Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

LTT Folding Team's Emergency Response to Covid-19

Go to solution Solved by GOTSpectrum,

This event has ended and I recommend you guys head over to the Folding Community Board for any general folding conversation. 

 

 

1 minute ago, Spotty said:

Change the graph to show CUDA usage.

 

 

Awww you beat me to quoting with my own post :P

Link to post
Share on other sites

also seems someone has a feed server that isn't configured right i keep seeing the following. in my logs for my XPS even after reboot.  and my ip adress range is 172.x.x.x for those that care.

 

00:29:25:WU01:FS01:Connecting to 192.0.2.1:80
00:29:46:ERROR:WU01:FS01:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

My EOC F@H stats | My F@H Stats | My Real time F@H Production | My Boinc Stats

My team in point Generation order:

- Bender: Corsair CARBIDE 600C | Win 10 Pro 2004 | AMD Ryzen 2600 | 32GB DDR4-3200MHz Crucial CL22 4x8GB | Noctua NH-U14H
256 GB NVME Toshiba | EVGA 2060 KO Ultra | MSI 2060 Gaming Z | Gigabyte X470 AORUS ULTRA GAMING | Seasonic FOCUS Plus 1000 Gold SSR-1000FX | 55" Samsung 120Hz 3D TV

----------------------------------------------------------------------------------------------------------------

- Calculon (MainTower): Fractal Design Meshify S2 White |  Win 10 Pro 2004 | AMD Ryzen 3900x | 64GB DDR4-3200 TridentZ RGB | NH-D15
2x 1TB NVME Samsung 970 Pro | AMD 5700XT XFX Rx-57XT8OFF6 | Gigabyte X570 WiFi Pro | Seasonic FOCUS Plus 750 Gold SSR-750FX | Dell U2719W & 2x D3218HN

----------------------------------------------------------------------------------------------------------------

- Flexo: Fractal Design Focus G | Win 10 Pro 2004 | AMD Ryzen 1400 | 32GB DDR4 3200 Team Group T-Force Dark Za

256 GB NVME Hynix | AMD RX580 XFX RX-580P8DFWR  | Gigabyte X470 AORUS ULTRA GAMING | Seasonic FOCUS Plus 750 Gold SSR-750FX | Dell U2414G & U2917W

 

Honorable Mentions:

- Leela: Dell Inspiron AIO 7775 | Win 10 Pro 2004 | Ryzen 1700 | 16GB Micron DDR4-2400
1 TB NVME Crucial P1 | AMD RX580 | 330Watt ACadapter | 4K 27" LCD

----------------------------------------------------------------------------------------------------------------

- iZac (Server): Fractal Design Node 804 | SVR 2019 std | Ryzen 2600 | 32GB DDR4-3200MHz Crucial CL22 4x8GB | AMD Wraith Prism
1x256GB NVME TeamGroup MP33, 1x512GB NVME TeamGroup MP33, 9x4TB SATA R6 | ASROCKRACK x470D4U | RM650i PSU | NO Monitor

----------------------------------------------------------------------------------------------------------------

- Scooty-Puff SR: Dell G5 5505 | Windows 10 Pro | AMD RYZEN R7-4800H | 16GB DDR4-3200 | 2xPM981 1TB NVME | AMD RX5600M | 240 Watt ACadapter

- Scooty-Puff: Dell XPS 9575 | Win 10 Pro 2004 | Intel i7-8705 | 16 GB RAM DDR4-2400 (intg) | 2TB NVME Intel 660p | AMD RX VEGA M GL | 130Watt ACadapter

- Scooty-Puff-JR: Dell Latitude 5179 | Win 10 Pro 20H2 | Intel m5-6y57 | 8GB Ram | 512 GB Toshiba NVME | Intel HD Graphics 515 | 30 Watt Acadapter

 

Useful stuff i may mention

F@H Babysitter | F@H in the Dark | HFM Setup

Link to post
Share on other sites
Just now, ViscountStyx said:

I always look forward to the summer sprint around the datacentre wondering w

That made sense to me.

 

2 minutes ago, Parideboy said:

For me even 23 is uncomfortable lol

I have adapted to it 

My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to post
Share on other sites
Just now, cbigfoot said:

also seems someone has a feed server that isn't configured right i keep seeing the following. in my logs for my XPS even after reboot.  and my ip adress range is 172.x.x.x for those that care.

 

00:29:25:WU01:FS01:Connecting to 192.0.2.1:80
00:29:46:ERROR:WU01:FS01:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

This is because we are DDOSing the servers basically

My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to post
Share on other sites

I built a system with Ryzen 3900x and vega 64. I'm on linux an looking forward to folding...however, I'm still waiting on my PassKey. Does it take long?

 

Would it be best to use cpu or gpu for max points?

Link to post
Share on other sites
2 minutes ago, ViscountStyx said:

I always look forward to the summer sprint around the datacentre wondering w

 

Change the graph to Cuda

 

image.png.db512d740b0dd04b690a9d7e162f3b1c.png

Here it is:

GPUPerf2.png

Link to post
Share on other sites
15 minutes ago, ultra99 said:

I built a system with Ryzen 3900x and vega 64. I'm on linux an looking forward to folding...however, I'm still waiting on my PassKey. Does it take long?

 

Would it be best to use cpu or gpu for max points?

 

How long have you been waiting? I requested my passkey before the COVID-19 storm and had it within a day, might take longer now.

Link to post
Share on other sites

I have a "small" Ryzen 3900X and a Radeon 5700XT 

I'm stock on download... 24 cores gone to waste... :(

Anything I can do? I've try pause and resume but no change....

image.png.da1df025475de4a88ab6c25fea7e3b9f.png

image.thumb.png.72f1701468697fcccea03a7a8ba0e3e5.png

Link to post
Share on other sites
Just now, FrankNX01 said:

I have a "small" Ryzen 3900X and a Radeon 5700XT 

I'm stock on download... 24 cores gone to waste... :(

Anything I can do? I've try pause and resume but no change....

 

 

Not as of now, server load is too much to handle for them currently, so we get CPU WU's when we get them, sadly.

Link to post
Share on other sites
1 minute ago, FrankNX01 said:

I have a "small" Ryzen 3900X and a Radeon 5700XT 

I'm stock on download... 24 cores gone to waste... :(

Anything I can do? I've try pause and resume but no change....

image.png.da1df025475de4a88ab6c25fea7e3b9f.png

image.thumb.png.72f1701468697fcccea03a7a8ba0e3e5.png

 

In the Advance panel on the CPU, 

you can try "pause" + wait 10sec + "Fold"

and see if with luck you get a WU, at this time it's a waiting game.

 

no stress

 

Link to post
Share on other sites
3 minutes ago, ultra99 said:

I built a system with Ryzen 3900x and vega 64. I'm on linux an looking forward to folding...however, I'm still waiting on my PassKey. Does it take long?

 

Would it be best to use cpu or gpu for max points?

GPU will get you the max points and max work done, but if you can, do both! Also, you want to make sure you do (total threads - 1 for windows and 1 per GPU client). So if you have 24 threads, maybe set the CPU to use 20-22, and leave the others open for Windows and the GPU client. Just want to make sure the GPU is getting fully fed data since its doing much more heavy lifting.

 

As far as getting the passkey, itll take a bit. All of these new folks are SLAMMING their servers. Be patient, the email will come eventually. For now, just fold as Anonymous. Once you get the key you can apply it.

Rig: i9 9900k @ 5Ghz - - Z390 Auros Elite  - - EVGA RTX 2080 XC Ultra @ 2025Mhz - - 4x8GB Vengeance Pro 3000Mhz @ 3600MHz - - Samsung 950 Pro 512 NVMe Boot + Main Programs - - Samsung 830 Pro 256 RAID 0 Lightroom + Photo work - - WD Blue 1 TB SSD for Games - - Corsair RM650i - - Sound BlasterX EA-5 - - EK Supremacy Evo - - XT45 X-Flow 420 + UT60 280 rads - - EK Full Cover GPU Block - - EK XRES RGB PWM - - Fractal Define S2 - - Acer Predator X34 -- Logitech G502 - - Logitech G710+ - - Logitech Z5500 - - Steel Series QcK XXL

 

Headphones/amp/dac: Schiit Lyr 3 - - Fostex TR-X00 - - Sennheiser HD 6xx

 

Homelab/ Media Server: ESXi 6.5 - - 250 GB SSD for VM's/ESXi boot - - FreeNAS 11.3-U2 - - HPE Proliant ML10 Gen 9 backbone - - i3 6100 - - 28 GB ECC - - 10x4 TB WD Red RAID Z2 - - Corsair 750D - - Corsair RM650i - - Dell H310 6Gbps SAS HBA - - Intel RES2SC240 SAS Expander

 

White Lightning (original full watercooled build) - Homelab / Media Server - The Blue Beast (my car and other expensive hobby...) - iPhone Xs - 2018 MacBook Air

Link to post
Share on other sites
35 minutes ago, SlurmWorm said:

Ungh, Murphy's law is kicking me in the pants.

 

Just built a 3950X / 2080 Super / 64GB and works fine.  Running Ubuntu 19.10.

 

Problem?  FAH will not install.

 


sudo ./fahclient_7.5.1_amd64.deb 
./fahclient_7.5.1_amd64.deb: 2: Syntax error: newline unexpected

So I try forcing it...

 


sudo dpkg -i --force-depends fahclient_7.5.1_amd64.deb
(Reading database ... 205349 files and directories currently installed.)
Preparing to unpack fahclient_7.5.1_amd64.deb ...
usermod: no changes
Unpacking fahclient (7.5.1) over (7.5.1) ...
Setting up fahclient (7.5.1) ...
update-rc.d: error: no runlevel symlinks to modify, aborting!
dpkg: error processing package fahclient (--install):
 installed fahclient package post-installation script subprocess returned error exit status 1
Processing triggers for systemd (242-7ubuntu3.7) ...
Processing triggers for gnome-menus (3.32.0-1ubuntu1) ...
Processing triggers for desktop-file-utils (0.24-1ubuntu1) ...
Processing triggers for mime-support (3.63ubuntu1) ...
Errors were encountered while processing:
 fahclient

Trying from the Ubuntu Software Store simply stops at 33% (double-clicking deb file with exe perms).

 

If anyone has had this issue and solved it I'd appreciate the info.

try my section about the install:

thats an older client but works perfectly for me.

Besides that: Also want to GPU fold? Do you need AMD or Nvidia support?

FAH Sems busted on newer Ubuntu versions. The fahcontrol won't run due to being written in python2... 

If you want that and or AMD GPU support do this:

 

HELP the LTT F@H TEAM FIGHT COVID-19!! Its easy: 

 

Link to post
Share on other sites

well my Rx580 finally gets to run.

image.thumb.png.32fee9fdaeb24ec20697f6a463ea2a2d.png

My EOC F@H stats | My F@H Stats | My Real time F@H Production | My Boinc Stats

My team in point Generation order:

- Bender: Corsair CARBIDE 600C | Win 10 Pro 2004 | AMD Ryzen 2600 | 32GB DDR4-3200MHz Crucial CL22 4x8GB | Noctua NH-U14H
256 GB NVME Toshiba | EVGA 2060 KO Ultra | MSI 2060 Gaming Z | Gigabyte X470 AORUS ULTRA GAMING | Seasonic FOCUS Plus 1000 Gold SSR-1000FX | 55" Samsung 120Hz 3D TV

----------------------------------------------------------------------------------------------------------------

- Calculon (MainTower): Fractal Design Meshify S2 White |  Win 10 Pro 2004 | AMD Ryzen 3900x | 64GB DDR4-3200 TridentZ RGB | NH-D15
2x 1TB NVME Samsung 970 Pro | AMD 5700XT XFX Rx-57XT8OFF6 | Gigabyte X570 WiFi Pro | Seasonic FOCUS Plus 750 Gold SSR-750FX | Dell U2719W & 2x D3218HN

----------------------------------------------------------------------------------------------------------------

- Flexo: Fractal Design Focus G | Win 10 Pro 2004 | AMD Ryzen 1400 | 32GB DDR4 3200 Team Group T-Force Dark Za

256 GB NVME Hynix | AMD RX580 XFX RX-580P8DFWR  | Gigabyte X470 AORUS ULTRA GAMING | Seasonic FOCUS Plus 750 Gold SSR-750FX | Dell U2414G & U2917W

 

Honorable Mentions:

- Leela: Dell Inspiron AIO 7775 | Win 10 Pro 2004 | Ryzen 1700 | 16GB Micron DDR4-2400
1 TB NVME Crucial P1 | AMD RX580 | 330Watt ACadapter | 4K 27" LCD

----------------------------------------------------------------------------------------------------------------

- iZac (Server): Fractal Design Node 804 | SVR 2019 std | Ryzen 2600 | 32GB DDR4-3200MHz Crucial CL22 4x8GB | AMD Wraith Prism
1x256GB NVME TeamGroup MP33, 1x512GB NVME TeamGroup MP33, 9x4TB SATA R6 | ASROCKRACK x470D4U | RM650i PSU | NO Monitor

----------------------------------------------------------------------------------------------------------------

- Scooty-Puff SR: Dell G5 5505 | Windows 10 Pro | AMD RYZEN R7-4800H | 16GB DDR4-3200 | 2xPM981 1TB NVME | AMD RX5600M | 240 Watt ACadapter

- Scooty-Puff: Dell XPS 9575 | Win 10 Pro 2004 | Intel i7-8705 | 16 GB RAM DDR4-2400 (intg) | 2TB NVME Intel 660p | AMD RX VEGA M GL | 130Watt ACadapter

- Scooty-Puff-JR: Dell Latitude 5179 | Win 10 Pro 20H2 | Intel m5-6y57 | 8GB Ram | 512 GB Toshiba NVME | Intel HD Graphics 515 | 30 Watt Acadapter

 

Useful stuff i may mention

F@H Babysitter | F@H in the Dark | HFM Setup

Link to post
Share on other sites

Additional cooling attached for the benefit of these poor cards! It appears to have dropped temps by at least 5 degrees.

M6CYXAAEYusH3ddqfVZbyTy965X0x39L5X5_v7Y4E-9WrzKwzBCXlrCR9VFD53ZcLChcVhTVYgXMLUmzTSOnbsxJPT7MlomFb0u-sY78FvwRmz449CN-k5I9Szn8__Vk8kEd_7TtFehuWEEJoZmT521uvYPucUnD4pGKLCKbvTH8EkSgmX3fIL0FhhwCl1P643ukrmnHxHeguYjWZEJmDRHUSC23n6fTCJnEzMKZPquW3XxDCd3KxM0BTFn1HGJJ1f2mvKQhVuINaCWQqpLZ1KkeagKZHcqMC75oMX26c7PE0fX_gjuhqa3ks8NGjrUyh70SEdg7KkwVbUKQDyj71-DOQw2DQKL6BTRfBctaYd2GYnAFHsdLnPYzcMYAHCuN-3Brffm7uegv2_JQV7bXTqIKUfS0Rp7mhSNqEYq_IYVhnaOf5csW4NWptAp_N-Yjw4CIXBGg_wW8bA0Cm6KfNDg81O_jtckkROoFJR6wQ6Wbx75ZLd6NgwVYoB6s2VHdU5gcP0IEMnGkhsI_G19_Pwg0RjaUu7D0aSvCfkw9ksC9hWxSWHf6oGpJSTeNa8y-ZXpZiYfilSd_c3oBsjNfuu4vh-Do3HWipDYn1TdrtMUFV7iuPirUuWPJM1eXkwxU1wnqUjlU53skcANS0nu9B1lmP2fM86dBIxu6jmTMAC3095yexob9I4TBA03vA4A=s825-noimage.thumb.png.c102a956433bdba455bc54cb6ad83c83.png

Trash beauty:

CPU: Xeon X5550

GPU: RX 570 4GB (defective)

SSD: Fattydove Racing 240GB

HDD: WD Blue 320GB

Motherboard: HP Z400

Ram: 6x2GB DDR3 1066

PSU: Corsair TX650

Link to post
Share on other sites

Just signed up a few minutes ago, light power usage since im on laptop.

 

For some reason,  the web client recognizes the NVIDIA in my laptop that is fried and disabled in device manager, instead of the iGPU (Intel HD 4000) that I use as fallback. Is this normal?

 

Either way, happy to join in for a good cause.

 

Edit: Just changed it onto all the time instead of just idle.

Forum Screenshot.PNG

Edited by FusionTecg
Link to post
Share on other sites

Seen the video on LTT and figured, what the heck, been a long time since ive used f@h!   forgot all my old info so created a new user and got the ol girl puttering away.  took a bit to get a GPU project but thats up and running now

be nice to get a cpu project and load up this 3950 and see what it does LOL

EDIT: just as i posted this the fans ramped up, cpu loaded and we're going full power now! LOL

Link to post
Share on other sites
53 minutes ago, SlurmWorm said:

Ungh, Murphy's law is kicking me in the pants.

 

Just built a 3950X / 2080 Super / 64GB and works fine.  Running Ubuntu 19.10.

 

Problem?  FAH will not install.

 


sudo ./fahclient_7.5.1_amd64.deb 
./fahclient_7.5.1_amd64.deb: 2: Syntax error: newline unexpected

So I try forcing it...

 


sudo dpkg -i --force-depends fahclient_7.5.1_amd64.deb
(Reading database ... 205349 files and directories currently installed.)
Preparing to unpack fahclient_7.5.1_amd64.deb ...
usermod: no changes
Unpacking fahclient (7.5.1) over (7.5.1) ...
Setting up fahclient (7.5.1) ...
update-rc.d: error: no runlevel symlinks to modify, aborting!
dpkg: error processing package fahclient (--install):
 installed fahclient package post-installation script subprocess returned error exit status 1
Processing triggers for systemd (242-7ubuntu3.7) ...
Processing triggers for gnome-menus (3.32.0-1ubuntu1) ...
Processing triggers for desktop-file-utils (0.24-1ubuntu1) ...
Processing triggers for mime-support (3.63ubuntu1) ...
Errors were encountered while processing:
 fahclient

Trying from the Ubuntu Software Store simply stops at 33% (double-clicking deb file with exe perms).

 

If anyone has had this issue and solved it I'd appreciate the info.

Ok, got it working now.  I had to run uninstall first -- I never installed this previously but whatever,  works now.

 

Only issue I have now (on Ubuntu) is there are no controls for F@H.  It's going full tilt 100% across all cpu's.  The Windows app seems to allow users to set it to use xNum of cores or only the gpu etc.  I cannot find any options even remotely similar to this on Ubuntu.

Link to post
Share on other sites
5 minutes ago, ykdave said:

Seen the video on LTT and figured, what the heck, been a long time since ive used f@h!   forgot all my old info so created a new user and got the ol girl puttering away.  took a bit to get a GPU project but thats up and running now

be nice to get a cpu project and load up this 3950 and see what it does LOL

EDIT: just as i posted this the fans ramped up, cpu loaded and we're going full power now! LOL

Welcome to the team!

My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to post
Share on other sites
15 minutes ago, FusionTecg said:

Just signed up a few minutes ago, light power usage since im on laptop.

 

For some reason,  the web client recognizes the NVIDIA in my laptop that is fried and disabled in device manager, instead of the iGPU (Intel HD 4000) that I use as fallback. Is this normal?

 

Either way, happy to join in for a good cause.

 

Edit: Just changed it onto all the time instead of just idle.

Interesting that it sees it but it’s disabled...

but it won’t see the iGPU since Intel GPUs are not supported by F@H

HELP the LTT F@H TEAM FIGHT COVID-19!! Its easy: 

 

Link to post
Share on other sites
3 minutes ago, SlurmWorm said:

Ok, got it working now.  I had to run uninstall first -- I never installed this previously but whatever,  works now.

 

Only issue I have now (on Ubuntu) is there are no controls for F@H.  It's going full tilt 100% across all cpu's.  The Windows app seems to allow users to set it to use xNum of cores or only the gpu etc.  I cannot find any options even remotely similar to this on Ubuntu.

You can control it via the Terminal and the config.xml

see my server setup guide I liked above  its all in there 

as mentioned there is a controller app but that won’t run on modern ubuntu

for F@H I suggest something Arch based (MANJARO!!)  

HELP the LTT F@H TEAM FIGHT COVID-19!! Its easy: 

 

Link to post
Share on other sites
3 minutes ago, Metallus97 said:

Interesting that it sees it but it’s disabled...

but it won’t see the iGPU since Intel GPUs are not supported by F@H

Oh, so thats normal. Glad thats cleared up.

 

But why would it see something thats disabled?

And any hope on iGPU being supported in the future on F@H?

Link to post
Share on other sites
1 minute ago, Metallus97 said:

You can control it via the Terminal and the config.xml

see my server setup guide I liked above  its all in there 

as mentioned there is a controller app but that won’t run on modern ubuntu

for F@H I suggest something Arch based (MANJARO!!)  

what guide? I'm interested and I'm on Manjaro trying to get f@h to work.

Link to post
Share on other sites

Poor servers are still not being able to handle all the load. My rig sits half used most of the day because there's just not enough work to process :|

Link to post
Share on other sites
2 minutes ago, Plexas said:

Poor servers are still not being able to handle all the load. My rig sits half used most of the day because there's just not enough work to process :|

If a slot has no job for 30 mins to an hour, pause for a few minutes and then restart. That will kick it to try and get a new server and WU's :)

Rig: i9 9900k @ 5Ghz - - Z390 Auros Elite  - - EVGA RTX 2080 XC Ultra @ 2025Mhz - - 4x8GB Vengeance Pro 3000Mhz @ 3600MHz - - Samsung 950 Pro 512 NVMe Boot + Main Programs - - Samsung 830 Pro 256 RAID 0 Lightroom + Photo work - - WD Blue 1 TB SSD for Games - - Corsair RM650i - - Sound BlasterX EA-5 - - EK Supremacy Evo - - XT45 X-Flow 420 + UT60 280 rads - - EK Full Cover GPU Block - - EK XRES RGB PWM - - Fractal Define S2 - - Acer Predator X34 -- Logitech G502 - - Logitech G710+ - - Logitech Z5500 - - Steel Series QcK XXL

 

Headphones/amp/dac: Schiit Lyr 3 - - Fostex TR-X00 - - Sennheiser HD 6xx

 

Homelab/ Media Server: ESXi 6.5 - - 250 GB SSD for VM's/ESXi boot - - FreeNAS 11.3-U2 - - HPE Proliant ML10 Gen 9 backbone - - i3 6100 - - 28 GB ECC - - 10x4 TB WD Red RAID Z2 - - Corsair 750D - - Corsair RM650i - - Dell H310 6Gbps SAS HBA - - Intel RES2SC240 SAS Expander

 

White Lightning (original full watercooled build) - Homelab / Media Server - The Blue Beast (my car and other expensive hobby...) - iPhone Xs - 2018 MacBook Air

Link to post
Share on other sites
Guest
This topic is now closed to further replies.

Newegg

×