Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Jumper118

Post your Cinebench R20+15+R11.5+2003 Scores **Over 1000 Submissions**

SansVarnic

Please <SNIP> large quotes.

 

Save an Electron . . . <snip> always.

 

Message added by SansVarnic

Recommended Posts

i7 920 at 5.09 :D

image_id_2177260.png 


Xeon e5649@4.4 GHz on Asus Rampage II Extreme or Gigabyte x58a-OC (whatever I feel like to set up at a time) , 6x4 GB Kingston HyperX 1600, Gainward GTX 670 Phantom, Samsung 840 Evo 240 GB, BeQuiet L8 530W

Link to post
Share on other sites
11 minutes ago, Lonewolf6869 said:

I have with 30 score less cuz i had chrome with music opened

 

Read the damn first page of this thread, and add CPU-Z to your pic after run is finished.


Main:  1650 v2   @ 4,6GHz   -   X79 Deluxe                -   GTX 1080 @ 2000MHz   -   24GB DDR3 @ 2400MHz / CL10

Side:   i7-4790K @ 4,5GHz   -   Maximus 7 Hero        -   GTX 1070 @ 2114MHz    -  16GB DDR3 @ 2666MHz / CL12

 

HWBOT

Link to post
Share on other sites

5619 R20 9900K

image.thumb.png.85858db8801c84414f2d0bb58c825ee0.png


BLACK and BLUE Build

i9-9900K - 5.2 Ghz @ 1.305 vCore, 32 GB Corsair Vengeance RGB Pro (@ 3200 Mhz), Gigabyte Aorus Z390 Extreme, EVGA RTX 2080Ti XC Ultra, Samsung 970 Pro, Samsung 970 EVO, Dual Custom Loop Cooling, Thermaltake Tower 900, AX1500i

 

VR Build

i7-8700K - 5.1 Ghz @ 1.36 vCore, 32 GB G.Skill TridentZ RGB (@ 3200 Mhz), Asus Maximus X Hero (Wi Fi ac), 2x EVGA GTX 1080Ti SC Black Edition, Toshiba NVME, Custom Loop Cooling, Thermaltake Core P5, HX1000i

 

FreeNAS Server Build

Pentium G5400, 8 GB Kingston HyperX Fury (@ 2400 MHz), Asrock H370M-ITX/ac, Intel 320 System SSD, 4x Hitachi 7200K 4 TB HDD, Thermaltake TR2 650W, Cooler Master Master Liquid Lite 120, Bit Fenix Prodigy

 

Daughter's First BuildCore i3-6100, 16 GB Corsair Vengeance LPX (@ 2133 MHz), Asrock H270M-ITX/ac, XFX RX-580 GTS, Custom Watercooling (Both CPU and GPU) 2x Corsair Force LS, PowerSpec 550w, NZXT H200i

Link to post
Share on other sites

5653 R20 9900K

image.thumb.png.551bbf1545c2cef242953d47184cc2b6.png


BLACK and BLUE Build

i9-9900K - 5.2 Ghz @ 1.305 vCore, 32 GB Corsair Vengeance RGB Pro (@ 3200 Mhz), Gigabyte Aorus Z390 Extreme, EVGA RTX 2080Ti XC Ultra, Samsung 970 Pro, Samsung 970 EVO, Dual Custom Loop Cooling, Thermaltake Tower 900, AX1500i

 

VR Build

i7-8700K - 5.1 Ghz @ 1.36 vCore, 32 GB G.Skill TridentZ RGB (@ 3200 Mhz), Asus Maximus X Hero (Wi Fi ac), 2x EVGA GTX 1080Ti SC Black Edition, Toshiba NVME, Custom Loop Cooling, Thermaltake Core P5, HX1000i

 

FreeNAS Server Build

Pentium G5400, 8 GB Kingston HyperX Fury (@ 2400 MHz), Asrock H370M-ITX/ac, Intel 320 System SSD, 4x Hitachi 7200K 4 TB HDD, Thermaltake TR2 650W, Cooler Master Master Liquid Lite 120, Bit Fenix Prodigy

 

Daughter's First BuildCore i3-6100, 16 GB Corsair Vengeance LPX (@ 2133 MHz), Asrock H270M-ITX/ac, XFX RX-580 GTS, Custom Watercooling (Both CPU and GPU) 2x Corsair Force LS, PowerSpec 550w, NZXT H200i

Link to post
Share on other sites
14 minutes ago, BaumiBaumann said:

Anmerkung 2019-05-04 214600.jpg

You're about to get a scolding.  If you're quick -- you can go back and read the directions and edit your post before the angry people get here.  


AMD Ryzen 2700X  |  Fractal Design S36 360 AIO w/6 Corsair SP120L fans  |  Asus Crosshair VII WiFi X470  | G.SKILL TridentZ 3636MHz 14-15-14-28 2x8GB  | EVGA 1070 Ti SC GAMING ACX 3.0 Black  |  Samsung 970 EVO M.2 NVMe 500GB - Boot Drive  |  Samsung 850 EVO SSD 1TB - Game Drive  |  Seagate 1TB HDD - Media Drive  |  EVGA 650 G3  | Thermaltake Core P3 Case 

Link to post
Share on other sites
15 minutes ago, BaumiBaumann said:

Anmerkung 2019-05-04 214600.jpg

CPUZ


BLACK and BLUE Build

i9-9900K - 5.2 Ghz @ 1.305 vCore, 32 GB Corsair Vengeance RGB Pro (@ 3200 Mhz), Gigabyte Aorus Z390 Extreme, EVGA RTX 2080Ti XC Ultra, Samsung 970 Pro, Samsung 970 EVO, Dual Custom Loop Cooling, Thermaltake Tower 900, AX1500i

 

VR Build

i7-8700K - 5.1 Ghz @ 1.36 vCore, 32 GB G.Skill TridentZ RGB (@ 3200 Mhz), Asus Maximus X Hero (Wi Fi ac), 2x EVGA GTX 1080Ti SC Black Edition, Toshiba NVME, Custom Loop Cooling, Thermaltake Core P5, HX1000i

 

FreeNAS Server Build

Pentium G5400, 8 GB Kingston HyperX Fury (@ 2400 MHz), Asrock H370M-ITX/ac, Intel 320 System SSD, 4x Hitachi 7200K 4 TB HDD, Thermaltake TR2 650W, Cooler Master Master Liquid Lite 120, Bit Fenix Prodigy

 

Daughter's First BuildCore i3-6100, 16 GB Corsair Vengeance LPX (@ 2133 MHz), Asrock H270M-ITX/ac, XFX RX-580 GTS, Custom Watercooling (Both CPU and GPU) 2x Corsair Force LS, PowerSpec 550w, NZXT H200i

Link to post
Share on other sites
20 minutes ago, nick name said:

You're about to get a scolding. 

Can't be arsed.

 

Noobs will always be noobs and refuse to learn.

 

Makes me REEEEEEE but whatever.


Intel Core i7 5820K | BeQuiet! Dark Rock Pro 4 | ASUS RVE | Trident Z 3200MHz 4x4GB | GTX 980 K|NGP|N 2-Way SLi

Samsung Galaxy S7 Edge Black 32GB | Exynos 8890 Octa | SanDisk Ultra 200GB SDXC

1 | 2 | 3 | 4 | Valley | Superposition

Link to post
Share on other sites
On 4/30/2019 at 11:26 AM, Tech Wizard said:

Read the damn first page of this thread, and add CPU-Z to your pic after run is finished.

 

On 4/30/2019 at 11:12 AM, Lonewolf6869 said:

2082653534_Screenshot(92).thumb.png.b14f96ce808e860692e2225ee63f0530.pngI have with 30 score less cuz i had chrome with music opened

Screenshot (88).png

This guy added a new screenshot of only CPU-Z open without Cinebench after being told to read instructions on the first page. I've lost all hope for mankind...


Main:  1650 v2   @ 4,6GHz   -   X79 Deluxe                -   GTX 1080 @ 2000MHz   -   24GB DDR3 @ 2400MHz / CL10

Side:   i7-4790K @ 4,5GHz   -   Maximus 7 Hero        -   GTX 1070 @ 2114MHz    -  16GB DDR3 @ 2666MHz / CL12

 

HWBOT

Link to post
Share on other sites
Posted (edited)

Meh score, second one is after all programs closed, identical cpu-z, calm down

 

 

cb.png

cb2.png

Edited by Whalelicker
Link to post
Share on other sites

My score is kinda low but what the heck, it's what i get!

 

CPU: 2700x @ 4.25 Precision Boost

BOARD: Gigabyte X470 Aorus Ultra Gaming

UEFI BIOS VERSION: F30

RAM: G.SKILL Flare X @ 3200Mhz CL14

 

SCORE: 4003

 

SharedScreenshot.jpg


CPU Name: AMD Ryzen 7 2700X Eight-Core Processor @4.25

Motherboard: Gigabyte X470 AORUS ULTRA GAMING

RAM: G.Skill Flare X @3200Mhz 14-14-14-34-48-1 (tCAS-tRC-tRP-tRAS-tCS-tCR)

Link to post
Share on other sites
1 hour ago, spider623 said:

My score is kinda low but what the heck, it's what i get!

 

CPU: 2700x @ 4.25 Precision Boost

BOARD: Gigabyte X470 Aorus Ultra Gaming

UEFI BIOS VERSION: F30

RAM: G.SKILL Flare X @ 3200Mhz CL14

 

SCORE: 4003

 

SharedScreenshot.jpg

Oof.  That doesn't seem right.  If you're running PBO then I would have something like HWiNFO open during the run to see what the speed does during the run.  It doesn't seem like you're holding a speed close to what you think you are.

 

Here is my run at 4.2GHz and that's through the entire run.  

4.2 CB20 4350.png


AMD Ryzen 2700X  |  Fractal Design S36 360 AIO w/6 Corsair SP120L fans  |  Asus Crosshair VII WiFi X470  | G.SKILL TridentZ 3636MHz 14-15-14-28 2x8GB  | EVGA 1070 Ti SC GAMING ACX 3.0 Black  |  Samsung 970 EVO M.2 NVMe 500GB - Boot Drive  |  Samsung 850 EVO SSD 1TB - Game Drive  |  Seagate 1TB HDD - Media Drive  |  EVGA 650 G3  | Thermaltake Core P3 Case 

Link to post
Share on other sites

My ageing Dual E5-2690 setup all at stock speeds obviously, both under H115i Pro's so they can run at max turbo 24/7.
Very happy with the performance of a 6 year old stock speed workstation.
cinebenchR15_2163.thumb.png.1318b7fed9042f3fd6f757d2adbb3f52.pngcinebenchR20_4628.thumb.png.c083c827cc3cacde57a73174dbb1ee7f.png

Link to post
Share on other sites

My non-Silicon lottery winning 8700K!

image.thumb.png.1a8cf5e44eb184cb4328219637e457ae.png

Gonna play with memory and see if I can boost it a bit.


BLACK and BLUE Build

i9-9900K - 5.2 Ghz @ 1.305 vCore, 32 GB Corsair Vengeance RGB Pro (@ 3200 Mhz), Gigabyte Aorus Z390 Extreme, EVGA RTX 2080Ti XC Ultra, Samsung 970 Pro, Samsung 970 EVO, Dual Custom Loop Cooling, Thermaltake Tower 900, AX1500i

 

VR Build

i7-8700K - 5.1 Ghz @ 1.36 vCore, 32 GB G.Skill TridentZ RGB (@ 3200 Mhz), Asus Maximus X Hero (Wi Fi ac), 2x EVGA GTX 1080Ti SC Black Edition, Toshiba NVME, Custom Loop Cooling, Thermaltake Core P5, HX1000i

 

FreeNAS Server Build

Pentium G5400, 8 GB Kingston HyperX Fury (@ 2400 MHz), Asrock H370M-ITX/ac, Intel 320 System SSD, 4x Hitachi 7200K 4 TB HDD, Thermaltake TR2 650W, Cooler Master Master Liquid Lite 120, Bit Fenix Prodigy

 

Daughter's First BuildCore i3-6100, 16 GB Corsair Vengeance LPX (@ 2133 MHz), Asrock H270M-ITX/ac, XFX RX-580 GTS, Custom Watercooling (Both CPU and GPU) 2x Corsair Force LS, PowerSpec 550w, NZXT H200i

Link to post
Share on other sites

ltt cb r15 2.PNG


CPU  Ryzen 5 1600x  MOBO  Prime X370-Pro  RAM  Hyper X RGB @3000MHz  GPU  Sapphire Nitro+ Vega 56  SSD  Crucial BX 240gb x 2  HDD  WD Blue 500gb x 2  PSU Fractal Edison M 750w  Cooling Corsair H110i GT Extreme 280mm aio in push/pull ,Aerocool P7 F12 rgb fan x3 + controller CASE Phanteks P350X 

Link to post
Share on other sites

Ryzen 2700X @ stock and at 4.2 Ghz, seems to pretty much run at 4.15 Ghz most of the time because of my cooling system.

cinebenchstock.jpg

cinebench@4.2.jpg

Link to post
Share on other sites
On 5/8/2019 at 8:31 PM, nick name said:

Oof.  That doesn't seem right.  If you're running PBO then I would have something like HWiNFO open during the run to see what the speed does during the run.  It doesn't seem like you're holding a speed close to what you think you are.

 

Here is my run at 4.2GHz and that's through the entire run.  

4.2 CB20 4350.png

yeah, i keep investigating the reason, it was after gigabyte released the 30 series and up bios, i have the 41 now and i notices that it draws less power than before, i will fix it at a point


CPU Name: AMD Ryzen 7 2700X Eight-Core Processor @4.25

Motherboard: Gigabyte X470 AORUS ULTRA GAMING

RAM: G.Skill Flare X @3200Mhz 14-14-14-34-48-1 (tCAS-tRC-tRP-tRAS-tCS-tCR)

Link to post
Share on other sites

ok, it's getting better!

i did a clean install to get the new windows update and the scores are kinda better.

cinebench.clean.install.1.jpg

cinebench.clean.install.2.jpg


CPU Name: AMD Ryzen 7 2700X Eight-Core Processor @4.25

Motherboard: Gigabyte X470 AORUS ULTRA GAMING

RAM: G.Skill Flare X @3200Mhz 14-14-14-34-48-1 (tCAS-tRC-tRP-tRAS-tCS-tCR)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×