Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
GOTSpectrum

LTT Folding Team's Emergency Response to Covid-19

This event has ended and I recommend you guys head over to the Folding Community Board for any general folding conversation. 

 

 

Recommended Posts

10 minutes ago, GalaxyNetworks said:

I've had my RTX 2080 ti running 24/7 with constant WU's like: ~2.250.000 ppd

  Hide contents

19:11:12:WU00:FS01:Server responded WORK_ACK (400)
19:11:12:WU00:FS01:Final credit estimate, 126331.00 points
20:40:27:WU01:FS01:Server responded WORK_ACK (400)
20:40:27:WU01:FS01:Final credit estimate, 123315.00 points
00:55:23:WU00:FS01:Server responded WORK_ACK (400)
00:55:23:WU00:FS01:Final credit estimate, 147871.00 points

A 1080 for the lulz at ~740.000 ppd

  Hide contents

21:08:40:WU01:FS01:Server responded WORK_ACK (400)
21:08:40:WU01:FS01:Final credit estimate, 142598.00 points

A workstation doing 2x ~3.400.000 ppd estimated on a good day:
 

  Reveal hidden contents

00:57:49:WU01:FS02:Server responded WORK_ACK (400)
00:57:49:WU01:FS02:Final credit estimate, 241614.00 points
01:11:06:WU00:FS01:Server responded WORK_ACK (400)
01:11:06:WU00:FS01:Final credit estimate, 125560.00 points

I know we shouldn't think about points that much, there are other reasons for why we're doing this, but it just adds some fun to a sad situation... And my numbers for day 8 at 958.150 points surprises me a little... Not that I even expected 3mil, but not even +1.5mil is disappointing and I hope this is just bad data from the stats issues.

I got a 700000 for the last day which is very low for how much work was done. previous day was 2.6 mil. I would take the stats with a grain of salt. the system is still probably overwhelmed. I wouldn't be surprised if tomorrow i get another 2.5+ mil in points. Its Lag for Stats My Average is 1.9 to 2.3 mil PPD with no crashes and Plentiful WU.

Link to post
Share on other sites
12 minutes ago, Zberg said:

You are right its all about the cause and contributing to a good thing.  The numbers are for fun.

 

I think its just delayed today, there seems to be something off.  Regardless, we all crunched some data for a good cause!

I'm still having issues getting work units, having my computers sitting sometimes up to 3-4 hours... which is why my points chart is all over the place.

Link to post
Share on other sites

An overnight crash (my own fault, I set the wrong fan profile, and CPU thermal protection kicked in...n00b) really hurt my production yesterday, but I still managed to climb to 704...I'll take it!

 

 

Link to post
Share on other sites

Up to 195. Would love if i could break 2 mil PPD. Estimated 3mil. Top 40 pace but no constancy


Come fold while not gaming! http://linustechtips.com/main/forum/37-foldinghome-boinc-and-coin-mining/

Gaming Rig: i7-9700k 5GHz all core, GTX 1070, 16GB TridentZ, Buncha ssds...

Stream Machine: R7 1700, GTX 660 (lol), 16GB Corsair Somethingoranother, 120 GB SSD i've had since 2012. 

Mobile Workstation: MSI-ALPHA :R7 3750H, RX 5500M, 16GB of some ram, 500GB SSD.

 

 

 

Link to post
Share on other sites
1 minute ago, Egg-Roll said:

I'm still having issues getting work units, having my computers sitting sometimes up to 3-4 hours... which is why my points chart is all over the place.

Use Google Chrome Remote desktop to control your main machine with your phone or laptop so you check if its got WU. if not. Pause current running Items. Completely close the F@H app. then reopen F@H. This has almost always got things working smoothly again when it cant find WU's. Chrome remote desktop is free and works great

Link to post
Share on other sites
43 minutes ago, KendallR said:

RTX 2080 super clocked to 2100mhz locked and i9980H. with 3 crashes durring the night that i found the next day.... there goes a few million in points lol. I fixed the crash issues

Mate, that's a bit high for 2080 Super, it will bring you a lot of bad/failed WUs as well as crashes. I can run my 2080 Super above 2100 CC but that is not stable for current folding@home WUs. You'd be better running stock or low OC (up to +50 CC). Beta WUs were failing even at +50 CC on my card tbh. Advanced were okay at up to +75 CC but everything above that is huge NO-NO if you want your PPD stable and high.

22 minutes ago, GalaxyNetworks said:

I know we shouldn't think about points that much, there are other reasons for why we're doing this, but it just adds some fun to a sad situation...

Actually, we should think about our points but not in that way... Look at it this way: More points, more bragging rights but more importantly, MORE power for F@H (faster cures).


Favebook's F@H Stats

Favebook's BOINC Stats

 

CPU i7-8700k (5.0GHz)  Motherboard Aorus Z370 Gaming 7  RAM Vengeance® RGB Pro 16GB DDR4 3200MHz  GPU  Aorus 1080 Ti

Case Carbide Series SPEC-OMEGA  Storage  Samsung Evo 970 1TB & WD Red Pro 10TB

PSU Corsair HX850i  Cooling Custom EKWB loop

 

Display Acer Predator x34 120Hz

Link to post
Share on other sites

Yeah, points seem a bit slow atm... Im folding at 1.6Mil points a day but only have 975,043 total as we stand after folding since the start of the event. But hey, in the end the research is being done :D


Brands I wholeheartedly reccomend (though do have flawed products): Apple, Razer, Corsair, Asus, Gigabyte, bequiet!, Noctua, Fractal, GSkill (RAM only)

Wall Of Fame (Informative people/People I like): @Glenwing @DrMacintosh @Schnoz @TempestCatto @LogicalDrm @Dan Castellaneta

Useful threads: 

How To Make Your Own Cloud Storage

Spoiler

 

Guide to Display Cables/Adapters

Spoiler

 

PSU Tier List (Latest)-

Spoiler

 

 

Main PC: See spoiler tag

Laptop: 2020 iPad Pro 12.9" with Magic Keyboard

Spoiler

PCPartPicker Part List: https://pcpartpicker.com/list/gKh8zN

CPU: AMD Ryzen 9 3900X 3.8 GHz 12-Core OEM/Tray Processor  (Purchased For $419.99) 
Motherboard: Asus ROG Crosshair VIII Formula ATX AM4 Motherboard  (Purchased For $356.99) 
Memory: G.Skill Trident Z RGB 32 GB (2 x 16 GB) DDR4-3000 Memory  (Purchased For $130.00) 
Storage: Kingston Predator 240 GB M.2-2280 NVME Solid State Drive  (Purchased For $40.00) 
Storage: Crucial MX300 1.05 TB 2.5" Solid State Drive  (Purchased For $100.00) 
Storage: Western Digital Red 8 TB 3.5" 5400RPM Internal Hard Drive  (Purchased For $180.00) 
Video Card: Gigabyte GeForce RTX 2070 8 GB WINDFORCE Video Card  (Purchased For $370.00) 
Case: Fractal Design Define R6 USB-C ATX Mid Tower Case  (Purchased For $100.00) 
Power Supply: Corsair RMi 1000 W 80+ Gold Certified Fully Modular ATX Power Supply  (Purchased For $120.00) 
Optical Drive: Asus DRW-24B1ST/BLK/B/AS DVD/CD Writer  (Purchased For $75.00) 
Total: $1891.98
Prices include shipping, taxes, and discounts when available
Generated by PCPartPicker 2020-04-02 19:59 EDT-0400

身のなわたしはる果てぞ  悲しわたしはかりけるわたしは

Link to post
Share on other sites
3 minutes ago, RankUpGamers said:

Up to 195. Would love if i could break 2 mil PPD. Estimated 3mil. Top 40 pace but no constancy

Its possible. You just basically have to be at your computer all the time monitoring for Attempt fail. Pause and start. then the complete closing of app then starting it back up again and WU are found again. its a process. I achieved my PPD once doing that lol

Link to post
Share on other sites
14 minutes ago, KendallR said:

Use Google Chrome Remote desktop to control your main machine with your phone or laptop so you check if its got WU. if not. Pause current running Items. Completely close the F@H app. then reopen F@H. This has almost always got things working smoothly again when it cant find WU's. Chrome remote desktop is free and works great

I have been off all week and will be going back to work next week, the issue isn't pausing/restarting or closing and reopening it's that I genuinely can't get WUs a lot of the time regardless how often I do such a thing.

 

I don't want to overload the servers either as if they crash those trying to successfully upload/download can lose out as well.
 

01:49:49:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
01:49:49:WU01:FS01:Connecting to 18.218.241.186:80
01:49:53:WARNING:WU01:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
01:49:53:ERROR:WU01:FS01:Exception: Could not get an assignment
01:51:15:WU02:FS00:0x22:Completed 540000 out of 1000000 steps (54%)
01:51:20:WU01:FS01:Connecting to 65.254.110.245:8080
01:51:20:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
01:51:20:WU01:FS01:Connecting to 18.218.241.186:80
01:51:21:WARNING:WU01:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
01:51:21:ERROR:WU01:FS01:Exception: Could not get an assignment
01:53:57:WU01:FS01:Connecting to 65.254.110.245:8080
01:53:58:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
01:53:58:WU01:FS01:Connecting to 18.218.241.186:80
01:53:59:WARNING:WU01:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
01:53:59:ERROR:WU01:FS01:Exception: Could not get an assignment
01:58:12:WU01:FS01:Connecting to 65.254.110.245:8080
01:58:12:WU01:FS01:Assigned to work server 140.163.4.231
01:58:12:WU01:FS01:Requesting new work unit for slot 01: READY gpu:1:GP104 [GeForce GTX 1070] 6463 from 140.163.4.231
01:58:12:WU01:FS01:Connecting to 140.163.4.231:8080
01:58:33:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
01:58:33:WU01:FS01:Connecting to 140.163.4.231:80
01:58:54:ERROR:WU01:FS01:Exception: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

 

My Ryzen and 5700xt are currently working as is my 640 and my server in France.

Link to post
Share on other sites

Also guys, if you haven't watched WAN show live, here is Timestamp of when our part (F@H) starts:

53:15

 

 

PS:

If you click on the link, it will bring you 20 seconds before they start talking about it


Favebook's F@H Stats

Favebook's BOINC Stats

 

CPU i7-8700k (5.0GHz)  Motherboard Aorus Z370 Gaming 7  RAM Vengeance® RGB Pro 16GB DDR4 3200MHz  GPU  Aorus 1080 Ti

Case Carbide Series SPEC-OMEGA  Storage  Samsung Evo 970 1TB & WD Red Pro 10TB

PSU Corsair HX850i  Cooling Custom EKWB loop

 

Display Acer Predator x34 120Hz

Link to post
Share on other sites
Just now, KendallR said:

Its possible. You just basically have to be at your computer all the time monitoring for Attempt fail. Pause and start. then the complete closing of app then starting it back up again and WU are found again. its a process. I achieved my PPD once doing that lol

I've got advanced enabled. Just have to use my highest PPD machine for actual work.Still should be running 2 mil though


Come fold while not gaming! http://linustechtips.com/main/forum/37-foldinghome-boinc-and-coin-mining/

Gaming Rig: i7-9700k 5GHz all core, GTX 1070, 16GB TridentZ, Buncha ssds...

Stream Machine: R7 1700, GTX 660 (lol), 16GB Corsair Somethingoranother, 120 GB SSD i've had since 2012. 

Mobile Workstation: MSI-ALPHA :R7 3750H, RX 5500M, 16GB of some ram, 500GB SSD.

 

 

 

Link to post
Share on other sites
1 minute ago, Egg-Roll said:

I have been off all week and will be going back to work next week, the issue isn't pausing/restarting or closing and reopening it's that I genuinely can't get WUs a lot of the time regardless how often I do such a thing.

 

I don't want to overload the servers either as if they crash those trying to successfully upload/download can lose out as well.
 

same. here

Link to post
Share on other sites
2 minutes ago, Egg-Roll said:

I have been off all week and will be going back to work next week, the issue isn't pausing/restarting or closing and reopening it's that I genuinely can't get WUs a lot of the time regardless how often I do such a thing.

 

I don't want to overload the servers either as if they crash those trying to successfully upload/download can lose out as well.
 


01:49:49:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
01:49:49:WU01:FS01:Connecting to 18.218.241.186:80
01:49:53:WARNING:WU01:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
01:49:53:ERROR:WU01:FS01:Exception: Could not get an assignment
01:51:15:WU02:FS00:0x22:Completed 540000 out of 1000000 steps (54%)
01:51:20:WU01:FS01:Connecting to 65.254.110.245:8080
01:51:20:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
01:51:20:WU01:FS01:Connecting to 18.218.241.186:80
01:51:21:WARNING:WU01:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
01:51:21:ERROR:WU01:FS01:Exception: Could not get an assignment
01:53:57:WU01:FS01:Connecting to 65.254.110.245:8080
01:53:58:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
01:53:58:WU01:FS01:Connecting to 18.218.241.186:80
01:53:59:WARNING:WU01:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
01:53:59:ERROR:WU01:FS01:Exception: Could not get an assignment
01:58:12:WU01:FS01:Connecting to 65.254.110.245:8080
01:58:12:WU01:FS01:Assigned to work server 140.163.4.231
01:58:12:WU01:FS01:Requesting new work unit for slot 01: READY gpu:1:GP104 [GeForce GTX 1070] 6463 from 140.163.4.231
01:58:12:WU01:FS01:Connecting to 140.163.4.231:8080
01:58:33:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
01:58:33:WU01:FS01:Connecting to 140.163.4.231:80
01:58:54:ERROR:WU01:FS01:Exception: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

 

My Ryzen and 5700xt are currently working as is my 640 and my server in France.

ill tell you a secret. if it fails after the 3rd connection attempt. Restart the app. don't bother pausing and starting again. that always works for me. There are the occasional dead times tho.

Link to post
Share on other sites
Just now, KendallR said:

ill tell you a secret. if it fails after the 3rd connection attempt. Restart the app. don't bother pausing and starting again. that always works for me. There are the occasional dead times tho.

Ive found the same.  It seems if it keeps failing, closing and reopening > pausing


El Zoido: 9900k / Hydro X / z390 Aorus master / 32 gb Corsair vengeance 3000mHz LPX / RTX 2080 ti / Fractal Define R6

 

The Box: 3900x / DR4 / b450 Asrock ITX / 32 gb Corsair vengeance 3000mHz LPX / RTX 2080 ti / Meshify mini w/ Noctua 140 Blacks

Link to post
Share on other sites
3 minutes ago, KendallR said:

Its possible. You just basically have to be at your computer all the time monitoring for Attempt fail. Pause and start. then the complete closing of app then starting it back up again and WU are found again. its a process. I achieved my PPD once doing that lol

So hfm.net and FAH control can pause/resume slots remotely, maybe there is a way to make a script that can babysit slots automatically

Link to post
Share on other sites
1 minute ago, KendallR said:

ill tell you a secret. if it fails after the 3rd connection attempt. Restart the app. don't bother pausing and starting again. that always works for me. There are the occasional dead times tho.

I usually only pause+start, 2 or 3 time and often (not 100%) I will get a WU.

 

I have not figure out how to stop the tool multiplying by 2 each time that it fails :(, sometime I see that the next retry is in 2h! :(

 

Link to post
Share on other sites
1 minute ago, danielocdh said:

So hfm.net and FAH control can pause/resume slots remotely, maybe there is a way to make a script that can babysit slots automatically

I WANT THAT SCRIPT. someone make it!!!

Link to post
Share on other sites

image.png.7ecacd095a28d48248a45dd0beb94228.png

 

Feels Guud :) 


El Zoido: 9900k / Hydro X / z390 Aorus master / 32 gb Corsair vengeance 3000mHz LPX / RTX 2080 ti / Fractal Define R6

 

The Box: 3900x / DR4 / b450 Asrock ITX / 32 gb Corsair vengeance 3000mHz LPX / RTX 2080 ti / Meshify mini w/ Noctua 140 Blacks

Link to post
Share on other sites
Just now, REDYul said:

I usually only pause+start, 2 or 3 time and often (not 100%) I will get a WU.

 

I have not figure out how to stop the tool multiplying by 2 each time that it fails :(, sometime I see that the next retry is in 2h! :(

 

I want to know the Command settings for that slot that changes attempt times to 10 sec each time

Link to post
Share on other sites
12 minutes ago, KendallR said:

ill tell you a secret. if it fails after the 3rd connection attempt. Restart the app. don't bother pausing and starting again. that always works for me. There are the occasional dead times tho.

02:09:53:WU00:FS01:Connecting to 65.254.110.245:8080
02:09:53:WARNING:WU00:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
02:09:53:WU00:FS01:Connecting to 18.218.241.186:80
02:09:53:WARNING:WU00:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
02:09:53:ERROR:WU00:FS01:Exception: Could not get an assignment
02:11:30:WU00:FS01:Connecting to 65.254.110.245:8080
02:11:30:WARNING:WU00:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
02:11:30:WU00:FS01:Connecting to 18.218.241.186:80
02:11:32:WARNING:WU00:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
02:11:32:ERROR:WU00:FS01:Exception: Could not get an assignment

Nope... Right now it seems to be mostly my 1070 (not OC or nothing, just stock) causing the issues my AMD based computer and the 640 typically are not having issues collecting WU. Which sucks because my 1070 can push about 600k ppd if under full load.

Link to post
Share on other sites
4 minutes ago, KendallR said:

ill tell you a secret. if it fails after the 3rd connection attempt. Restart the app. don't bother pausing and starting again. that always works for me. There are the occasional dead times tho.

I would think the client chooses a random server each time it is started, the downside of this could be that you would interrupt uploads, I'm not sure if they are resumed or have to restart from the beningging after a client restart

Link to post
Share on other sites
2 minutes ago, Egg-Roll said:

02:09:53:WU00:FS01:Connecting to 65.254.110.245:8080
02:09:53:WARNING:WU00:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
02:09:53:WU00:FS01:Connecting to 18.218.241.186:80
02:09:53:WARNING:WU00:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
02:09:53:ERROR:WU00:FS01:Exception: Could not get an assignment
02:11:30:WU00:FS01:Connecting to 65.254.110.245:8080
02:11:30:WARNING:WU00:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
02:11:30:WU00:FS01:Connecting to 18.218.241.186:80
02:11:32:WARNING:WU00:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
02:11:32:ERROR:WU00:FS01:Exception: Could not get an assignment

Nope... Right now it seems to be mostly my 1070 (not OC or nothing, just stock) causing the issues my AMD based computer and the 640 typically are not having issues collecting WU. Which sucks because my 1070 can push about 600k ppd if under full load.

Add this To your slot if its not already

Capture.PNG

Link to post
Share on other sites
Posted (edited)
9 minutes ago, Zberg said:

image.png.7ecacd095a28d48248a45dd0beb94228.png

 

Feels Guud :) 

There’s still a chance for 9pm...

 

Edit: Speak of the devil

 

 

BCF8DFC9-D19F-4E8B-8C78-0DCC4DAB991D.png

Edited by jctappel67

F@H    EOC

Link to post
Share on other sites
2 minutes ago, jctappel67 said:

There’s still a chance for 9pm...

you had to say it

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.


×