Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
GOTSpectrum

LTT Folding Team's Emergency Response to Covid-19

This event has ended and I recommend you guys head over to the Folding Community Board for any general folding conversation. 

 

 

Recommended Posts

Can anyone help me out? I have the F@H web control up, and I downloaded the right program to start folding, but my CPU is stuck at "Ready." and my GPU is stuck at "waiting for idle" even though I have them both set to "While I'm working". If this helps I'm running it on a laptop with a 1050 mobile, and an Intel Core i7-7700HQ.

CPU.JPG

GPU.JPG

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Rune said:

Read the giant blue box at the top of the page.

I still some how find it amazing that people miss that... Read the damn blue box, OP and FAQ people. Literally every question asked in the last 50 pages have been answered.


My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to post
Share on other sites
1 minute ago, n0madicDragon said:

Can anyone help me out? I have the F@H web control up, and I downloaded the right program to start folding, but my CPU is stuck at "Ready." and my GPU is stuck at "waiting for idle" even though I have them both set to "While I'm working". If this helps I'm running it on a laptop with a 1050 mobile, and an Intel Core i7-7700HQ.


~snip~

 

 

This is because the F@H servers are being bombarded with requests for new Work Units, there isn't enough to go around.

Also your GPU won't fold unless you have the folding power setting set to at least medium or high.

Link to post
Share on other sites
1 minute ago, GOTSpectrum said:

I still some how find it amazing that people miss that... Read the damn blue box, OP and FAQ people. Literally every question asked in the last 50 pages have been answered.

Needs rgb circa geocities style.


 

Link to post
Share on other sites
1 minute ago, GOTSpectrum said:

I still some how find it amazing that people miss that... Read the damn blue box, OP and FAQ people. Literally every question asked in the last 50 pages have been answered.

There any way to put up a big (almost) flashing sign in front of people who are about to ask those questions?  I know they probably wouldn't read it...but it would probably help with some.

Link to post
Share on other sites
5 minutes ago, S.T. said:

Any reason I keep getting the following log entries ?

 

18:02:55:WU01:FS01:Connecting to 18.218.241.186:80
18:02:55:WARNING:WU01:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
18:02:55:ERROR:WU01:FS01:Exception: Could not get an assignment

 

 


HELP the LTT F@H TEAM FIGHT COVID-19!! Its easy: 

 

Link to post
Share on other sites
3 minutes ago, Tad Bittoomuch said:

 

This is because the F@H servers are being bombarded with requests for new Work Units, there isn't enough to go around.

Also your GPU won't fold unless you have the folding power setting set to at least medium or high.

Thank you!

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, Rune said:

Needs rgb circa geocities style.

How long have you been folding Rune?


My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to post
Share on other sites
Just now, GOTSpectrum said:

How long have you been folding Rune?

On and off for about 7 years with a few different teams. Bounced between b@h and ks.renai and CrCn. Though, mostly during winter. Life kinda sucks folding during the summer months here. Something like 50m points overall.


 

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Rune said:

On and off for about 7 years with a few different teams. Bounced between b@h and ks.renai and CrCn. Though, mostly during winter. Life kinda sucks folding during the summer months here. Something like 50m points overall.

Not bad, I know what you mean about folding during summer. during the summer folding sprint last year I hit over 40C here.... was not fun...


My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to post
Share on other sites

Hi, today finally I got some WUs. But my processor was at 100% and 95 degrees celsius, so I had to reduce the amout of threads. Also, for some reason my GPU is doing nothing.

image.thumb.png.536f8731ba728f9fbf75d5dffaad050c.png

Link to post
Share on other sites
2 minutes ago, Victor Viquez said:

Hi, today finally I got some WUs. But my processor was at 100% and 95 degrees celsius, so I had to reduce the amout of threads. Also, for some reason my GPU is doing nothing.

image.thumb.png.536f8731ba728f9fbf75d5dffaad050c.png

your gpu just hasn't been assigned a task by the servers yet

Link to post
Share on other sites
Posted · Original PosterOP

Server status :- all servers are online, 

 

140.163.4.231 - Just been brought back online. 


My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to post
Share on other sites
5 minutes ago, GOTSpectrum said:

Not bad, I know what you mean about folding during summer. during the summer folding sprint last year I hit over 40C here.... was not fun...

Used to fold with a 9800m. 700 points a day....herk. How far things have come.


 

Link to post
Share on other sites

For some reason I can't use the web page as seen here. It just keeps flickering. If I use the advance control it's running just fine. Is this a common issue and will it affect anything?

Link to post
Share on other sites

All these people not seeing/reading the giant blue box and/or looking for a F.A.Q. is giving me serious helpdesk P.T.S.D., I think I'll have to take a break from this thread soon....

 

On Topic:

Broke 1mio Points for Team LTT :D

Spoiler

d1dIdTA.png


 

Link to post
Share on other sites
Just now, DeathCyeth said:

For some reason I can't use the web page as seen here. It just keeps flickering. If I use the advance control it's running just fine. Is this a common issue and will it affect anything?

Are you using chrome? Have you read the giant blue box at the top?

Link to post
Share on other sites
1 minute ago, DeathCyeth said:

For some reason I can't use the web page as seen here. It just keeps flickering. If I use the advance control it's running just fine. Is this a common issue and will it affect anything?

Chrome is not super friendly to the UI. Advanced control is better anyway.

  

1 minute ago, SpiritWrath said:

All these people not seeing/reading the giant blue box and/or looking for a F.A.Q. is giving me serious helpdesk P.T.S.D., I think I'll have to take a break from this thread soon....

Just now, SpiritWrath said:

Are you using chrome? Have you read the giant blue box at the top?

Lol.

 


 

Link to post
Share on other sites
1 minute ago, DeathCyeth said:

For some reason I can't use the web page as seen here. It just keeps flickering. If I use the advance control it's running just fine. Is this a common issue and will it affect anything?

This is a common issue if you use Chrome.  The temporary fix is to use http://localhost:7396 or incognito mode (both in Chrome) or use a different browser such as Edge or Firefox.

 

Link to post
Share on other sites
1 minute ago, DeathCyeth said:

For some reason I can't use the web page as seen here. It just keeps flickering. If I use the advance control it's running just fine. Is this a common issue and will it affect anything?

I had the same problem, I fixed it using Chrome and opening Web Developers tools, that allows you to hold press the Refresh button on the browser and hit "Empty Cache and Hard Reload".

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Sl0mar said:

First time folder here, excited to be contributing as best as I can!

Welcome to the team!!!


My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to post
Share on other sites
Just now, Rune said:

Chrome is not super friendly to the UI. Advanced control is better anyway.

  

Lol.

 

Yea I'm using chrome lol and for the past 2 days I have been running it I have just been using the advance control

 

Link to post
Share on other sites

Been slowly ramping up the gtx 1080 the past few days.

I am still in debate if i should go full 24/7 once the event begins, as i did with the previous two folding months. This time i only have the gtx 1080, sold the 2060 and the 2080TI.

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.


×