Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Solonicity

nightmare to sign up, to find...

Recommended Posts

Posted · Original PosterOP

why cant i type in the comment box? nothing happens or shows. i had to type elsewhere and oaste this. and your captchahell  and email confirmation is ridiculous - I had probably 20 captchas - unless youre under onsoaught or want to duscourage participation.  and then i saw the post i wanted to comment in/ kove speaker promo didnt even get a reply from the site about that issue.

Link to post
Share on other sites

weird... Mortis will be here soon enough


PSU Tier List 4.0//Motherboard Tier List//Community Standards//Group Regulation//PSU Protections

Don't forget to quote or mention me

 

Primary PC:

Spoiler

CPU: I5-8600k 5.0ghz

GPU: GTX 1070 ti EVGA SC Gaming

RAM: 2x8 3333 mhz DDR4 Trident Z

MOBO: MSI Gaming Pro Carbon AC

HDD: 1 TB 7200 RPM Seagate Baracudda, 1 TB 5400 RPM Samsung Spinpoint HD103SI

SSD: Samsung 860 EVO 500 GB

Case: Cooler Master Masterbox Lite 5 RGB (modified)

PSU: Seasonic Focus GX650

 

Consoles:

Spoiler

PS4 Slim Glacier White 500 GB

PS4 FTP Special Edition 500 GB

PS3 Super Slim 500 GB

PS2 OG

Xbox OG

DS Lite White

DS Lite Black/blue

DS Lite Blue

DSI XL Orange

Gameboy Advanced Color

PS Vita v2

Wii

 

Link to post
Share on other sites

Can't really say I've had the same issues when signing up.

 

Maybe you can't post replies because you're still on 0 posts?


75% of what I say is sarcastic

 

So is the rest probably

Link to post
Share on other sites

Captcha is by Google. The amount depends what IP/browser etc. you are on. If the IP/hostname is known for spam, botnets and so on, you'll be haunted. Discord does same when I use mobile data.

 

So questions. Are you using VPN? What browser? Have you tried without addons enabled?

 

In past issues with text bpx loading slowly are caused by either something slowing down whole connection (like VPN) or some browser addon blocking elements from working.


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites
42 minutes ago, myselfolli said:

Maybe you can't post replies because you're still on 0 posts?

And that's got nothing to do with anything. It only means user has posted either to this section or to Off Topic.


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites
1 minute ago, LoGiCalDrm said:

And that's got nothing to do with anything. It only means user has posted either to this section or to Off Topic.

I thought there was a limitation, that you could only post/reply in certain subforums once you have a certain number of posts. I could be wrong though, it's been some time since I was on 0 posts :P


75% of what I say is sarcastic

 

So is the rest probably

Link to post
Share on other sites

When I read this, it reminds me of the post where a bro was complaining about how hard it was to download MSI afterburner because the website was very "Not user-friendly" because he accidently downloaded Kombuster.

 

Everytime I DL Afterburner I look at MSI's website wondering how that person brushes their teeth in the morning lol


Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 2: ASrock B450 Pro4 ATX, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, Sapphire R9 Fury Tri-X Nitro 4gb HBM (+100mhz core clock), 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, Custom Loop 2x240mm + 1x120mm radiator, 128gb Patriot Scorch NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, CoolerMaster HAF XM Case.  DSI 90-Key Mechanical Keyboard w/ Cherry Red switches, Zalman ZM-GM1 mouse, Hannspree HF207 and Acer AL2016W monitors

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Dwight: The Mixed Metals Loop Media Center.  Ask me about it.  Currently decommissioned to move to an mATX setup on a new MOBO once I pick one out

Schrute: ASUS M5A99FX Pro R2.0, FX 8350, 2x Gigabyte HD 7850 2gb GPUs in crossfire, 16gb (4x4) Corsair Vengeance DDR3 1600mhz, Sparkle/FSP 650w PSU, PCCOOLING 160w TDP air cooler, 60gb Patriot SSD Win 10 boot drive, 1tb WDBlack HDD, Rosewill Nautilus 1.0 case.  Logitech Wireless Keyboard and Mouse, Roku 55" 4k TV

Micro Form Factor Dell OptiPlex 3040: Dell 0MGK50 A02, i3-6100T, 2x4gb DDR3 1600, Team Group 120gb SSD, 500gb Seagate 7mm HDD attached storage, Windows 10 Pro, Logitech K400+, USB Wifi adapter all vesa mounted to the back of a 37" 1080p TV for form factor in the kitchen

Linux Box: Toshiba Laptop, i7 620M, NVS graphics, 2gb ram tinker toy at the moment.  Running Manjaro at the moment

APU Laptop: I need to clean this things TIM up so it can boot into Windows 7 for more than 5 minute before overheating at idle, it has things, I just haven't been on it in 2 years or so

Link to post
Share on other sites
1 hour ago, myselfolli said:

I thought there was a limitation, that you could only post/reply in certain subforums once you have a certain number of posts. I could be wrong though, it's been some time since I was on 0 posts :P

Classifieds is only subforum with such limitation, 100 posts.


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites

>joins

>shitposts

>leaves

 

a classic.

 

 


AMD Ryzen 9 3950X | BeQuiet! Dark Rock Pro 4 | Crosshair VIII Impact | TeamGroup Dark Pro 2x8GB 3600C16 | GTX 1080 HOF | Lian LI TU150

Samsung Galaxy S7 Edge 32GB | Exynos 8890 Octa | SanDisk Ultra SDXC 200GB

Link to post
Share on other sites

Are you using tor? That is the only reason that I'm aware of that could cause you to receive more than one captcha. 

Email verification is necessary to reduce the amount of spam that we get, and is standard on most sites like this. 

If the editor wasn't working, it's possible that the editor was being blocked by something like noscript. If you don't have any extensions or content blocking enabled, what browser and version are you using? 


HTTP/2 203

Link to post
Share on other sites
On 4/8/2019 at 5:50 AM, DildorTheDecent said:

>joins

>shitposts

>leaves

 

a classic.

 

 

a chronicle

14 hours ago, myselfolli said:

(I don't think he's comming back)

Hes comming back for sure, hes gotta finish 😉😏

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×