Jump to content

9900k issues

I bought a 9900k and a Asus prime z390 motherboard. I’m currently having issues with the CPU’s clock speed, at idle it’s stays at 4.8ghz but as soon as I stress it in games or cinbench the clock speed goes to between 3.6ghz and 4.1ghz 

 

anyone know how to resolve this issue 

33B9710A-A776-401E-9935-B6C3A8B53750.jpeg

4D43A3CC-A10C-45C6-9299-F5DF4821E2C6.jpeg

Link to comment
Share on other sites

Link to post
Share on other sites

Most likely VRM thermal throttling. Get a fan, blow on the motherboard, and see if it runs faster.

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: HP EX920 1TB PCIe x4 M.2 SSD + Crucial MX500 1TB 2.5" SATA SSD, 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally, 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172) left outside Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to comment
Share on other sites

Link to post
Share on other sites

When the GHz are dropping while in use, do the thermals change at all? 

 

In some games it's possible that the CPU usage is reduced because of the load bearing more on the GPU.

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, KhakiHat said:

When the GHz are dropping while in use, do the thermals change at all? 

 

In some games it's possible that the CPU usage is reduced because of the load bearing more on the GPU.

Thermal drops down a lot, it even happens in prime95 and aida64 the max temp is normally always below 80c. I’m tempted to take motherboard back as all the gear is only 3 days old 

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, Jurrunio said:

Most likely VRM thermal throttling. Get a fan, blow on the motherboard, and see if it runs faster.

They already have a fan moving air over them, I’m tempted to take the board back and say it’s defective 

Link to comment
Share on other sites

Link to post
Share on other sites

That's one of the worst Z390 MB's you can buy.

 

Need a new MB for sure, higher end for a 9900K.

 

Something in Tier A, no less than that.

 

 

i9 9900K @ 5.0 GHz, NH D15, 32 GB DDR4 3200 GSKILL Trident Z RGB, AORUS Z390 MASTER, EVGA RTX 3080 FTW3 Ultra, Samsung 970 EVO Plus 500GB, Samsung 860 EVO 1TB, Samsung 860 EVO 500GB, ASUS ROG Swift PG279Q 27", Steel Series APEX PRO, Logitech Gaming Pro Mouse, CM Master Case 5, Corsair AXI 1600W Titanium. 

 

i7 8086K, AORUS Z370 Gaming 5, 16GB GSKILL RJV DDR4 3200, EVGA 2080TI FTW3 Ultra, Samsung 970 EVO 250GB, (2)SAMSUNG 860 EVO 500 GB, Acer Predator XB1 XB271HU, Corsair HXI 850W.

 

i7 8700K, AORUS Z370 Ultra Gaming, 16GB DDR4 3000, EVGA 1080Ti FTW3 Ultra, Samsung 960 EVO 250GB, Corsair HX 850W.

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, Ankerson said:

That's one of the worst Z390 MB's you can buy.

 

Need a new MB for sure, higher end for a 9900K.

 

Something in Tier A, no less than that.

 

 

Should I try to return the board ?

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, adambruzz said:

Should I try to return the board ?

 

Yeah, you need a new MB if you want it work like it should.

 

Better quality/Higher End than the POS you have now.

 

Any AORUS Z390 MB will do, Master, Ultra, Pro, Elite....

i9 9900K @ 5.0 GHz, NH D15, 32 GB DDR4 3200 GSKILL Trident Z RGB, AORUS Z390 MASTER, EVGA RTX 3080 FTW3 Ultra, Samsung 970 EVO Plus 500GB, Samsung 860 EVO 1TB, Samsung 860 EVO 500GB, ASUS ROG Swift PG279Q 27", Steel Series APEX PRO, Logitech Gaming Pro Mouse, CM Master Case 5, Corsair AXI 1600W Titanium. 

 

i7 8086K, AORUS Z370 Gaming 5, 16GB GSKILL RJV DDR4 3200, EVGA 2080TI FTW3 Ultra, Samsung 970 EVO 250GB, (2)SAMSUNG 860 EVO 500 GB, Acer Predator XB1 XB271HU, Corsair HXI 850W.

 

i7 8700K, AORUS Z370 Ultra Gaming, 16GB DDR4 3000, EVGA 1080Ti FTW3 Ultra, Samsung 960 EVO 250GB, Corsair HX 850W.

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, adambruzz said:

They already have a fan moving air over them, I’m tempted to take the board back and say it’s defective 

over them isn't enough, you literally need a fan blowing air straight into the VRM heatsink. 

 

2 minutes ago, adambruzz said:

Should I try to return the board ?

definitely and buy something else.

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: HP EX920 1TB PCIe x4 M.2 SSD + Crucial MX500 1TB 2.5" SATA SSD, 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally, 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172) left outside Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to comment
Share on other sites

Link to post
Share on other sites

The Asus prime unfortunately isn't really built to handle the 9900k very well. It is fine for something like a 8700k but the 9900k is just stupid power hungry so you need a beefy VRM which that board does not. 

Link to comment
Share on other sites

Link to post
Share on other sites

In the meantime -- can you go into your BIOS and increase any voltage allowances?  

AMD Ryzen 5800XFractal Design S36 360 AIO w/6 Corsair SP120L fans  |  Asus Crosshair VII WiFi X470  |  G.SKILL TridentZ 4400CL19 2x8GB @ 3800MHz 14-14-14-14-30  |  EVGA 3080 FTW3 Hybrid  |  Samsung 970 EVO M.2 NVMe 500GB - Boot Drive  |  Samsung 850 EVO SSD 1TB - Game Drive  |  Seagate 1TB HDD - Media Drive  |  EVGA 650 G3 PSU | Thermaltake Core P3 Case 

Link to comment
Share on other sites

Link to post
Share on other sites

12 minutes ago, nick name said:

In the meantime -- can you go into your BIOS and increase any voltage allowances?  

I have no clue, I can get it to Overclocking to 5ghz on 1.320v

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, adambruzz said:

Thermal drops down a lot, it even happens in prime95 and aida64 the max temp is normally always below 80c. I’m tempted to take motherboard back as all the gear is only 3 days old 

it could be clamped to 95w in bios, notice how it throttles to exactly 95w, so see if there's a setting in bios you can turn off. Though i would not run 150w on that motherboard anyway.

 

You can either return the motherboard and buy any gigabyte board above the gaming x. or you can settle for 4.5ghz avx at 95w, but in that case might as well have gotten a 2700x.

5950x 1.33v 5.05 4.5 88C 195w ll R20 12k ll drp4 ll x570 dark hero ll gskill 4x8gb 3666 14-14-14-32-320-24-2T (zen trfc)  1.45v 45C 1.15v soc ll 6950xt gaming x trio 325w 60C ll samsung 970 500gb nvme os ll sandisk 4tb ssd ll 6x nf12/14 ippc fans ll tt gt10 case ll evga g2 1300w ll w10 pro ll 34GN850B ll AW3423DW

 

9900k 1.36v 5.1avx 4.9ring 85C 195w (daily) 1.02v 4.3ghz 80w 50C R20 temps score=5500 ll D15 ll Z390 taichi ult 1.60 bios ll gskill 4x8gb 14-14-14-30-280-20 ddr3666bdie 1.45v 45C 1.22sa/1.18 io  ll EVGA 30 non90 tie ftw3 1920//10000 0.85v 300w 71C ll  6x nf14 ippc 2000rpm ll 500gb nvme 970 evo ll l sandisk 4tb sata ssd +4tb exssd backup ll 2x 500gb samsung 970 evo raid 0 llCorsair graphite 780T ll EVGA P2 1200w ll w10p ll NEC PA241w ll pa32ucg-k

 

prebuilt 5800 stock ll 2x8gb ddr4 cl17 3466 ll oem 3080 0.85v 1890//10000 290w 74C ll 27gl850b ll pa272w ll w11

 

Link to comment
Share on other sites

Link to post
Share on other sites

Gigabyte S1151 ATX Z390 AORUS Pro WIFI DDR4 Motherboard he good ?

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, adambruzz said:

Gigabyte S1151 ATX Z390 AORUS Pro WIFI DDR4 Motherboard he good ?

 

Yes, that will do it. :)

i9 9900K @ 5.0 GHz, NH D15, 32 GB DDR4 3200 GSKILL Trident Z RGB, AORUS Z390 MASTER, EVGA RTX 3080 FTW3 Ultra, Samsung 970 EVO Plus 500GB, Samsung 860 EVO 1TB, Samsung 860 EVO 500GB, ASUS ROG Swift PG279Q 27", Steel Series APEX PRO, Logitech Gaming Pro Mouse, CM Master Case 5, Corsair AXI 1600W Titanium. 

 

i7 8086K, AORUS Z370 Gaming 5, 16GB GSKILL RJV DDR4 3200, EVGA 2080TI FTW3 Ultra, Samsung 970 EVO 250GB, (2)SAMSUNG 860 EVO 500 GB, Acer Predator XB1 XB271HU, Corsair HXI 850W.

 

i7 8700K, AORUS Z370 Ultra Gaming, 16GB DDR4 3000, EVGA 1080Ti FTW3 Ultra, Samsung 960 EVO 250GB, Corsair HX 850W.

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

8 hours ago, Ankerson said:

 

Yes, that will do it. :)

Just installed it, cpu runs like a champ now 

Link to comment
Share on other sites

Link to post
Share on other sites

5 hours ago, adambruzz said:

Just installed it, cpu runs like a champ now 

 

That was fast... ?

 

Guess you got it locally?

i9 9900K @ 5.0 GHz, NH D15, 32 GB DDR4 3200 GSKILL Trident Z RGB, AORUS Z390 MASTER, EVGA RTX 3080 FTW3 Ultra, Samsung 970 EVO Plus 500GB, Samsung 860 EVO 1TB, Samsung 860 EVO 500GB, ASUS ROG Swift PG279Q 27", Steel Series APEX PRO, Logitech Gaming Pro Mouse, CM Master Case 5, Corsair AXI 1600W Titanium. 

 

i7 8086K, AORUS Z370 Gaming 5, 16GB GSKILL RJV DDR4 3200, EVGA 2080TI FTW3 Ultra, Samsung 970 EVO 250GB, (2)SAMSUNG 860 EVO 500 GB, Acer Predator XB1 XB271HU, Corsair HXI 850W.

 

i7 8700K, AORUS Z370 Ultra Gaming, 16GB DDR4 3000, EVGA 1080Ti FTW3 Ultra, Samsung 960 EVO 250GB, Corsair HX 850W.

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

18 hours ago, adambruzz said:

Asus prime z390 motherboard

This was your issue

17 hours ago, adambruzz said:

Gigabyte S1151 ATX Z390 AORUS Pro WIFI DDR4 Motherboard he good ?

This was your solution

Personal Desktop":

CPU: Intel Core i7 10700K @5ghz |~| Cooling: bq! Dark Rock Pro 4 |~| MOBO: Gigabyte Z490UD ATX|~| RAM: 16gb DDR4 3333mhzCL16 G.Skill Trident Z |~| GPU: RX 6900XT Sapphire Nitro+ |~| PSU: Corsair TX650M 80Plus Gold |~| Boot:  SSD WD Green M.2 2280 240GB |~| Storage: 1x3TB HDD 7200rpm Seagate Barracuda + SanDisk Ultra 3D 1TB |~| Case: Fractal Design Meshify C Mini |~| Display: Toshiba UL7A 4K/60hz |~| OS: Windows 10 Pro.

Luna, the temporary Desktop:

CPU: AMD R9 7950XT  |~| Cooling: bq! Dark Rock 4 Pro |~| MOBO: Gigabyte Aorus Master |~| RAM: 32G Kingston HyperX |~| GPU: AMD Radeon RX 7900XTX (Reference) |~| PSU: Corsair HX1000 80+ Platinum |~| Windows Boot Drive: 2x 512GB (1TB total) Plextor SATA SSD (RAID0 volume) |~| Linux Boot Drive: 500GB Kingston A2000 |~| Storage: 4TB WD Black HDD |~| Case: Cooler Master Silencio S600 |~| Display 1 (leftmost): Eizo (unknown model) 1920x1080 IPS @ 60Hz|~| Display 2 (center): BenQ ZOWIE XL2540 1920x1080 TN @ 240Hz |~| Display 3 (rightmost): Wacom Cintiq Pro 24 3840x2160 IPS @ 60Hz 10-bit |~| OS: Windows 10 Pro (games / art) + Linux (distro: NixOS; programming and daily driver)
Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, Princess Cadence said:

This was your issue

This was your solution

 

Yeah, people have to very careful what they buy now with the Z390 MB's and totally completely ignore the budget gurus.

 

The lower end budget models just plain suck period, especially for the 9900K and 9700K. 

 

Some could get away with the lower end Z370 boards and the 8700K depending.

i9 9900K @ 5.0 GHz, NH D15, 32 GB DDR4 3200 GSKILL Trident Z RGB, AORUS Z390 MASTER, EVGA RTX 3080 FTW3 Ultra, Samsung 970 EVO Plus 500GB, Samsung 860 EVO 1TB, Samsung 860 EVO 500GB, ASUS ROG Swift PG279Q 27", Steel Series APEX PRO, Logitech Gaming Pro Mouse, CM Master Case 5, Corsair AXI 1600W Titanium. 

 

i7 8086K, AORUS Z370 Gaming 5, 16GB GSKILL RJV DDR4 3200, EVGA 2080TI FTW3 Ultra, Samsung 970 EVO 250GB, (2)SAMSUNG 860 EVO 500 GB, Acer Predator XB1 XB271HU, Corsair HXI 850W.

 

i7 8700K, AORUS Z370 Ultra Gaming, 16GB DDR4 3000, EVGA 1080Ti FTW3 Ultra, Samsung 960 EVO 250GB, Corsair HX 850W.

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

21 hours ago, Ankerson said:

 

Yes, that will do it. :)

Yeah local store haha, now gotta shop around for a better aio runs full stock speeds at 80c its a Corsair h100i about 3 years old, what’s the best on the market atm 

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, adambruzz said:

Yeah local store haha, now gotta shop around for a better aio runs full stock speeds at 80c its a Corsair h100i about 3 years old, what’s the best on the market atm 

 

Dunno, I don't use AIO's.

 

Running a NH D15 with my 9900K at 5 GHz on all cores at 1.30V with no problems.

 

It will do 5.1 GHz at 1.33V and 5.2 at 1.38V, but I run it at 5 Ghz.

i9 9900K @ 5.0 GHz, NH D15, 32 GB DDR4 3200 GSKILL Trident Z RGB, AORUS Z390 MASTER, EVGA RTX 3080 FTW3 Ultra, Samsung 970 EVO Plus 500GB, Samsung 860 EVO 1TB, Samsung 860 EVO 500GB, ASUS ROG Swift PG279Q 27", Steel Series APEX PRO, Logitech Gaming Pro Mouse, CM Master Case 5, Corsair AXI 1600W Titanium. 

 

i7 8086K, AORUS Z370 Gaming 5, 16GB GSKILL RJV DDR4 3200, EVGA 2080TI FTW3 Ultra, Samsung 970 EVO 250GB, (2)SAMSUNG 860 EVO 500 GB, Acer Predator XB1 XB271HU, Corsair HXI 850W.

 

i7 8700K, AORUS Z370 Ultra Gaming, 16GB DDR4 3000, EVGA 1080Ti FTW3 Ultra, Samsung 960 EVO 250GB, Corsair HX 850W.

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Ankerson said:

 

Dunno, I don't use AIO's.

 

Running a NH D15 with my 9900K at 5 GHz on all cores at 1.30V with no problems.

 

It will do 5.1 GHz at 1.33V and 5.2 at 1.38V, but I run it at 5 Ghz.

What’s your temps like ?

Link to comment
Share on other sites

Link to post
Share on other sites

47 minutes ago, adambruzz said:

What’s your temps like ?

58C 60ish in gaming etc at 5.0, slightly higher at 5.1.

i9 9900K @ 5.0 GHz, NH D15, 32 GB DDR4 3200 GSKILL Trident Z RGB, AORUS Z390 MASTER, EVGA RTX 3080 FTW3 Ultra, Samsung 970 EVO Plus 500GB, Samsung 860 EVO 1TB, Samsung 860 EVO 500GB, ASUS ROG Swift PG279Q 27", Steel Series APEX PRO, Logitech Gaming Pro Mouse, CM Master Case 5, Corsair AXI 1600W Titanium. 

 

i7 8086K, AORUS Z370 Gaming 5, 16GB GSKILL RJV DDR4 3200, EVGA 2080TI FTW3 Ultra, Samsung 970 EVO 250GB, (2)SAMSUNG 860 EVO 500 GB, Acer Predator XB1 XB271HU, Corsair HXI 850W.

 

i7 8700K, AORUS Z370 Ultra Gaming, 16GB DDR4 3000, EVGA 1080Ti FTW3 Ultra, Samsung 960 EVO 250GB, Corsair HX 850W.

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

24 minutes ago, Ankerson said:

58C 60ish in gaming etc at 5.0, slightly higher at 5.1.

Nice about to buy a h150i, fingers crossed I get good temps at 5ghz

Link to comment
Share on other sites

Link to post
Share on other sites

6 hours ago, Ankerson said:

58C 60ish in gaming etc at 5.0, slightly higher at 5.1.

Even with 1.340 v I can not get 5ghz crashes on cinbench 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×