Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Bombastinator

To whom it may concern which may be no one

Recommended Posts

Posted · Original PosterOP

Browser, version and OS: firefox -current, IOS 13.3.1

 

Steps to reproduce/what were you doing before it happened? 

 

just saw it.  Reloaded to make sure it was happening

What happened?

Saw what is pictured.  Thought someone might want to know

 

What did you expect to happen?

 

Something other than what looked like error messages writing over each other

Link to a page where it happened, if applicable: 

 

Screenshots of the issue, if applicable: 

515440FB-9C63-4F29-AC59-64916A767FFD.thumb.png.9ea0820bd7d39e9f8d3e22c57753979d.png

Any other relevant details:

 

Nope.  Just trying to be informative.

 

If it's a cloudflare error, what was the ray ID from the bottom of the error page?


?


Life is like a bowl of chocolates: there are all these little crinkly paper cups everywhere.

Link to post
Share on other sites

is that... light mode i see??!?


Bethesda PC:   R7 3700X  -  Crosshair VIII hero  -  Corsair Vengeance RGB 16GB@3.2GHz -  Strix 1070Ti  -  Samsung 860 Evo 256GB  -  WD Blue 2TB SSD -  Lian Li PC-011D  -  H100i RGB Platinum SE  -  Rm650x

CrumpleBox V3:  Xeon X5680  -  Asus X58 Sabertooth  -  DDr3 16GB@1.33Ghz  -  PNY OC GTX 1060 3GB- XFX Ghost HD 7770 -  TT smart RGB 700W  -  

Fractal Design Define C  -  120GB Samsung 850 Pro  -  1TB Hitachi@7200RPM   -  LTT Edition Chromax NH-D15 ?

Perhiperals:  Gateway 900p60 monitor  -  Dell 1024x768@75  -  Logi. G403 Carbon  -  Logi. G502  -  SteSer. Arctis 5  -  SteSer. Rival 110 - Corsair Strafe RGB MK.2

Link to post
Share on other sites
Just now, GrockleTD said:

is that... light mode i see??!?

image.jpeg.cdaef782bd153fecad0ab213ae49a2a1.jpeg


I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Kill Trident Z RGB - Force MP500 - Jedi Order Titan Xp - The venerated Hyper 212 Evo (with RGB Riing flair) - EVGA G2 650W - Black and green theme, Razer branwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - Dark moded Ubuntu (and Win7, cuz why not)

 

EVGA G3 threadSeasonic Focus threadUserbenchmark (Et al.) is trash explained, PSU misconceptions, protections explainedgroup reg is bad

Link to post
Share on other sites
Posted · Original PosterOP
17 minutes ago, Fasauceome said:

image.jpeg.cdaef782bd153fecad0ab213ae49a2a1.jpeg

*doesnt like the dark mode.  Doesn’t know why.*


Life is like a bowl of chocolates: there are all these little crinkly paper cups everywhere.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×