Jump to content

changing the email address in your profile?

heimdali
 Share

Go to solution Solved by Spotty,

Go to Account Settings and click on Email Address. You will be able to change your email address there.

https://linustechtips.com/settings/email/

Hi,

 

since this is for suggestions, let me phrase it this way:  I have just tried to figure out for 10 minutes or so how to change the email address I'm signed up with to this forum, to no avail.  Even the search wasn't helpful.

 

So please could you make it easier to change ones email address? 🙂

 

Link to comment
Share on other sites

Link to post
Share on other sites

https://linustechtips.com/settings/  (Account Settings from menu, the arrow next to your username if you are on mobile). Second row, right under Display name. I can take pic if its still too hard to see.

 

E: Search is only indexing posts and members, not features of the forum. If you want to ask about features, post in Off Topic should work.

Edited by LogicalDrm

^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to comment
Share on other sites

Link to post
Share on other sites

Go to Account Settings and click on Email Address. You will be able to change your email address there.

https://linustechtips.com/settings/email/

CPU: Intel i7 6700k  | Motherboard: Gigabyte Z170x Gaming 5 | RAM: 2x16GB 3000MHz Corsair Vengeance LPX | GPU: Gigabyte Aorus GTX 1080ti | PSU: Corsair RM750x (2018) | Case: BeQuiet SilentBase 800 | Cooler: Arctic Freezer 34 eSports | SSD: Samsung 970 Evo 500GB + Samsung 840 500GB + Crucial MX500 2TB | Monitor: Acer Predator XB271HU + Samsung BX2450

Link to comment
Share on other sites

Link to post
Share on other sites

Thanks, I'll try the link.  I really don't see it, though.  I don't seem to have account settings anywhere ...

 

I used the search because I thought someone might have already asked this.

 

PS: The link worked and I changed the address.  But still, without the link I won't be able to get to these settings.

 

 

ltt-1.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, heimdali said:

Thanks, I'll try the link.  I really don't see it, though.  I don't seem to have account settings anywhere ...

 

I used the search because I thought someone might have already asked this.

 

 

ltt-1.jpg

There's hamburger menu on top right corner. As you can see where red "1" is. On mobile or smaller resolutions, thats where the menu is hidden. There are your notifications and PMs, as well as bunch of tools related to site and your account (settings, status updates, activity feeds). The Account related stuff, both on mobile and desktop, are found when clicked arrow next to username.

^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to comment
Share on other sites

Link to post
Share on other sites

@LogicalDrm

 

Yes, I've noticed the dashes and there were no settings in the menu they opened.  The dashes are currently not there any more for some reason.  I'm on a 4k display with the browser in full screen.

 

Hm, ok, when I make the browser half screen, the dashes are back.  See "settings" anywhere?

ltt-2.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, heimdali said:

@LogicalDrm

 

Yes, I've noticed the dashes and there were no settings in the menu they opened.  The dashes are currently not there any more for some reason.  I'm on a 4k display with the browser in full screen.

 

Hm, ok, when I make the browser half screen, the dashes are back.  See "settings" anywhere?

ltt-2.jpg

What browser are you using? You should be seeing the arrow:

kuva.png.6b9bc516cb07d4314c0f517effaf9193.png

 

Or on smaller resolution:

kuva.png.e9ec4cb97fdfc7f5cb8ddc384a08b25f.png

 

(The triangle is moderation tool, ignore it)

 

On desktop:

kuva.png.e95281c46bb58f4dda5ebc9009fdb685.png

On mobile:

kuva.png.cf51e1c94fa249d924001ffbb3f22b49.png

Edited by LogicalDrm

^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to comment
Share on other sites

Link to post
Share on other sites

I'm using Firefox.  And I do have the down arrow at my username.  That arrow is only there when the browser window is full screen width.  When the window is half width, there is no way for me to get to the settings:

 

 

ltt-fullscreen.jpg

ltt-halfscreen.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, heimdali said:

I'm using Firefox.  And I do have the down arrow at my username.  That arrow is only there when the browser window is full screen width.  When the window is half width, there is no way for me to get to the settings:

If the window is small enough it will switch to the mobile display.

Click the 3 horizontal lines ("hamburger menu") to access the forum menu. Then from that drop down menu click the down arrow next to your name to see the user menu.

 

image.png

CPU: Intel i7 6700k  | Motherboard: Gigabyte Z170x Gaming 5 | RAM: 2x16GB 3000MHz Corsair Vengeance LPX | GPU: Gigabyte Aorus GTX 1080ti | PSU: Corsair RM750x (2018) | Case: BeQuiet SilentBase 800 | Cooler: Arctic Freezer 34 eSports | SSD: Samsung 970 Evo 500GB + Samsung 840 500GB + Crucial MX500 2TB | Monitor: Acer Predator XB271HU + Samsung BX2450

Link to comment
Share on other sites

Link to post
Share on other sites

There is no down arrow in the dashes menu at my username.  You can see it in the screenshot of the menu I posted.

 

But in that picture, you can see at the right edge the big letters 'ar' which are somewhat cut off.  That's probably supposed to mean "arrow" or something,  but it's cut off so I'm just ignoring it.  So I wouldn't click on that at all, but when I do, it works like the arrow you mean.

 

Wouldn't it be better to use an icon instead of the broken arrow?

 

Link to comment
Share on other sites

Link to post
Share on other sites

35 minutes ago, heimdali said:

But in that picture, you can see at the right edge the big letters 'ar' which are somewhat cut off.  That's probably supposed to mean "arrow" or something,  but it's cut off so I'm just ignoring it.  So I wouldn't click on that at all, but when I do, it works like the arrow you mean.

 

Wouldn't it be better to use an icon instead of the broken arrow?

The arrow down icon for the menu is part of Google's material icon pack. Are you using a pihole or extension to block google requests? I also notice from your screenshot you're not using the default fonts for the forum, which from memory should be Helvetica and will fall back on Roboto if Helvetica is not available. Are you forcing your browser to override website fonts or is Helvetica/Roboto font not available on your system?

 

OS and browser?

 

The "ar" you're seeing is the alternate text for the icon that is being cut off by the page ("arrow_drop_down"). As you mentioned clicking it will still function as the button to open the user drop down menu even if the icon doesn't load.

 

Below posts are you missing any icons for quoting/editing/reporting?

image.png

Edited by Spotty

CPU: Intel i7 6700k  | Motherboard: Gigabyte Z170x Gaming 5 | RAM: 2x16GB 3000MHz Corsair Vengeance LPX | GPU: Gigabyte Aorus GTX 1080ti | PSU: Corsair RM750x (2018) | Case: BeQuiet SilentBase 800 | Cooler: Arctic Freezer 34 eSports | SSD: Samsung 970 Evo 500GB + Samsung 840 500GB + Crucial MX500 2TB | Monitor: Acer Predator XB271HU + Samsung BX2450

Link to comment
Share on other sites

Link to post
Share on other sites

Well, I have some extensions installed that might block requests google is sending.  Unfortunately there is so much that needs to be blocked that it's not feasible to keep track of it.  In any case, google is not supposed to be involved when I'm browsing this forum (or anywhere else for that matter, unless I browse their web pages), so why would they send requests to my web browser?  My web browser and my browsing this forum is none of their business, and they need to stop doing that.

 

I chose the fonts that I like and can read.  When I don't enforce fonts, web sites become unreadable with their rdidiculous 8pt fonts and/or use fonts that are ugly and/or are difficult to read no matter what size they come in.  Never make assumptions about how a web page is being rendered on someones screen; that especially goes for text.

 

Helvetica requires a license which I don't have.  It's quite a fascinating font though; I've seen a report on TV about it and it was amazing.  Maybe some time I'll buy one.

 

I'm using Firefox on Fedora.

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, heimdali said:

 

ltt-fullscreen.jpg

 

The arrow I'm referencing to is clearly visible in this pic, right next to your username/avarat at top right. Menu opens from there.

 

I could see the possibility of Account Settings link to be added at footer, next to Forum Support link. Or other alternative place besides menu. Also, found Morti's (admin/dev) post a while ago addressing this issue:

 

 

^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to comment
Share on other sites

Link to post
Share on other sites

Well, yes, I can see the arrow when the browser window is at full screen width.  Only it didn't occur to me that I would need to make the browser window large enough to see it: A half screen width on a 40" 4k display should still be wide enough for pretty much every web page without breaking icons like the arrow, and it usually is.

 

I guess it wouldn't hurt to place a link to the whole broken-arrow menu into the footer.  I'm saying "it wouldn't hurt" because I think it's not very likely that users would look for something like this in the footer --- but at least they would have a chance to find it.  It probably doesn't matter where you put it, there'll always be someone who can't find it.

 

Isn't it possible to fix the brokeness, i. e. the converting of what is supposed to be icons (I guess) into text is what would need fixing.  Here's an example with different font settings at half screen width, and the broken-arrow menu is still broken.  And what's the point anyway, I don't need nor want icons (icons always mean nothing to me), so simply having text in the menu would suffice, and it won't be broken so easily.

 

Unfortunately, it still requires that the arrow doesn't get broken to get into the broken-arrow menu where all these broken entries are.  What if we could simply click on our username and it would open the broken-arrow menu (instead of displaying some posts, which doesn't make sense anyway) and have an entry that takes us to these posts instead?  The broken-arrow is not required at all.

 

Am I kinda understandble? 🙂

 

PS: I don't get it.  When I middle-click on my username in front the arrow to open it in an other page, another page is being opened.  When I right click on my username, the broken-arrow menue opens.  That is totally confusing.

 

ltt-broken-arrow-menu.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

13 minutes ago, heimdali said:

icons always mean nothing to me

Having text would mean that less fits in spaces where they now fit fine because of icons. Like editor for example. Imagine every button being text instead of icon. I would say that you are in very small minority with argument about icons, Thats being, since you are not visually impaired. With blind, having alt-text to any image/icon/emote etc. is important.

^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to comment
Share on other sites

Link to post
Share on other sites

Right, text doesn't fit everywhere, and it's ok --- and necessary --- to display the text when the mouse pointer is at an icon so people can figure out what the icon is for.  The broken arrow-menu seems more than large enough to hold the text.  It currently holds obsolete text together with the relevant text, and less text would surely fit.

 

Link to comment
Share on other sites

Link to post
Share on other sites

Force overriding the font on the forum is not supported - the icons are backed by fonts for various legacy reasons.

 

However, unless you're blocking scripts, it should work correctly anyway - clicking your username on the desktop view, or the "arrow_down" replacement text in the mobile hamburger menu, should show the options.

HTTP/2 203

Link to comment
Share on other sites

Link to post
Share on other sites

Yes, it works when you know where to look.

 

Not overriding the fonts of web pages kinda worked when we couldn't get anything better than 15" CRT monitors that would flicker like crazy at 1024x768 because they maxed out at 48Hz if you even got one that could display a resolution so incredibly high.  If the font was too small, you could always switch through the available resolutions with Ctrl-KeypadMinus or Ctrl-KeypadPlus, provided that you had your modelines set up correctly.  That was a long time ago and my eyes were much better than they are now.  Fortunately, we can have better displays nowadays, and unfortunately, switching resolutions doesn't really work anymore.  But I wouldn't want to have to use a kind of magnifying glass like that anymore anyway.  Still the designers of web pages haven't figured out yet how to use readable fonts.

 

Somehow I doubt that this forum software is that old.  So how do you read web pages, and where do the broken fonts come from?

 

Link to comment
Share on other sites

Link to post
Share on other sites

19 hours ago, heimdali said:

The broken arrow-menu seems more than large enough to hold the text.  It currently holds obsolete text together with the relevant text, and less text would surely fit.

The text on the left is just the icon name in the Material Icons font. (like @Spottyalready mentioned)

image.png.15848bc6ea5c124999cc91bf6634a4d2.png

https://google.github.io/material-design-icons/
 

4 hours ago, heimdali said:

So how do you read web pages, and where do the broken fonts come from?

The broken font (icons) you've described come from Google:

image.thumb.png.e3c336e3d0cf8eced5c1b219b351efb9.png

image.thumb.png.13c04bac41970bfc698196c91481f301.png

image.thumb.png.32f8958b3a2fb9af293be70e3e35284b.png

If you want direct download: https://fonts.gstatic.com/s/materialicons/v103/flUhRq6tzZclQEJ-Vdg-IuiaDsNc.woff2

Or remove fonts.gstatic.com from your blacklist.
 

21 hours ago, heimdali said:

In any case, google is not supposed to be involved when I'm browsing this forum (or anywhere else for that matter, unless I browse their web pages), so why would they send requests to my web browser? 

When my company does websites we do not rely on any externally loaded assets, be it media, js or fonts... but those websites are intended only for business use so we can afford to "waste" bandwidth on serving that content because all of our users pay a license to use the websites and we are used to our clients being behind very strict firewalls. LTT forum has a lot of "free" visitors and it makes far more sense to use a 3rd party CDN (like Google) than to serve it by themselves. 
Also, technically speaking, Google isn't sending requests, your browser is (or in this case should be).
 

4 hours ago, heimdali said:

Still the designers of web pages haven't figured out yet how to use readable fonts.

Font selection is often made by the client, not the designer. And I gotta disagree, the fonts used in the late 90s and early 2000s were far, far worse heh.

VGhlIHF1aWV0ZXIgeW91IGJlY29tZSwgdGhlIG1vcmUgeW91IGFyZSBhYmxlIHRvIGhlYXIu

^ not a crypto wallet

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×