Jump to content
Floatplane payments are migrating! Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...
Recon801

Windows 10 Shutdoown does not actually Shutdown your PC

Recommended Posts

Posted · Original PosterOP

I've been noticing that my PC has been slowing down periodically around twice a month. I especially notice this slow down when watching high res videos online. I assumed that the issue was my connection, but my connection has always been a stable 55mb/s.Never throttling. So, I began monitoring my internet traffic usage through task manager. While in task manager I noticed that there is a counter under the performance tab showing the uptime for your cpu. Mine was approaching 11days, which is weird because I Shut Down my PC every night. I don't put it to sleep or hibernate, I Shut Down. I Shut the computer down twice as a test and the counter stayed at just under 11days, and my slow down continued.So, I did a Restart, this fixed all the slow down issues I was having and reset the counter to 0. I went around the house and checked on my other computers all of them had the same counter although the days of uptime varied from 2 days to 23.

 

Did Microsoft turn Shutdown into hibernate? I noticed that as the counter gets higher and higher more and more small issues begin popping up. Loading windows takes longer, internet slows down. Even just populating the data on my HHD takes longer. Anyone else noticing this issue?

 

The old Turn it off and back on essentially doesn't work unless you actually click Restart.

 

My Rig:

Intel 5820k

MSI GTX 970

16Gb G Skill 3000mhz

Samsung 850 EVO (OS and Games)

x2 2TB WD Server Drives

 

Link to post
Share on other sites

it's the same thing with Windows 8.1. it's one of the reasons 8.1 boots faster than 7.


I drive a Honda, but i'm a Toyota boy at heart.

I use Apple products, and I like it.

Spoiler

CPU: Intel i7-2820QM GPU: Intel HD3000/Radeon HD6750M RAM: 12GB(4GB Crucial, 8GB PNY) MOBO: Apple A1286 PSU: Apple MagSafe MONITOR: 1680x1050 CHASSIS: MacBook Pro 15 (Early 2011) A1286

 

Link to post
Share on other sites

I've been noticing that my PC has been slowing down periodically around twice a month. I especially notice this slow down when watching high res videos online. I assumed that the issue was my connection, but my connection has always been a stable 55mb/s.Never throttling. So, I began monitoring my internet traffic usage through task manager. While in task manager I noticed that there is a counter under the performance tab showing the uptime for your cpu. Mine was approaching 11days, which is weird because I Shut Down my PC every night. I don't put it to sleep or hibernate, I Shut Down. I Shut the computer down twice as a test and the counter stayed at just under 11days, and my slow down continued.So, I did a Restart, this fixed all the slow down issues I was having and reset the counter to 0. I went around the house and checked on my other computers all of them had the same counter although the days of uptime varied from 2 days to 23.

 

Did Microsoft turn Shutdown into hibernate? I noticed that as the counter gets higher and higher more and more small issues begin popping up. Loading windows takes longer, internet slows down. Even just populating the data on my HHD takes longer. Anyone else noticing this issue?

 

The old Turn it off and back on essentially doesn't work unless you actually click Restart.

 

My Rig:

Intel 5820k

MSI GTX 970

16Gb G Skill 3000mhz

Samsung 850 EVO (OS and Games)

x2 2TB WD Server Drives

In Win8 and 10, they shut down only the User Kernel instead of the system so it boots faster and shuts down faster as well.

 

 

Interesting, my task manager says 2 days uptime, but I turned my computer on only about 8 hours ago. Is there any way to force an actual shutdown?

 

A restart is a refresh of everything.


QUOTE ME IN A REPLY SO I CAN SEE THE NOTIFICATION!

When there is no danger of failure there is no pleasure in success.

Link to post
Share on other sites

Interesting, my task manager says 2 days uptime, but I turned my computer on only about 8 hours ago. Is there any way to force an actual shutdown?

unplug


Thats that. If you need to get in touch chances are you can find someone that knows me that can get in touch.

Link to post
Share on other sites

No.......

Informative as fuck... you could be saying NO to a number of things in his post...

 

 

Interesting, my task manager says 2 days uptime, but I turned my computer on only about 8 hours ago. Is there any way to force an actual shutdown?

Reboot, then hold power button for 4s,.....or Reboot and take power plug out of PSU.


Maximums - Asus Z97-K /w i5 4690 Bclk @106.9Mhz * x39 = 4.17Ghz, 8GB of 2600Mhz DDR3,.. Gigabyte GTX970 G1-Gaming @ 1550Mhz

 

Link to post
Share on other sites

it's the same thing with Windows 8.1. it's one of the reasons 8.1 boots faster than 7.

I don't experience that at all. When i shut down my counter goes to 0.

 

This is interesting problem. I don't think it would be fair to expect everyone to just start unplugging their computers at night just to get a fresh start in the morning.

Link to post
Share on other sites
Posted · Original PosterOP

it's the same thing with Windows 8.1. it's one of the reasons 8.1 boots faster than 7. A

So, if you actually want to clear any issues or glitches we have to do a restart. A shutdown and coming back later wont fix the issue

Link to post
Share on other sites

I don't experience that at all. When i shut down my counter goes to 0.

 

This is interesting problem. I don't think it would be fair to expect everyone to just start unplugging their computers at night just to get a fresh start in the morning.

I meant the actual shutdown thing, not the uptime counter. Windows 8.1+ uses a form of hibernation when you press shut down.


I drive a Honda, but i'm a Toyota boy at heart.

I use Apple products, and I like it.

Spoiler

CPU: Intel i7-2820QM GPU: Intel HD3000/Radeon HD6750M RAM: 12GB(4GB Crucial, 8GB PNY) MOBO: Apple A1286 PSU: Apple MagSafe MONITOR: 1680x1050 CHASSIS: MacBook Pro 15 (Early 2011) A1286

 

Link to post
Share on other sites

Windows 10 installed, booted computer with Ubuntu distro on USB, could not assess hard drive because it was "Still in use, please shut down completely."

 

So there is some truth to this.


Adults are just kids with bigger wallets.

Link to post
Share on other sites

I've been noticing that my PC has been slowing down periodically around twice a month. I especially notice this slow down when watching high res videos online. I assumed that the issue was my connection, but my connection has always been a stable 55mb/s.Never throttling. So, I began monitoring my internet traffic usage through task manager. While in task manager I noticed that there is a counter under the performance tab showing the uptime for your cpu. Mine was approaching 11days, which is weird because I Shut Down my PC every night. I don't put it to sleep or hibernate, I Shut Down. I Shut the computer down twice as a test and the counter stayed at just under 11days, and my slow down continued.So, I did a Restart, this fixed all the slow down issues I was having and reset the counter to 0. I went around the house and checked on my other computers all of them had the same counter although the days of uptime varied from 2 days to 23.

 

Did Microsoft turn Shutdown into hibernate? I noticed that as the counter gets higher and higher more and more small issues begin popping up. Loading windows takes longer, internet slows down. Even just populating the data on my HHD takes longer. Anyone else noticing this issue?

 

The old Turn it off and back on essentially doesn't work unless you actually click Restart.

 

My Rig:

Intel 5820k

MSI GTX 970

16Gb G Skill 3000mhz

Samsung 850 EVO (OS and Games)

x2 2TB WD Server Drives

 

Interesting, my task manager says 2 days uptime, but I turned my computer on only about 8 hours ago. Is there any way to force an actual shutdown?

 

I don't experience that at all. When i shut down my counter goes to 0.

 

This is interesting problem. I don't think it would be fair to expect everyone to just start unplugging their computers at night just to get a fresh start in the morning.

 

So, if you actually want to clear any issues or glitches we have to do a restart. A shutdown and coming back later wont fix the issue

 

I meant the actual shutdown thing, not the uptime counter. Windows 8.1+ uses a form of hibernation when you press shut down.

 

TADA! Please read this wonderful guide over on EightForums about Windows 8/8.1/10's "Fast Startup" (Hybrid Boot) Feature.

6232d1337576251-fast-startup-turn-off-wi

Essentially, what @Samfisher and @FuzzyYellow have said are completely true: Windows default shutdown does not actually fully shutdown the Kernel.

I believe it closes open file handles, cleans out most processes from RAM, and saves things like drivers and Windows system files to a hibernated state.

 

Great for laptops on the go all the time, but I've disabled it on all of my computers because of what @Recon801 said regarding glitches. I've had a case where my Start Menu would not open, even if I logged out and back in again before a reboot. Had video drivers fail to load properly after a resume on my desktop, and one laptop's Bluetooth completely stops working unless a full reboot is performed. I know these are hardware level problems with the drivers provided by the hardware vendors, but are also completely unacceptable oversights on Microsoft's part.


Desktop: i7-4790k Build - ALMOST COMPLETE Mobile: OnePlus 5T | Bell Unlimited National Calling & Texting + 10GB Data
Laptop: Dell XPS 15 9560 (the real 15" MacBook Pro that Apple didn't make) Tablet: HP Touchpad (Android) | ASUS ME302C
Camera: Canon SX280 + Rebel T1i (500D) | Sony HDR-AS50R | Panasonic DMC-TS20D Music: Spotify Premium (CIRCA '08)

Link to post
Share on other sites

-snip-

 

Oh wow, thanks for this. I was wondering why I was having random File Explorer lock ups / the start menu locking up. I also have had the video card driver fail to load as well.

Link to post
Share on other sites

 

 

 

Great for laptops on the go all the time, but I've disabled it on all of my computers because of what @Recon801 said regarding glitches. I've had a case where my Start Menu would not open, even if I logged out and back in again before a reboot. Had video drivers fail to load properly after a resume on my desktop, and one laptop's Bluetooth completely stops working unless a full reboot is performed. I know these are hardware level problems with the drivers provided by the hardware vendors, but are also completely unacceptable oversights on Microsoft's part.

 

The Start Menu problem is a known issue of Win10.  Just close Cortana in Task Manager and it will work again :P  Cortana still runs in the background even if you disable it, and it handles the Start Menu and Search functions.  Just End Task and it's back to normal.


QUOTE ME IN A REPLY SO I CAN SEE THE NOTIFICATION!

When there is no danger of failure there is no pleasure in success.

Link to post
Share on other sites

This is interesting and something that I'm going to change on my desktops. I also have a laptop I dual boot between windows 10 and 7 and this may be causing issue with that since I "shut down" the switch.

Link to post
Share on other sites

The Start Menu problem is a known issue of Win10.  Just close Cortana in Task Manager and it will work again :P  Cortana still runs in the background even if you disable it, and it handles the Start Menu and Search functions.  Just End Task and it's back to normal.

 

Thanks for the tip! Good to know a company as large as Microsoft ships supposedly finished Operating Systems with bugs in something as integral as the System Menu you need to get make things operate properly. I'm not surprised though; I mean, it is Windows after all. At least on Linux if Docky decides to shit the bed, I can drop down to a shell, download the source, and recompile it myself.


Desktop: i7-4790k Build - ALMOST COMPLETE Mobile: OnePlus 5T | Bell Unlimited National Calling & Texting + 10GB Data
Laptop: Dell XPS 15 9560 (the real 15" MacBook Pro that Apple didn't make) Tablet: HP Touchpad (Android) | ASUS ME302C
Camera: Canon SX280 + Rebel T1i (500D) | Sony HDR-AS50R | Panasonic DMC-TS20D Music: Spotify Premium (CIRCA '08)

Link to post
Share on other sites

There is a quicker option if you don't want to muck around with any settings by creating a shortcut, calling it shutdown and probably when it asks what you want it to point to type the following.

 

shutdown.exe /s /t 0

 

And presto, you have a shutdown option that fully shuts down the computer instead of some hybrid option that isn't a full shutdown and makes other programmes think that it hasn't shut down.

Link to post
Share on other sites

I figured this out after I tried to install TPFan control and every time I would shut it down and boot it back up it would say please reboot before starting... I had to do an advanced shut down. Its weird.

Link to post
Share on other sites
Posted · Original PosterOP

Well, thats why I unplug my computer from wall after I shut down. This thing does not effects me.

Lol everytime. Sounds like a huge hassle.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×