Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Krisp-kiwi

Member
  • Content Count

    42
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Krisp-kiwi

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hey everyone, Upon re installing windows I went to double check my drivers were up to date and found my CPU's driver is from 2009 driver version 10.0.18362.1049, in response to this I tried to find an updated driver by using the search for updated driver through device manager and came up with nothing, I've also tried intels device update utility which showed nothing. I get my CPU isn't the newest now but is a driver from 2009 really the latest one? I also searched their website and only found a graphics driver for it.
  2. Hey everyone, I'm looking for assistance in figuring out what setting in my router is blocking my home assistant virtual machine from working. I keep getting TX hang errors which is causing my PC to become non responsive when trying to run home assistant via virtualbox. Through a process of elimination I've managed to narrow it down to something in my Unifi setup. I know it's something in there as I plugged in my ISP's router and home assistant launches fine so something in Unifi is blocking this from working. Here's the log I get when it becomes non responsive: Here
  3. Hey everyone, From early october I've been using home assistant via virtualbox to control my home via a tablet and streamdeck. However as of the 22nd, that stopped as everytime i would launch virtualbox it would freeze my PC to the point i needed to restart each time. I've tried trouble shooting this but haven't got much further than it might have something to do with the network settings. I've tried: Restoring the PC from before the 22nd - This was a terrible idea with blue screens galore Unplugging and plugging back in my WiFi/Bluetooth card as I only g
  4. Hey everyone, I'm not sure if this is the right section for this but feel free to move it if it's not. I accidentally managed to brake my bluetooth dongle which I had a xaomi mi temp sensor working with home assistant via virtual box previously so I decided I'd get a proper WiFi/Bluetooth card for my computer to replace it. Upon adding the bluetooth to the USB settings in virtualbox (A step i needed to do with the dongle to get it to work) I've noticed it disconnects the bluetooth entirely from my computer, the WiFi still works on the card but not the bluetooth. I've read further post
  5. Ah I didn't know you could track someone's location that way. Since the laptop and phone is the only thing I use on the go, do you see any security risk in keeping the IOT and NOT devices hidden purely for less clutter since they don't travel anywhere and just having the main network and guest network visible? With the captive portal, I still want it to load up the main login page I built, just want it not to show the main IP address for the controller, the landing page options only appear to give a promotional URL which doesn't sound like the one i can put a custom IP in, would it be th
  6. Yeah I just read about that too. The question I'd have is I don't see how this compromises security because if I don't hide them then the SSID is broadcasting and visible anyway but if I do then the device is broadcasting looking for them so both would be visible to anyone looking? Doesn't that effectively have the same result even if its the device broadcasting it instead of the router?
  7. Curious how it's worse for security as the passwords are still required to connect. I have 4 different wireless networks the main wireless network, guests, IOT devices and NOT devices so I figured i'd put a password on them then hide them to save the clutter. I don't mind typing them in on new devices.
  8. Hey everyone, I have a Unifi set up with 4 different SSIDs, 3 of which are hidden. The only one that isn't hidden is my guest SSID however on my laptop I'm not only seeing the Guest SSID but also a "Hidden Network" SSID. My phone however isn't picking this up at all. I've searched the internet and most people who have reported a similar problem had their Wireless uplink on but they could also see the network on every device. That doesn't match what I'm experiencing and my uplink isn't turned on so I'm wondering what this network is and why I can see it on only my laptop. It's defin
  9. Taking a look at it on the link below, it doesn't mention it being a router, only an access point, am I missing something? https://www.pbtech.co.nz/product/NETUBI50311/Ubiquiti-airCube-ACB-AC-airMAX-Home-Wi-Fi-Access-P
  10. Perhaps the amplifi range may be better. Much easier for them to be able to control it via the app.
  11. Currently upstairs they have a Vodafone Ultra hub which is more of a plug and play type of router, There's basically no customization in it at all aside from being able to select your own SSID and wifi password so I'd need a different router as well as an AP sadly.
  12. Hey everyone. I'm wondering what you would recommend for a network set up these days. I visited my parents house over the weekend which is a 2 story house and they've set up the downstairs bedroom for Air bnb people to stay in. I immediately noticed that they were handing out the WiFi password to their main network rather than having a guest one which raised security concerns for me. Doesn't look like their current router can do guest networks or Vlans so I've been looking into options to replace their router. I was thinking Unifi like I have set up at home but they're not the most tech savvy
  13. Drat the Fire HD tablet looks like it disconnects when I make the wifi SSID invisible too.
×