Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Black Screen when booting into Windows 10

Agonizel
 Share

Hi community,

 

Since a little time now, when I turn on my PC, it starts normally - I get to see the z370MSI Pro Carbon image from my motherboard and even can get into the BIOS and change my settings.

 

But when windows loads, I get a black screen. I cannot access the input options or the menu at all on my monitor. Windows loads normally since I can hear the little sounds on my speakers, but the screen really wants to stay black.

 

My monitor is a BenQ Zowie XL2730 and I have an Asus ROG GTX1080 GPU. 

 

Just turning on and off wont help, unplugging and replugging either...

What can I do to solve this problem

RGB & Fan control ULTIMATE GUIDE !

 

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Beer_Nontitju said:

Hi community,

 

Since a little time now, when I turn on my PC, it starts normally - I get to see the z370MSI Pro Carbon image from my motherboard and even can get into the BIOS and change my settings.

 

But when windows loads, I get a black screen. I cannot access the input options or the menu at all on my monitor. Windows loads normally since I can hear the little sounds on my speakers, but the screen really wants to stay black.

 

My monitor is a BenQ Zowie XL2730 and I have an Asus ROG GTX1080 GPU. 

 

Just turning on and off wont help, unplugging and replugging either...

What can I do to solve this problem

https://www.windowscentral.com/how-fix-black-screen-problems-windows-10 see if any of that helps.

 

Generally for that it is either a windows error or something may be wrong if basic steps dont fix it

Link to comment
Share on other sites

Link to post
Share on other sites

Unplug (remove) your GPU and use internal GPU. Just for starting Windows. Then install UltraVNC to control your computer from your smartphone (or other computer), so you can see screen (remotely) even if your monitor displays nothing (VNC uses different screen driver).

Link to comment
Share on other sites

Link to post
Share on other sites

are the drivers for the gpu up to date?

She/Her

MacBook Pro 13" Early 2015 | i5 5257U | Intel Iris 6100 | 8GB Ram | 120GB SSD | macOS Monterey

Link to comment
Share on other sites

Link to post
Share on other sites

On 10/19/2018 at 11:09 AM, firelighter487 said:

are the drivers for the gpu up to date?

I hadn't since quite a time, this seems to have resolved the issue for now. 
Thank you

And thank you to everyone who contributed

RGB & Fan control ULTIMATE GUIDE !

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×