Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

AutoCad and Autodesk combo renders my PC nearly useless.

Hello. I recently started apprenticeships in my school (loosely regarding my field of study but school is a school) and on the first day of them, we had to make student accounts on Autodesk and download Autocad. Everything went fine for like 3/4 days and suddenly when I was attending class on Microsoft Teams, writing something in notepad, and obviously playing games from time to time suddenly every app excluding Chrome, Firefox, Discord, Steam, and maybe Asus GPU Tweak II closed. After trying to reopen notepad, writing something for less than 20 seconds and it again closing itself I tried to scan my computer with Malwarebytes (same story, closed itself) and scanner included with Windows 10 and found that there is no trace of malware on my PC. Long story short I tried resetting Windows via the reset tool in Update and Security section, to no avail (stopped for hours on 21%). Tried Instaling Linux on separate USB to use wipe on SSD and 3TB HDD (leaving 1TB HDD with important data), and Windows 10 installation program on another, which partially worked. Apt/yum and other commands weren't working on that particular Linux so I skipped it and used clean command on Diskpart and installed new Windows - the problem did not solve itself. After that I installed Ubuntu, first wipped SSD which took hours and hours (it was only 275GB), then DD'ied both 3TB HDD and SSD (took literally 20 hours ), formated them, cleaned them again in diskpart, and installed fresh windows (2/3 times because it kept splitting data- 50 mb on HDD and 509 mb on SSD, before every installation I cleaned disks) the problem disappeared. Until this Monday where I had to install that thing again (I don't know why did I agree to that) and the problem showed itself. Fortunetly I disabled Autodesk opening on every start up of PC and had like >2 minutes of window to uninstall all of Autodesk/Cad related application, expect the genuine service because you can't uninstall it (what?). After that purge everything went fine until today where out of nowhere things started to happen again.

 

And how do I know that it is AutoCad's doing you may ask? Well, nothing like that ever happed to me, I had Autodesk and Eagle before for 1/2 years and not a single problem, I haven't installed anything in like 2 weeks before the start of apprenticeships, everything went fine after fresh install until I reinstalled AutoCad or maybe it is paranoia, who knows?. So is there anything left for me other than waiting another 20 hours for Destroy Disk to finish its job (maybe shred will be faster)?


If anyone didn't catch what the problem is, here is an explanation:
For example, I wanted to write something in notepad, I open it, can write for 3-10 seconds, and boom, it closes itself. I want to play something on steam, I log in (somehow), press launch game, game launches, and boom, it closes itself. Then I want to write on this forum for help, I open chrome, can somehow write that long-ass story about how to render my PC semi-useless, and boom, nothing happens, chrome works. I don't know what is more wrong with this whole situation: one of the most popular programs for it's purposes (from what I heard) renders my PC useless, the thing that it lets some applications work and others not, or maybe that I purged everything that I humanly could with the resemblance to AutoCad/Desk and my "beloved" Widnows is still f'd up. I would love to attach some recording of it happening but Bandicam is on "killitself" list of programs.

 

My setup is:

CPU - Ryzen 5 3600x

GPU - Asus TUF gaming rtx 3070 OC

Mobo - Gigabyte B450 AORUS ELITE

RAM - Patriot 16GB (2x8GB) 3600MHz CL18

SSD - I think it's Crucial 275 GB (I got it as replacement for Kingstone drive that I don't know why completly failed)

HDD#1 - Western Digital Blue 3TB

HDD#2 - Western Digital Blue 1TB

Link to post
Share on other sites

Have you monitored utilization while running these programs? You could be using up all 16GB of RAM. 

AMD Motherboard Tier List  GPU Cooling Tier List  PSU Tier List  A Dive Into Custom Keyboards & Mechanical Switches

NEWCOMERS Remember to ' Reply ' to comments in order for people to see them, this is done by clicking the arrow icon at the bottom of a comment (Quote).

My Builds:

MEGA Desk Build

 

Blueberry Pi  R9 3950X  Asus X470 ROG Crosshair VII Hero Wi-Fi ATX  Corsair Vengeance RGB Pro 4x16GB 3200MHz CL16  EVGA GTX 1080Ti SC Black Edition 11GB  EVGA 850W P2 W/ Blue Sleeved Cables  Cryorig R1 Universal (Blue)  2x Corsair Force MP510 4TB w/ Asus Hyper m.2 V2  Corsair ML Pro Blue LED Fans  Fractal Design Meshify C TG ATX Mid Tower  

Asus ROG SWIFT PG348Q 100Hz IPS G-Sync UW  Dell UltraSharp U3419W 60Hz IPS UW  Custom TOFU96  Corsair Scimitar Pro RGB 

 

Work Rig  ThreadRipper 3970X  Asus Prime TRX40 Pro ATX  G.Skill RipjawsV 8x32GB 3200Mhz CL16  Nvidia Quadro K600 1GB  EVGA 750W P2 W/ Black+White Sleeved Cables  EVGA CLC 360 AIO  4x WD Black SN750 2TB w/ ASUS Hyper m.2 V2  4x Corsair MP600 Force 1TB W/ Asus Hyper m.2 Gen4  Arctic P12 Fans  Phanteks P400A ATX Mid Tower 

 

Virtualization PC  R9 3950X  Asus TUF X570-Plus Wi-Fi ATX  Kingston HyperX Fury 4x16GB 2666Mhz CL18   Nvidia Quadro K600 1GB  Corsair TXm 550W  Noctua NH-D15s Chormax  2x Sabrent Rocket 4TB w/ Asus Hyper m.2 V2  Arctic P14 & Corsair ML120 Fans  Silverstone FARA R1 ATX Mid Tower

 

J.A.R.V.I.S.  R9 3900XT  Asus B550-I ROG STRIX Wi-Fi ITX  G.Skill Ripjaws V 2x16GB 3600MHz CL16  EVGA GTX 1080 SC2 iCX 8GB  Corsair SF 750W Platinum  Corsair H100i Pro AIO  Noctua NF-A12x15 Chromax Fans  FormD T1 SFF ITX Case  

LG 75UM8070PUA 4K UHD 120Hz IPS HDR TV  Corsair K63 Cherry MX Red Special Edition Wireless  Corsair Ironclaw RGB Wireless

 

Archive Server  R3 2200G  Asus B450-I ROG STRIX Wi-Fi ITX  Corsair Vengeance RGB Pro 2x8GB 3200MHz CL16 White  Vega Integrated Graphics  Corsair TXm 650W  Prism Wraith Cooler  ITX Open Bench  2x HP SAS Expander   LSI-SAS2008  268TB of HDD Storage

 

SFF ITX Home PC  i5-7500  MSI B250I Gaming Pro Wi-Fi AC ITX  G.Skill Ripjaws V 2x8GB 2800MHz  Intel Integrated Graphics  Seasonic SSP Flex ATX 300W PSU  Cryorig C7  Velka 3 rev 1.2 SFF ITX Case (Grey)   

 

Laptop  Dell XPS13 2-in-1 7390 (2020)  i7-1065G7  32GB 3733MHz LPDDR4x  Intel Integrated Graphics  1TB NVME M.2  UHD+ (3840 x 2400) InfinityEdge Touch Display 

 

Keyboard Collection  GMMK Full Size  TOFU96 90%  Drop CTRL TKL High Profile ‖ GMMK Pro 75% ‖ XD84 Pro 75%  Keycool KC84 75%  KBD67v2 MKII 65%  KBD67 Lite 65%  OLKB Preonic V3 Ortholinear  Drop Carina 60%  Southpaw75 60% w/ Left Numpad  Cospad XD24 Numpad

 

Mechanical Key Switch Collection  Zealios V2 65g  Zilents V2 67g  C³ Kiwi ‖ C³ Tangerine  Invyr Holy Panda  Kailh Box Thick Jades ‖ Kailh Box Royal ‖ Kailh Box Heavy Dark Yellow ‖ Kailh Box Heavy Burnt Orange  Kailh Box White  Kailh Box Red  Kailh Pro Purple  Kailh Pro Burgandy  Gateron Yellow  Gateron Black  Gateron Brown  Gateron Green  Gateron Blue ‖ Cherry MX Black ‖ Cherry MX Brown ‖ Cherry MX Red

 

Key Cap Collection  GMK Boba Fett  GMK Red Samurai  GMK Laser CyberDeck  MaxKey B&W  MT3 Camillo ‖ Matt3o MT3 /dev/tty  ePBT Less But Better  EnjoyPBT Grayscale  Drop Skylight Horizon ‖ Glorious Black Aura

Link to post
Share on other sites
2 hours ago, DailyProcrastinator said:

Have you monitored utilization while running these programs? You could be using up all 16GB of RAM. 

From what I remember all of those programs were behaving normally in Task Manager. They would appear, take whatever resources they needed, and after few seconds just disappeared. I have literally like +20 chrome tabs opened in the back and never seen anything like this. I have even tried opening notepad without anything else ant still it would close itself. Funny enough while writing above rant, the problem remained but now after getting back home and turning PC, there is no sign of it. But Still, I think I will just DD at least SSD because it should be ready in maybe 2 hours.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×