Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
MacAlisterL

Do You Like the New LTT Forums Web Layout?

Do you like the new LTT Forms Web Design?  

110 members have voted

  1. 1. Do you like the new LTT Forms Web Design?



Recommended Posts

Other than the rounded edges on the avatar with everything else being squared, it's nice and I enjoy it. I was happy with the unofficial night theme from colonel_mortis, too, though.

Link to post
Share on other sites

they should make the likes add up into the old likes 


Main PC |CPU - i7-6700k|GPU - R9 290x tri-x 4gb|RAM - 16gb ddr4|MOBO - MSI z170 - A PRO|HDD - WD 1TB/240gb Sandisk |PSU - 700w Raidmax

Laptop |CPU - i7 4720hq|GPU - 960m 2gb|Ram - 8gb 2x4|Model - y50-70 Touch|SSD - 240gb Patriot drive|Display - 1920x1080 IPS touch

 

 

Link to post
Share on other sites
6 minutes ago, MacAlisterL said:

Just like it sounds.

Same profile picture!!!!!


CPU:Intel Core i3 3210 Mobo:MSI B75MA-E33  GPU:Intel 2500 HD Graphics  SSD:Adata SP600 128gb  HDD:Seagate 1tb 7200rpm  

PSU:Corsair CX430   Case:Antec ASK4000bU3  Monitor:Dell S2240l 21.5 inch 1080p

Link to post
Share on other sites

Although it feels more "fresh", it's a bit too boxy for my taste, and the space given to actual content is pretty much 50/50, Especially the upper part when reading a topic. It makes reading content not very pleasant overall (in my opinion, of course).

Take the topic title for example, it's pretty much lost between those big boxes, and the margins are uneven in an uncanny way.

But it's still miles better than the older version, and yes, I can say I like it.

Link to post
Share on other sites

I'm too impressed by the new and more robust "Like" system to really care too much about the layout.

And hey, the layout is pretty nice too. But better functionality is always a plus.


---

Link to post
Share on other sites

Right now I'm ehhh about it. Looking at it, I find it nice but I prefer the old version.

I can't tell if it's because I need to get use to it or if my feelings will stay the same.

Current thoughts

  • Not a fan of the new like system and how it's all separated.
  • The new layout is too social media not enough forum for me
  • Why did they rearrange topics. I keep getting lost lol
  • I finally reached the benchmark for a custom title and well...rip
  • I have 193 old likes and it's just bothering me that it's not an even 200
  • do like the new notification system. I always forgot to follow my own posts and stuff but now its easier. Plus the black bar that pops up is helpful
  • Wish I can select what I do/don't want popping up in my activity feed. (there prob is an option but still figuring things out)

"Solus" (2015) - CPU: i7-4790k | GPU: MSI GTX 970 | Mobo: Asus Z97-A | Ram: 16GB (2x8) G.Skill Ripjaws X Series | PSU: EVGA G2 750W 80+ Gold | CaseFractal Design Define R4

Next Build: "Tyrion" (TBA)

Link to post
Share on other sites

This is a biased poll. Wait till everything speeds up.


Eien nante naito iikitte shimattar  /  Amarinimo sabishikute setsunai deshou
Dare mo ga hontou wa shinjitai kedo  /  Uragirarere ba fukaku kizu tsuite shimau mono

Link to post
Share on other sites

It's ok. I know I'll get used to it.


CPU: AMD Ryzen 3600 / GPU: Radeon HD7970 GHz 3GB(upgrade pending) / RAM: Corsair Vengeance LPX 2x8GB DDR4-3200
MOBO: MSI B450m Gaming Plus / NVME: Corsair MP510 240GB / Case: TT Core v21 / PSU: Seasonic 750W / OS: Win 10 Pro

Link to post
Share on other sites

Its ok, I guess.

Lm3utNl.jpg

 

6 minutes ago, zMeul said:

there's way to much "dead space"

 

There is a way already, here:

 

 

 


ASRock Z97 PRO 4| i7-4790К@4600MHz/1.26V| Noctua NH-D14| 16GB ADATA@1800Mhz| Gigabyte GTX 660 WF OC| Samsung 840 Pro 128GB; Samsung 860 Pro 256GB; Samsung 860 EVO 500GB| Seasonic SS-650KM3 Gold| CM Storm QuickFire Ultimate| Mionix Naos 7000|

Link to post
Share on other sites

My thoughts continued...

  • The grays are too similar and everything blends together. I need more boxes/lines of separation! :o 
  • Why are profile pictures not connected to the posts? It looks weird. If you're going to have floating gray boxes over slight lesser gray backgrounds at least keep the author's name/pic attached for me to differentiate posts better

 


"Solus" (2015) - CPU: i7-4790k | GPU: MSI GTX 970 | Mobo: Asus Z97-A | Ram: 16GB (2x8) G.Skill Ripjaws X Series | PSU: EVGA G2 750W 80+ Gold | CaseFractal Design Define R4

Next Build: "Tyrion" (TBA)

Link to post
Share on other sites

I liked the earlier theme a bit better and which also hypnotized to post more stuff. I don't think the new theme is bad but it's just not my cup of tea, to be honest.


The most underrated user and unsung hero of LTT Forum.

Casual Gamer and part time Youtuber.

Day Dreamer but lazy and lethargic when it comes to goals.

Always procrastinating. Avoiding challenges and getting out of comfort zone.

Link to post
Share on other sites
7 minutes ago, Belgarionbg said:

There is a way already, here:

already using the Stylish mod and there still is a lot of wasted space

Link to post
Share on other sites
17 minutes ago, zMeul said:

there's way to much "dead space"

Oh yes, that is true but I hope with the time may be there will be v2 with minimized fields.


ASRock Z97 PRO 4| i7-4790К@4600MHz/1.26V| Noctua NH-D14| 16GB ADATA@1800Mhz| Gigabyte GTX 660 WF OC| Samsung 840 Pro 128GB; Samsung 860 Pro 256GB; Samsung 860 EVO 500GB| Seasonic SS-650KM3 Gold| CM Storm QuickFire Ultimate| Mionix Naos 7000|

Link to post
Share on other sites

My initial reaction was that it seemed good, but after using it a bit today I am not as stoked anymore.

Not being able to toggle code/WYSIWYG is a big problem. Earlier today I had the issue where I had a quote at the top of the text input box, but I wanted to write something above it. When that happened on the old forum I just toggled so that I saw the [quote.] tags as text, and then I edited around a bit and fixed it. However, now I had to do this really awkward moving and stuff just to get a new line above the quote box. I could not put my cursor above the quote box and when I put it as far to the right as possible the enter key just added a new row INSIDE the quote.

The ability to see the code, without any formatting, was fantastic. Now I struggle to do any moderately "advanced" thing with my formatting.

Edit: When I was writing this post I got a perfect example of why the "show HTML code" button was so important. I put the quote tag inside this post when writing it. Since I did not get a quote box while in the editor I thought that the post would look alright. As it turns out, as soon as I pressed post half my post ended up inside a quote bubble. Not only did that happen, since I did not have the ability to just remove the [quote.] and [/quote.] tags from the post I had to copy the entire post, delete the quote, paste in the part that went messing, and then post again. It's such bullshit.

 

The thing that pisses me off the most is that they removed the "my content" page though. I used that all the time. Now that it is gone I have no idea if someone posts in a thread I am active in. I could follow every single thread, but I don't want a billion notifications. All I want is a list of all the threads I have posted in, and a little icon that shows if a new post has been made since I last opened that thread. The "my content" page used to do that, and it was awesome.

Link to post
Share on other sites

Pretty swag.


*mildly autistic*

CPU: Intel Core i7-5820K @ 4.2 GHz | Motherboard: x99 RampageRAM: 16GB DDR4 GPU: Nvidia 980 Ti SSD: Looking for one |

Link to post
Share on other sites
4 hours ago, LAwLz said:

My initial reaction was that it seemed good, but after using it a bit today I am not as stoked anymore.

Not being able to toggle code/WYSIWYG is a big problem. Earlier today I had the issue where I had a quote at the top of the text input box, but I wanted to write something above it. When that happened on the old forum I just toggled so that I saw the [quote.] tags as text, and then I edited around a bit and fixed it. However, now I had to do this really awkward moving and stuff just to get a new line above the quote box. I could not put my cursor above the quote box and when I put it as far to the right as possible the enter key just added a new row INSIDE the quote.

The ability to see the code, without any formatting, was fantastic. Now I struggle to do any moderately "advanced" thing with my formatting.

Edit: When I was writing this post I got a perfect example of why the "show HTML code" button was so important. I put the quote tag inside this post when writing it. Since I did not get a quote box while in the editor I thought that the post would look alright. As it turns out, as soon as I pressed post half my post ended up inside a quote bubble. Not only did that happen, since I did not have the ability to just remove the [quote.] and [/quote.] tags from the post I had to copy the entire post, delete the quote, paste in the part that went messing, and then post again. It's such bullshit.

 

The thing that pisses me off the most is that they removed the "my content" page though. I used that all the time. Now that it is gone I have no idea if someone posts in a thread I am active in. I could follow every single thread, but I don't want a billion notifications. All I want is a list of all the threads I have posted in, and a little icon that shows if a new post has been made since I last opened that thread. The "my content" page used to do that, and it was awesome.

Have you seen the "Unread Content" section? I believe it gives you what you're looking for (and with a lot more control). 

Here's a link: https://linustechtips.com/main/discover/unread/

If you want to change what it shows just click the "Edit this stream" under the page header.


15" MBP TB

Serenity: Intel 4960x | ASUS X79-E WS | ASUS DCUII 770 | Corsair 750D || Blade Server: Intel 3570k | GD65 | Corsair C70 | 13TB

What Drive Should You Get?

Have a question? Please, don't hesitate to ask me over PM or on Twitter @Bladeof_Grass

Link to post
Share on other sites

Well, It's decent after changing the background but apparently the body background is used for more than I thought. (I also know nothing about CSS) I like the dark theme but on my IPS panel, the black has too much contrast so it looks overwhelming. Sure I can change my monitor settings but iv'e never had this problem with anything else. I don't like the giant number of posts each section has. I don't need to know "General" has  387,125  topics in size 22 font. 

d16ndOV.png

 


 

CPU - FX 8350 @ 4.5GHZ GPU - Radeon 5700  Mobo - M5A99FX Pro R2.0 RAM - Crucial Ballistix 16GB @ 1600 PSU - Corsair CX600M CPU Cooler - Hyper 212 EVO Storage - Samsung EVO 250GB, WD Blue 1TB

Link to post
Share on other sites

It looks meh to me.


 CPU: Intel Core i7-4790K @ 4.5 GHz | GPU: Sapphire Tri-X R9 FURY | RAM: G.SKILL Ripjaws X Series 16GB (2 x 8GB) | SSD: Samsung 850 EVO 250GB | Motherboard: ASUS ROG MAXIMUS VII HERO | PSU: EVGA G2 850W 80+ GOLD | Case: Phanteks Enthoo Pro | Display: ASUS VG248QE 144Hz | CPU Cooler: NZXT Kraken X61 

 

 

Link to post
Share on other sites

It looks nicer, but there's so many things that have been changed for no good reason or removed for no good reason.


i7-7700 | Asrock H270M-ITX | Fractal Design Core 500 | 16GB Corsair Vengeance LPX | EVGA GTX 1080 Ti | 850 EVO 500GB | 850 EVO 250GB | WD CavGreen 2TB

EVGA SuperNOVA 550W | Steel Series Elite Prism | Final mouse 2015 | WASD Keyboards V2 (MX Blue) | Acer Predator 1440p 144Hz

Link to post
Share on other sites

For the most part I like it. The only problems I've come across are:

requiring to reload the whole page if you cancel a "like"

the "Go to first unread comment" gone from the top of threads (I really liked this feature as I constantly come back to topics)

quoting on mobile (or at least iOS) is quite bad due to conflicting highlight menus

 


My posts are in a constant state of editing :)

CPU: i7-4790k @ 4.7Ghz MOBO: ASUS ROG Maximums VII Hero  GPU: Asus GTX 780ti Directcu ii SLI RAM: 16GB Corsair Vengeance PSU: Corsair AX860 Case: Corsair 450D Storage: Samsung 840 EVO 250 GB, WD Black 1TB Cooling: Corsair H100i with Noctua fans Monitor: ASUS ROG Swift

laptop

Some ASUS model. Has a GT 550M, i7-2630QM, 4GB or ram and a WD Black SSD/HDD drive. MacBook Pro 13" base model
Apple stuff from over the years
iPhone 5 64GB, iPad air 128GB, iPod Touch 32GB 3rd Gen and an iPod nano 4GB 3rd Gen. Both the touch and nano are working perfectly as far as I can tell :)
Link to post
Share on other sites

It's made my signiture display wrong, so not happy atm. Do I need to redo it?


Spoiler

My Rig {TEAM RED} --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

 

CPU: AMD Ryzen 2700X GPU: Powercolor Red Dragon RX590 8GB PSU: Novatech Powerstation V2 500w Semi Modular 

Mobo: Asus ROG Strix B450-F Gaming RAM: Adata XPG 16GB 3000mhz Storage: Sandisk Ultra 120GB SSD + 1 WD 1TB Blues

Case: Corsair Carbide Spec 05   Cooling:  AMD Raith Spectre RGB  Monitor:  Benq XL2420Z

 Keyboard: Logitech G810 Orion SPECTRUM  Mouse: Logitech G502 Proteus SPECTRUM

--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×