Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Lav XLR Mic not working with Audio Interface.

I am need of some help. I have recently bought this lav XLR Mic and my audio interface is the u-phoria umc204hd and it has phantom power. I am not sure why it is not working at, If things helps, I am on Windows 10 pro 20h2 upgraded last month ago.

CPU: i7 4790K |CPU Cooler: CM Hyper 212 Evo | Motherboard: Z97-A | RAM: 4x4GB Kingston Memory 1600mhz | GPU: Nvidia GTX 1060 6GB Zotac Mini | Case: K280 Case | PSU: Cooler Master B600 Power supply | SSD: 120GB Kingston V300 SSD | HDDs: 1x 250GB & 1x 1TB WD Blue | Monitors: 24" Acer S240HLBID + 24" Samsung  | OS: Win 10 Pro

 

Audio: Behringer 302USB Xenyx 5 Input Mixer |  U-PHORIA UMC204HD | Neewer NW-700 Mic | Sound Blaster Audigy Fx PCI-E card

 

Networking gear:  Lenovo ThinkCenter M82 ESXi 6.7 | Lenovo M93 Tiny Exchange 2019 | TP-LINK TL-SG1024D 24-Port Gigabit | Cisco ASA 5506 firewall  | Cisco Catalyst 3750 Gigabit Switch | HP MicroServer G7 NAS | Dell PowerEdge R210 II SCCM Server

Link to post
Share on other sites

Anyone?

CPU: i7 4790K |CPU Cooler: CM Hyper 212 Evo | Motherboard: Z97-A | RAM: 4x4GB Kingston Memory 1600mhz | GPU: Nvidia GTX 1060 6GB Zotac Mini | Case: K280 Case | PSU: Cooler Master B600 Power supply | SSD: 120GB Kingston V300 SSD | HDDs: 1x 250GB & 1x 1TB WD Blue | Monitors: 24" Acer S240HLBID + 24" Samsung  | OS: Win 10 Pro

 

Audio: Behringer 302USB Xenyx 5 Input Mixer |  U-PHORIA UMC204HD | Neewer NW-700 Mic | Sound Blaster Audigy Fx PCI-E card

 

Networking gear:  Lenovo ThinkCenter M82 ESXi 6.7 | Lenovo M93 Tiny Exchange 2019 | TP-LINK TL-SG1024D 24-Port Gigabit | Cisco ASA 5506 firewall  | Cisco Catalyst 3750 Gigabit Switch | HP MicroServer G7 NAS | Dell PowerEdge R210 II SCCM Server

Link to post
Share on other sites
15 minutes ago, The Flying Sloth said:

Amazon listing indicates it requires a battery, did you put the battery in?

It say it requires, one but then it says it doesn't because it's XLR, powered by a phantom device, which my device has.

 

5f56b23d010fab0201a838395e2178b4.png

CPU: i7 4790K |CPU Cooler: CM Hyper 212 Evo | Motherboard: Z97-A | RAM: 4x4GB Kingston Memory 1600mhz | GPU: Nvidia GTX 1060 6GB Zotac Mini | Case: K280 Case | PSU: Cooler Master B600 Power supply | SSD: 120GB Kingston V300 SSD | HDDs: 1x 250GB & 1x 1TB WD Blue | Monitors: 24" Acer S240HLBID + 24" Samsung  | OS: Win 10 Pro

 

Audio: Behringer 302USB Xenyx 5 Input Mixer |  U-PHORIA UMC204HD | Neewer NW-700 Mic | Sound Blaster Audigy Fx PCI-E card

 

Networking gear:  Lenovo ThinkCenter M82 ESXi 6.7 | Lenovo M93 Tiny Exchange 2019 | TP-LINK TL-SG1024D 24-Port Gigabit | Cisco ASA 5506 firewall  | Cisco Catalyst 3750 Gigabit Switch | HP MicroServer G7 NAS | Dell PowerEdge R210 II SCCM Server

Link to post
Share on other sites
31 minutes ago, Sir Asvald said:

It say it requires, one but then it says it doesn't because it's XLR, powered by a phantom device, which my device has.

 

5f56b23d010fab0201a838395e2178b4.png

And obviously it's not working with phantom so did you try using the battery?

Sloth's the name, audio gear is the game
My Microphone and Interface tips and recommendations

Link to post
Share on other sites

And if you're powering it off of phantom power, is phantom power turned ON? 

Link to post
Share on other sites
1 hour ago, H713 said:

And if you're powering it off of phantom power, is phantom power turned ON? 

 

3 hours ago, The Flying Sloth said:

And obviously it's not working with phantom so did you try using the battery?

It's DOA. I've tested it on another Audio interface, doesn't work. So I am returning it. Also, there was no battery included with it, nor there was no option to put in a battery.. 

CPU: i7 4790K |CPU Cooler: CM Hyper 212 Evo | Motherboard: Z97-A | RAM: 4x4GB Kingston Memory 1600mhz | GPU: Nvidia GTX 1060 6GB Zotac Mini | Case: K280 Case | PSU: Cooler Master B600 Power supply | SSD: 120GB Kingston V300 SSD | HDDs: 1x 250GB & 1x 1TB WD Blue | Monitors: 24" Acer S240HLBID + 24" Samsung  | OS: Win 10 Pro

 

Audio: Behringer 302USB Xenyx 5 Input Mixer |  U-PHORIA UMC204HD | Neewer NW-700 Mic | Sound Blaster Audigy Fx PCI-E card

 

Networking gear:  Lenovo ThinkCenter M82 ESXi 6.7 | Lenovo M93 Tiny Exchange 2019 | TP-LINK TL-SG1024D 24-Port Gigabit | Cisco ASA 5506 firewall  | Cisco Catalyst 3750 Gigabit Switch | HP MicroServer G7 NAS | Dell PowerEdge R210 II SCCM Server

Link to post
Share on other sites
11 hours ago, Sir Asvald said:

 

It's DOA. I've tested it on another Audio interface, doesn't work. So I am returning it. Also, there was no battery included with it, nor there was no option to put in a battery.. 

May I recommend not buying audio equipment off amazon. All they sell now is Chinese imported crap and since the deal with Behringer Amazon has been removing any products which compete against Behringer products. So its just a terrible place to buy audio equipment off.

https://www.bax-shop.co.uk/lavalier-microphones/samson-ql5cl-mini-lavalier-condenser-mic-with-adapter

Bit more then what you original had but its a brand I would be willing to trust. From a UK supplier who I would trust.

Link to post
Share on other sites
4 hours ago, Ahoy Hoy said:

May I recommend not buying audio equipment off amazon. All they sell now is Chinese imported crap and since the deal with Behringer Amazon has been removing any products which compete against Behringer products. So its just a terrible place to buy audio equipment off.

https://www.bax-shop.co.uk/lavalier-microphones/samson-ql5cl-mini-lavalier-condenser-mic-with-adapter

Bit more then what you original had but its a brand I would be willing to trust. From a UK supplier who I would trust.

Well I placed another order for another one. Hopefully it works, if not, then I'll look some other stores.

CPU: i7 4790K |CPU Cooler: CM Hyper 212 Evo | Motherboard: Z97-A | RAM: 4x4GB Kingston Memory 1600mhz | GPU: Nvidia GTX 1060 6GB Zotac Mini | Case: K280 Case | PSU: Cooler Master B600 Power supply | SSD: 120GB Kingston V300 SSD | HDDs: 1x 250GB & 1x 1TB WD Blue | Monitors: 24" Acer S240HLBID + 24" Samsung  | OS: Win 10 Pro

 

Audio: Behringer 302USB Xenyx 5 Input Mixer |  U-PHORIA UMC204HD | Neewer NW-700 Mic | Sound Blaster Audigy Fx PCI-E card

 

Networking gear:  Lenovo ThinkCenter M82 ESXi 6.7 | Lenovo M93 Tiny Exchange 2019 | TP-LINK TL-SG1024D 24-Port Gigabit | Cisco ASA 5506 firewall  | Cisco Catalyst 3750 Gigabit Switch | HP MicroServer G7 NAS | Dell PowerEdge R210 II SCCM Server

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×