Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Zotac 2080ti AMP caught on fire

Jack Daniel
 Share

Help. I have a Zotac 2080ti AMP edition installed on an Asus Prime Deluxe II x299 Board with a 1500w PSU.
Computer was running 3 displays just regular browsing.. maybe 50 tabs (sorry I don't close them).
Monitors turned off then tons of smoke from my computer. I then found this. PCIe port is also burnt.

I have had this GPU since August 2019. Zotac wont help me because I'm not the original invoice person.

I do not want to turn on the computer again.

IMG_2768.jpg

IMG_2770.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

I'd RMA that, you should also RMA your motherboard too.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Darpyface said:

I'd RMA that, you should also RMA your motherboard too.

He bought it used, he can't

REMILIA Mk.IIIC CPU: Ryzen 9 3900X, Cooler: Arctic Freezer II 240, RAM: 4x 8Gb sticks of Patriot Viper Steel Series 3600 CL17, Mobo: AsRock X570 Taichi, GPU: Asus RTX 2080 Dual, Storage: 512gb Silicon Power A80 NVME SSD (boot drive), a few 1TB and 512gb SATA/NVME SSDs for game storage, 6 hard drives 1-4 TB, PSU: Corsair RM750 MY2019, Case: Cooler Master Mastercase 5 MC500 (with add-ons), PCIE Cards: Cheap Chinese Marvell 88SE9215 4 port SATA card, Monitors: ViewSonic Elite XG270QC (165hz, 1ms MPRT, 1440p, VA, Freesync PP, pneumatic stand), Hp Z27n (IPS, 60hz, 1440p, 8Ms), iiyama G2530HSU-B (75Hz, Freesync, one in landscape, one in Portrait, all on pneumatic monitor stands), Mic: iSK UPM-1 USB XLR interface with Neewer NW700, Audio: Sabaj A3 160W DAC/AMP + Wharfdale Diamond 220 + Mission MS6 Sub, ifi Zen DAC, ifi Zen CAN, Littledot Mk.II (w/ Soviet Power tubes and British Mulard M8100s/Soviet Voshkod 6JP-EV/ American General Electric JAN 5654W dependent on mood), Sendy Aiva, Beyer Dynamic DT990 250ohm Black Special Edition, Audeze EL-8 Open Back, Mackie MC450, Sony MDR-CD900ST (w/ YaxiPad stPad2-LR) Sennheiser HD598SE (modified to be a headset, snapped headband held together with gorilla tape), Philips Fidelio X2HR (with thicc Chinese lambskin pads), Takstar Pro82, Mouse: Corsair Nightsword, Keyboard: Glorious GMMK ISO with Kailh Box Navys

 

KOAKUMA Mk.IB (24/7 Folding Slave PC made of spare parts): CPU: Core i7 4770, Cooler: Some small antex cooler with 80mm fan, RAM: 2x 4Gb Sticks of 2400Mhz DDR3, Mobo: Asus H81i-Plus, GPU: R9 390 Nitro+ (barely fits in case), Storage: 256gb Korean no-name SATA SSD, PSU: Corsair CX550 (Gray label), Case: Antec ISK600 ITX case.

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Jack Daniel said:

Help. I have a Zotac 2080ti AMP edition installed on an Asus Prime Deluxe II x299 Board with a 1500w PSU.
Computer was running 3 displays just regular browsing.. maybe 50 tabs (sorry I don't close them).
Monitors turned off then tons of smoke from my computer. I then found this. PCIe port is also burnt.

I have had this GPU since August 2019. Zotac wont help me because I'm not the original invoice person.

I do not want to turn on the computer again.

IMG_2768.jpg

IMG_2770.jpg

Those are the power pins, this has almost certainly damaged your motherboard too. Is/was your PSU a quality one?

REMILIA Mk.IIIC CPU: Ryzen 9 3900X, Cooler: Arctic Freezer II 240, RAM: 4x 8Gb sticks of Patriot Viper Steel Series 3600 CL17, Mobo: AsRock X570 Taichi, GPU: Asus RTX 2080 Dual, Storage: 512gb Silicon Power A80 NVME SSD (boot drive), a few 1TB and 512gb SATA/NVME SSDs for game storage, 6 hard drives 1-4 TB, PSU: Corsair RM750 MY2019, Case: Cooler Master Mastercase 5 MC500 (with add-ons), PCIE Cards: Cheap Chinese Marvell 88SE9215 4 port SATA card, Monitors: ViewSonic Elite XG270QC (165hz, 1ms MPRT, 1440p, VA, Freesync PP, pneumatic stand), Hp Z27n (IPS, 60hz, 1440p, 8Ms), iiyama G2530HSU-B (75Hz, Freesync, one in landscape, one in Portrait, all on pneumatic monitor stands), Mic: iSK UPM-1 USB XLR interface with Neewer NW700, Audio: Sabaj A3 160W DAC/AMP + Wharfdale Diamond 220 + Mission MS6 Sub, ifi Zen DAC, ifi Zen CAN, Littledot Mk.II (w/ Soviet Power tubes and British Mulard M8100s/Soviet Voshkod 6JP-EV/ American General Electric JAN 5654W dependent on mood), Sendy Aiva, Beyer Dynamic DT990 250ohm Black Special Edition, Audeze EL-8 Open Back, Mackie MC450, Sony MDR-CD900ST (w/ YaxiPad stPad2-LR) Sennheiser HD598SE (modified to be a headset, snapped headband held together with gorilla tape), Philips Fidelio X2HR (with thicc Chinese lambskin pads), Takstar Pro82, Mouse: Corsair Nightsword, Keyboard: Glorious GMMK ISO with Kailh Box Navys

 

KOAKUMA Mk.IB (24/7 Folding Slave PC made of spare parts): CPU: Core i7 4770, Cooler: Some small antex cooler with 80mm fan, RAM: 2x 4Gb Sticks of 2400Mhz DDR3, Mobo: Asus H81i-Plus, GPU: R9 390 Nitro+ (barely fits in case), Storage: 256gb Korean no-name SATA SSD, PSU: Corsair CX550 (Gray label), Case: Antec ISK600 ITX case.

Link to comment
Share on other sites

Link to post
Share on other sites

If you didn't get your motherboard used, try to RMA that and see if they'll compensate you for the GPU.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, iBabySlapper said:

Those are the power pins, this has almost certainly damaged your motherboard too. Is/was your PSU a quality one?

^ this 

I would certainly check the PSU 

I mean zotac isn't known for amazing power delivery but they certainly not known for gpus to explode lol

PC: Motherboard: ASUS B550M TUF-Plus, CPU: Ryzen 3 3100, CPU Cooler: Arctic Freezer 34, GPU: GIGABYTE WindForce GTX1650S, RAM: HyperX Fury RGB 2x8GB 3200 CL16, Case, CoolerMaster MB311L ARGB, Boot Drive: 250GB MX500, Game Drive: WD Blue 1TB 7200RPM HDD.

 

Peripherals: GK61 (Optical Gateron Red) with Mistel White/Orange keycaps, Logitech G102 (Purple), BitWit Ensemble Grey Deskpad. 

 

Audio: Logitech G432, Moondrop Starfield, Mic: Razer Siren Mini (White).

 

Phone: Pixel 3a (Purple-ish).

 

Build Log: 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, valdyrgramr said:

Not always true.

Well, the OP said Zotac isn't interested, so I guess Zotac doesn't honor warranties for anyone but the 1st owner.

REMILIA Mk.IIIC CPU: Ryzen 9 3900X, Cooler: Arctic Freezer II 240, RAM: 4x 8Gb sticks of Patriot Viper Steel Series 3600 CL17, Mobo: AsRock X570 Taichi, GPU: Asus RTX 2080 Dual, Storage: 512gb Silicon Power A80 NVME SSD (boot drive), a few 1TB and 512gb SATA/NVME SSDs for game storage, 6 hard drives 1-4 TB, PSU: Corsair RM750 MY2019, Case: Cooler Master Mastercase 5 MC500 (with add-ons), PCIE Cards: Cheap Chinese Marvell 88SE9215 4 port SATA card, Monitors: ViewSonic Elite XG270QC (165hz, 1ms MPRT, 1440p, VA, Freesync PP, pneumatic stand), Hp Z27n (IPS, 60hz, 1440p, 8Ms), iiyama G2530HSU-B (75Hz, Freesync, one in landscape, one in Portrait, all on pneumatic monitor stands), Mic: iSK UPM-1 USB XLR interface with Neewer NW700, Audio: Sabaj A3 160W DAC/AMP + Wharfdale Diamond 220 + Mission MS6 Sub, ifi Zen DAC, ifi Zen CAN, Littledot Mk.II (w/ Soviet Power tubes and British Mulard M8100s/Soviet Voshkod 6JP-EV/ American General Electric JAN 5654W dependent on mood), Sendy Aiva, Beyer Dynamic DT990 250ohm Black Special Edition, Audeze EL-8 Open Back, Mackie MC450, Sony MDR-CD900ST (w/ YaxiPad stPad2-LR) Sennheiser HD598SE (modified to be a headset, snapped headband held together with gorilla tape), Philips Fidelio X2HR (with thicc Chinese lambskin pads), Takstar Pro82, Mouse: Corsair Nightsword, Keyboard: Glorious GMMK ISO with Kailh Box Navys

 

KOAKUMA Mk.IB (24/7 Folding Slave PC made of spare parts): CPU: Core i7 4770, Cooler: Some small antex cooler with 80mm fan, RAM: 2x 4Gb Sticks of 2400Mhz DDR3, Mobo: Asus H81i-Plus, GPU: R9 390 Nitro+ (barely fits in case), Storage: 256gb Korean no-name SATA SSD, PSU: Corsair CX550 (Gray label), Case: Antec ISK600 ITX case.

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, iBabySlapper said:

Well, the OP said Zotac isn't interested, so I guess Zotac doesn't honor warranties for anyone but the 1st owner.

Depends on how they got it used.   Zotac sells open boxes and refurbs/2 forms of used on their own and lets newegg, amazon, and few other do so as well with up to a 2 year warranty.   Now, if it was a stranger that's a different story.

Workstation:

Ryu Hayabusa:  https://pcpartpicker.com/list/8CcWNP

 

Link to comment
Share on other sites

Link to post
Share on other sites

INB4 Rosewill Hercules 1500w

 

(have had 3...all 3 died on mining rigs in under a year lol)

 

Sucks OP.  And yea that roasted your mobo as well most likely.  RMA the mobo if you can.

Current in process build: Project Odyssey - Build Logs - Linus Tech Tips

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 3: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler in push/pull, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  Lenovo 27" 1080p 60hz placeholder monitor, generic mouse, generic keyboard.  Still a work in progress

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Ryzen Rig 2: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Dell OptiPlex 3040 MFF: Dell 0MGK50 A02, i3-6100T, 2x4gb DDR3 1600, Team Group 120gb SSD, 500gb Seagate 7mm HDD attached storage, Windows 10 Pro, Logitech K400+, USB Wifi adapter all vesa mounted to the back of a 37" 1080p TV 

Linux Box: Toshiba Laptop, i7 620M, NVS graphics, 4gb ram tinker toy at the moment.  Running Manjaro XFCE at the moment.

Home Security: ZOSI 8 channel CCTV (4 used at this time, 1080p) DVR H.265+, 3tb HGST Enterprise HDD, ASUS monitor for display

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Tristerin said:

INB4 Rosewill Hercules 1500w

Wait 

Rosewill thought it was a good idea for them

to make a 1500w PSU 

ok...

PC: Motherboard: ASUS B550M TUF-Plus, CPU: Ryzen 3 3100, CPU Cooler: Arctic Freezer 34, GPU: GIGABYTE WindForce GTX1650S, RAM: HyperX Fury RGB 2x8GB 3200 CL16, Case, CoolerMaster MB311L ARGB, Boot Drive: 250GB MX500, Game Drive: WD Blue 1TB 7200RPM HDD.

 

Peripherals: GK61 (Optical Gateron Red) with Mistel White/Orange keycaps, Logitech G102 (Purple), BitWit Ensemble Grey Deskpad. 

 

Audio: Logitech G432, Moondrop Starfield, Mic: Razer Siren Mini (White).

 

Phone: Pixel 3a (Purple-ish).

 

Build Log: 

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, Tristerin said:

INB4 Rosewill Hercules 1500w

 

(have had 3...all 3 died on mining rigs in under a year lol)

 

Sucks OP.  And yea that roasted your mobo as well most likely.  RMA the mobo if you can.

Honestly, I was expecting some $50 eBay "1500w" special (something like this). Well, we'll see.

REMILIA Mk.IIIC CPU: Ryzen 9 3900X, Cooler: Arctic Freezer II 240, RAM: 4x 8Gb sticks of Patriot Viper Steel Series 3600 CL17, Mobo: AsRock X570 Taichi, GPU: Asus RTX 2080 Dual, Storage: 512gb Silicon Power A80 NVME SSD (boot drive), a few 1TB and 512gb SATA/NVME SSDs for game storage, 6 hard drives 1-4 TB, PSU: Corsair RM750 MY2019, Case: Cooler Master Mastercase 5 MC500 (with add-ons), PCIE Cards: Cheap Chinese Marvell 88SE9215 4 port SATA card, Monitors: ViewSonic Elite XG270QC (165hz, 1ms MPRT, 1440p, VA, Freesync PP, pneumatic stand), Hp Z27n (IPS, 60hz, 1440p, 8Ms), iiyama G2530HSU-B (75Hz, Freesync, one in landscape, one in Portrait, all on pneumatic monitor stands), Mic: iSK UPM-1 USB XLR interface with Neewer NW700, Audio: Sabaj A3 160W DAC/AMP + Wharfdale Diamond 220 + Mission MS6 Sub, ifi Zen DAC, ifi Zen CAN, Littledot Mk.II (w/ Soviet Power tubes and British Mulard M8100s/Soviet Voshkod 6JP-EV/ American General Electric JAN 5654W dependent on mood), Sendy Aiva, Beyer Dynamic DT990 250ohm Black Special Edition, Audeze EL-8 Open Back, Mackie MC450, Sony MDR-CD900ST (w/ YaxiPad stPad2-LR) Sennheiser HD598SE (modified to be a headset, snapped headband held together with gorilla tape), Philips Fidelio X2HR (with thicc Chinese lambskin pads), Takstar Pro82, Mouse: Corsair Nightsword, Keyboard: Glorious GMMK ISO with Kailh Box Navys

 

KOAKUMA Mk.IB (24/7 Folding Slave PC made of spare parts): CPU: Core i7 4770, Cooler: Some small antex cooler with 80mm fan, RAM: 2x 4Gb Sticks of 2400Mhz DDR3, Mobo: Asus H81i-Plus, GPU: R9 390 Nitro+ (barely fits in case), Storage: 256gb Korean no-name SATA SSD, PSU: Corsair CX550 (Gray label), Case: Antec ISK600 ITX case.

Link to comment
Share on other sites

Link to post
Share on other sites

I've seen stuff like this happen a lot. Repairing the card is usually a massive headache and can take many hours, so it's more or less out of the question for normal cards. This however never happens randomly, the  last few PCIe power explosions I've seen have been multi layer ceramic capacitors commitng GPU murder suicide deals, however there doesn't look to be anything here to blow up. Sadly I think you're somewhat unlucky and there isn't much that can be done. 

Yours faithfully

Link to comment
Share on other sites

Link to post
Share on other sites

Short on the card somewhere, only option now is to use another graphics card in a different PCie slot

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to comment
Share on other sites

Link to post
Share on other sites

I didn't buy it refurb from Zotac so they wont hear it. *sigh* I have a Thermaltake 1500w PSU. My mobo can be RMA'd so I will do that. Anyone have any experience with Mobo manufacturers compensating them for their pcie device they lost?

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, Jack Daniel said:

I didn't buy it refurb from Zotac so they wont hear it. *sigh* I have a Thermaltake 1500w PSU. My mobo can be RMA'd so I will do that. Anyone have any experience with Mobo manufacturers compensating them for their pcie device they lost?

Asus might entertain the idea of compensating you for the GPU, but it's unlikely. It's most likely a manufacturing defect on the GPU, and they'll probably tell you to ask Zotac. Worst case, they might just tell you to go to Zotac for compensation and refuse to replace your board.

 

Well, time for you to find out.

REMILIA Mk.IIIC CPU: Ryzen 9 3900X, Cooler: Arctic Freezer II 240, RAM: 4x 8Gb sticks of Patriot Viper Steel Series 3600 CL17, Mobo: AsRock X570 Taichi, GPU: Asus RTX 2080 Dual, Storage: 512gb Silicon Power A80 NVME SSD (boot drive), a few 1TB and 512gb SATA/NVME SSDs for game storage, 6 hard drives 1-4 TB, PSU: Corsair RM750 MY2019, Case: Cooler Master Mastercase 5 MC500 (with add-ons), PCIE Cards: Cheap Chinese Marvell 88SE9215 4 port SATA card, Monitors: ViewSonic Elite XG270QC (165hz, 1ms MPRT, 1440p, VA, Freesync PP, pneumatic stand), Hp Z27n (IPS, 60hz, 1440p, 8Ms), iiyama G2530HSU-B (75Hz, Freesync, one in landscape, one in Portrait, all on pneumatic monitor stands), Mic: iSK UPM-1 USB XLR interface with Neewer NW700, Audio: Sabaj A3 160W DAC/AMP + Wharfdale Diamond 220 + Mission MS6 Sub, ifi Zen DAC, ifi Zen CAN, Littledot Mk.II (w/ Soviet Power tubes and British Mulard M8100s/Soviet Voshkod 6JP-EV/ American General Electric JAN 5654W dependent on mood), Sendy Aiva, Beyer Dynamic DT990 250ohm Black Special Edition, Audeze EL-8 Open Back, Mackie MC450, Sony MDR-CD900ST (w/ YaxiPad stPad2-LR) Sennheiser HD598SE (modified to be a headset, snapped headband held together with gorilla tape), Philips Fidelio X2HR (with thicc Chinese lambskin pads), Takstar Pro82, Mouse: Corsair Nightsword, Keyboard: Glorious GMMK ISO with Kailh Box Navys

 

KOAKUMA Mk.IB (24/7 Folding Slave PC made of spare parts): CPU: Core i7 4770, Cooler: Some small antex cooler with 80mm fan, RAM: 2x 4Gb Sticks of 2400Mhz DDR3, Mobo: Asus H81i-Plus, GPU: R9 390 Nitro+ (barely fits in case), Storage: 256gb Korean no-name SATA SSD, PSU: Corsair CX550 (Gray label), Case: Antec ISK600 ITX case.

Link to comment
Share on other sites

Link to post
Share on other sites

Even if you don't have official warranty support, try contacting Zotac and seeing if they'll compensate you somehow. Worst case scenario you don't get anything

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×