Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

No grass in GTA V

tahmid133712
 Share

I have both the epic and steam versions of GTA 5, the steam version spawns grass and the epic version doesn't, both games are using the same graphics config file and since I started using the epic version there isn't any grass rendered, grass setting is set to high but looks like last gen, I've also tried very high and ultra but it still doesn't render.

Link to comment
Share on other sites

Link to post
Share on other sites

15 hours ago, tahmid133712 said:

I have both the epic and steam versions of GTA 5, the steam version spawns grass and the epic version doesn't, both games are using the same graphics config file and since I started using the epic version there isn't any grass rendered, grass setting is set to high but looks like last gen, I've also tried very high and ultra but it still doesn't render.

I knew there had to be a catch for the free Epic version! No grass!

 

Kidding, but that's odd if you've confirmed in the graphics menu the grass detail setting is the same. Perhaps you could try re-installing the Epic version? Also, when you say they use the same graphics config file, do you mean like an actual config file you copied from the Steam version to the Epic version, or do you just mean they are using the same graphics setting in-game?

Be sure to QUOTE or TAG me in your reply so I see it!

 

CPU Ryzen 5 5600x GPU EVGA 3080 Ti FTW3 Ultra MOBO Asus ROG Strix B550-F Gaming RAM Crucial Ballistix 3600 MHz CL16 32 GB PSU Corsair RM1000x COOLING Noctua NH-U12S

Link to comment
Share on other sites

Link to post
Share on other sites

Is there a way to check the files integrity on the Epic Game launcher?

CPU: AMD Ryzen 3600 / GPU: Radeon HD7970 GHz 3GB(upgrade pending) / RAM: Corsair Vengeance LPX 2x8GB DDR4-3200
MOBO: MSI B450m Gaming Plus / NVME: Corsair MP510 240GB / Case: TT Core v21 / PSU: Seasonic 750W / OS: Win 10 Pro

Link to comment
Share on other sites

Link to post
Share on other sites

  • 2 weeks later...
On 5/23/2020 at 3:23 PM, RAS_3885 said:

I knew there had to be a catch for the free Epic version! No grass!

 

Kidding, but that's odd if you've confirmed in the graphics menu the grass detail setting is the same. Perhaps you could try re-installing the Epic version? Also, when you say they use the same graphics config file, do you mean like an actual config file you copied from the Steam version to the Epic version, or do you just mean they are using the same graphics setting in-game?

Sorry for the late reply, they are both using the same config file, I have noticed that the grass does render on a few rare occasions that I boot the game but 90% of the time there is no 3D foliage. It hurts my eyes seeing flat green blobs instead of hills with lush grass. Like a head with no hair.

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, tahmid133712 said:

Sorry for the late reply, they are both using the same config file, I have noticed that the grass does render on a few rare occasions that I boot the game but 90% of the time there is no 3D foliage. It hurts my eyes seeing flat green blobs instead of hills with lush grass. Like a head with no hair.

Did you mess around with the grass settings in the graphics options?

PC:

Spoiler

CPU: Ryzen 7 2700x | CPU Cooler: Hyper 212 Black | Motherboard: MSI B450 Tomahawk MAX | RAM: 2x16GB Corsair Vengeance LPX 3000MHz CL16 | Storage: Crucial MX500 500GB m.2, Crucial MX500 1TB 2.5" | GPU: Gigabyte RX 5700XT | Case: NZXT H510 | PSU: Corsair RM550x

788,303 PPD F@H

 

Peripherals:

Spoiler

Keyboard: Logitech G513 GX Browns | Mouse: Logitech G Pro Wireless | Monitors: Samsung TU7100 43" 4K HDR, 2 xAcer 28" 4K | Heaphones: Sony Platinum Wireless | Mic: Blue Yeti Nano

 

Link to comment
Share on other sites

Link to post
Share on other sites

4 hours ago, gloop said:

Did you mess around with the grass settings in the graphics options?

Ive tried ultra settings but it didn't do anything so I just left it on high

Link to comment
Share on other sites

Link to post
Share on other sites

Good riddance.  Rendering the grass cost me like 60 fps.  :P 

#Muricaparrotgang

 

Folding@Home Stats | Current PC Loadout:

Small                        Bigger				Biggerer				Biggest
Fractal Design Focus G       NZXT H1				Lian LI O11 Dynamic XL			Fractal Design Meshify C
FX-8320                      Ryzen 3 3200G			Ryzen 5 3600				Ryzen 7 3700X
120mm AIO                    120mm AIO				Custom 280mm loop			Noctua NH-D15
A motherboard                ASRock B450 mobo			MSI x570 mobo				MSI x570 mobo
16gb DDR3                    16gb DDR4 @ 3200			16gb DDR4 @ 3200			16gb DDR4 @ 3600
a melange of HDDs/SSDs       WD 1tb m.2				WD 500gb m.2				WD 1tb m.2/2tb HDD
PNY GTX 1070 x2              GTX 1070				GTX 1070 FE				MSI RTX 2080 TI
some 650w PSU                650W SFX-L 80+ Gold		MSI RTX 2080 Super			EVGA SuperNova 750w 80+ GOLD 
								Corsair RM850x 80+ GOLD

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Newegg

×