Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
GeneralGusher

Help me with setting up my fan speeds please

Recommended Posts

Posted · Original PosterOP

Hi, I am using my gaming pc and ive noticed its super loud. Ive wanted to change the fan speeds but I dont know what to change it to. 
 

Here are my specs:

 

CPU: Ryzen 5 2400g

RAM: Corsair Vengeance LPX 16 gb 3200 speed

MOBO: Asus TUF B450 plus 

GPU: gtx 1050 (planning to upgrade soon)

500 watt evga psu

1 corsair fan (rear)

1 included case fan (front)

 

CASE: Cooler master masterbox 3.1 lite

 

 

here are my temps

 

All apps closed: CPU: 30-40C     |   GPU:35C

 

With Chrome open:    CPU:50C     | GPU:35 C

 

I game occasionally too.

 

My corsair fan is a exhaust and my front is an intake

 

I have pictures of my bios settings for my fans attached

 

the Chassis fan 1 is the front fan and chassis fan 2 is the rear corsair fan

 

 

I will take any help I can get :)

 

 

IMG_3088.jpg

IMG_3089.jpg

IMG_3090.jpg

IMG_3091.jpg

IMG_3092.jpg

Link to post
Share on other sites

I would start with setting CHA1+2 fans to silent and see where your temps end up, then if it runs up in the 70C's with chrome open set the intake to manual and you should be able to drag a point on the graph so it lines up to 0C and 40%, then the next point a 30C and 40%, next point at 70C and 70% then 100C and 100% (still a pretty aggressive curve but slows the intake down a bit)

do that for the intake, leaving exhaust as silent. then if temps are still high set the exhaust to the same. 

 

right now your intake and exhaust are minimum 60% which should start closer to 30-40% until the temps get up to 50C or higher. 

Link to post
Share on other sites
Posted · Original PosterOP
45 minutes ago, GhostRoadieBL said:

I would start with setting CHA1+2 fans to silent and see where your temps end up, then if it runs up in the 70C's with chrome open set the intake to manual and you should be able to drag a point on the graph so it lines up to 0C and 40%, then the next point a 30C and 40%, next point at 70C and 70% then 100C and 100% (still a pretty aggressive curve but slows the intake down a bit)

do that for the intake, leaving exhaust as silent. then if temps are still high set the exhaust to the same. 

 

right now your intake and exhaust are minimum 60% which should start closer to 30-40% until the temps get up to 50C or higher. 

Ok thanks! I will try this and let you know

Link to post
Share on other sites

First find what part is making most of the noise.


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, LogicalDrm said:

First find what part is making most of the noise.

It’s the rear Corsair fan which is funny because it’s supposed to be the quiet edition 

Link to post
Share on other sites
2 minutes ago, GeneralGusher said:

It’s the rear Corsair fan which is funny because it’s supposed to be the quiet edition 

Is it 3pin or PWM? The curve probably could be lower, with starting point at 30% or even less, and not going to 100% unless CPU is like 80C.


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites
Posted · Original PosterOP
21 minutes ago, LogicalDrm said:

Is it 3pin or PWM? The curve probably could be lower, with starting point at 30% or even less, and not going to 100% unless CPU is like 80C.

It is a 3 pin connecter

Link to post
Share on other sites
On 9/18/2020 at 7:55 PM, GeneralGusher said:

Hi, I am using my gaming pc and ive noticed its super loud. Ive wanted to change the fan speeds but I dont know what to change it to. 
 

Here are my specs:

 

CPU: Ryzen 5 2400g

RAM: Corsair Vengeance LPX 16 gb 3200 speed

MOBO: Asus TUF B450 plus 

GPU: gtx 1050 (planning to upgrade soon)

500 watt evga psu

1 corsair fan (rear)

1 included case fan (front)

 

CASE: Cooler master masterbox 3.1 lite

 

 

here are my temps

 

All apps closed: CPU: 30-40C     |   GPU:35C

 

With Chrome open:    CPU:50C     | GPU:35 C

 

I game occasionally too.

 

My corsair fan is a exhaust and my front is an intake

 

I have pictures of my bios settings for my fans attached

 

the Chassis fan 1 is the front fan and chassis fan 2 is the rear corsair fan

 

 

I will take any help I can get :)

 

 

IMG_3088.jpg

IMG_3089.jpg

IMG_3090.jpg

IMG_3091.jpg

IMG_3092.jpg

your ram is not running at 3200 mhz you need to enable xmp profile you will see a big performance increase

Link to post
Share on other sites
Posted · Original PosterOP
58 minutes ago, truckerlenny1990 said:

your ram is not running at 3200 mhz you need to enable xmp profile you will see a big performance increase

oh it isnt? I will redo it

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×