Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Vambium

100% CPU Usage Rainbow Six Siege

21 minutes ago, Vambium said:

Here is the link to the CSGO clip (https://upload-video.net/a1107aGDE12-noau)

Perfect. Your CPU is perfectly fine and not overheating. Barely even touching 70 degrees is exactly where it should be. In those prior screenshots showing it hit 90 degrees, I would think that's a couple different cores for split seconds. Those same screenshots were showing the entire CPU hitting just over 80 degrees and that's also as a result of when you had it clocked at 4.5 GHz. I say leave it at 4.2 and you'll be fine.

 

You could try to bump up that fan curve to give your fan speed a little more power than 75%(I'd go 90%) and possibly try 4.3-4.4 GHz but that's totally up to you. Just try to keep the CPU in the 70 degrees and understand that it's perfectly fine to reach into the 80 degrees as it is designed to reach the 90 degrees, no problem.

 

Oh and remember, when your monitor is 144 Hz, pushing extra fps past 144 your eyes will never see. As I mentioned before though, I do understand the many reasons to go above and beyond 200. I personally recommend capping your fps just a little from game to game in order to keep your CPU cool. With that insanely high frame rate, pushing those frames is only going to give off unnecessary heat. Try capping your fps at approximately 200 and see if you notice any difference in game play to see what I mean. It should be identical to what you're already seeing. Your CPU will thank you for it and probably stay in the 50's to 70's degrees instead of the 60's to 80's degrees. Depending on the CPU clock speed you end up going with of course.

 

The key will be to keep that CPU voltage around 1.1 to 1.2. It's when it's hitting that 1.3 that its heating up more. If you can, try looking in MSI Afterburner to see if you can show voltage while gaming. That will help out a lot imo.

Recommended Posts

Posted · Original PosterOP

My Specs Are As Follows

 

CPU: i7-7700k

GPU: ASUS Strix 1080Ti OC

Motherboard: MSI Z270 Gaming Pro Carbon

RAM: G.SKILL Ripjaws 4 Series 16GB

Cooling: Noctua NH-U12S

Case Fans: 5 Case Fans

 

I've had to CAP my frame rate at 144FPS so I wouldn't get stuttering while in game. Apparently is a CPU usage bug i acquired about a year ago that has no real solution. Was playing the game perfectly fine no issues before that. Now at this point the game maxes out my CPU with the frame cap when I tab out of the game to my desktop whilst in the main menu, or in game, doesn't matter. Also as a side note, my CPU temps reach 80 degrees - 90 degrees while gaming, not sure why, my room temp is below 30 degrees. I've reapplied thermal paste with the pea method, reseated the heatsink over and over again. Any help and information would be appreciated.

Link to post
Share on other sites

Even though you have reapplied thermal paste the temps are quite high and it seems it could be thermal throttling.

 

Are there any patches for the game its happening in or is it all games?

 

Maybe you could try a different thermal solution to?


MAIN PC (Beast) - Asus ROG Crosshair Hero VII WIFI , AMD Ryzen 7 2700x + Corsair H115i Pro RGB Cooling, 32GB G.Skill 3200Mhz 16,18,18,38 1.35v DDR4, Inno3d HerculeZ Design Nvidia GTX 1080 X2 8GB GDDR5,  2 x Samsung U28E590D 3840 x 2160 4K, 1 x Samsung Evo 970 NVME PCI-E 500GB, 1 x Samsung Evo 850 250GB, 1 X Sandisk Ultra II SSD 240GB + 2 X 3TB Seagate Baracuda SATA III, 1 x LG BH16NS40 16x BR\DVDRW, Corsair Obsidian 750D Windforce Edition Case + 5 Corsair ML140 140mm Case Fans, EVGA 750 g3 750w Gold 80+ PSU, Logitech MX Vertical Mouse, Corsair K55 RGB Gaming Keyboard, Windows 10 Pro x64 Retail, Synology ds215j NAS + 2x3TB WD Reds connected to a 6TB Seagate USB 3.0 Backup Plus Hub, Logitech C920 Webcam, Blue Yeti Microphone, ESET Internet Security 2019 V12..

 

Second PC (Cyclops) - MSI 990FXA Gaming, AMD FX 8370 4Ghz, Corsair 16GB Venegence Red 9-9-9-24 1600Mhz, Arctic Cooling Freezer 13, Asus Strix 1050TI 4GB, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 1 x Samsung Evo 850 250GB, 2 X Seagate Baracuda 2TB, 1 X WD Black 2TB, 1 x ASUS 16x DVDRW, X-Case Eagle III Case, 3 X Corsair AF 120 Case Fans, EVGA 850 G2 80+ Gold + PSU, Logitech MX Master Mouse, Corsair K30 Keyboard, Logitech C920 Webcam, R0DE NT1-A Microphone, Scarlet 212 Audio Interface (Revision 2), Windows 10 Pro X64 Retail, Kaspersky Internet Security 2019, 2TB Seagate Expansion USB Hard Drive.

 

Third PC (Old Trustie) - Acer Aspire M3400, OEM Mainboard, AMD FX Athlon II X3 425 2.7Ghz, 16GB Corsair Value 1600Mhz Ram, OEM CPU Cooler, AMD R7 260 2GB GPU, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 2TB Samsung SATA III, 1 X OEM 16X DVDRW, 1 X Acer OEM Case, 1 X Corsair AF120 Case Can, Corsair CX500 Bronze+ CPU, Logitech MX Master Mouse, Corsair K30 Keyboard, Windows 10 Home X64 OEM, Logitech C920 Webcam, Kaspersky Internet Security 2019.

 

Printers Include - Canon MG5750, Canon, IP8750, 2 X Samsung C410W.

 

Asus AC-RT86 Cable Router Using a Virgin Media Hub 3.0.

 

Internet Speed.....

https://www.speedtest.net/result/8311508380

Link to post
Share on other sites
Posted · Original PosterOP

I've tried thermal different thermal paste, i've tried thermal pads, all with the same results. There has been updates, but the dev team at ubisoft said the only fix for the 100% CPU usage bug was to limit your FPS to your monitors refresh rate (https://rainbow6.ubisoft.com/siege/en-us/news/152-324640-16/100-cpu-usage) not really a fix, more so a bandage over the issue. check when that post was made, and they've still not come up with an *actual solution* to the issue. I used to be able to play without capping my frames with a solid 60% usage and good temps around the same numbers, and then all of a sudden one day my cpu wasn't having it. Although, my CPU does tend to run hot in alot of games, like overwatch, Rainbow six siege, csgo sometimes. dead by daylight. Not really sure why. In some instances I do run into stuttering in games other then siege. I've gone into BIOS to under throttle the CPU because I thought that could be the cause. I have it set to 1.15V, but regardless still seems to run hot.

Link to post
Share on other sites
19 minutes ago, Vambium said:

CPU: i7-7700k

Have you done any type of overclocking to your CPU? If so, what do you have it clocked at?

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Intransigent said:

Have you done any type of overclocking to your CPU? If so, what do you have it clocked at?

I have done no overclocking to the CPU. It is running at stock speeds. I under volted it to 1.15V to reduce the temps of the CPU.

Link to post
Share on other sites
Posted · Original PosterOP

The First Image Is Idle Temps, The Second Image Is Temps And Usage While Playing Rainbow Six Siege

CPUTemps.png

CPUTempsInGame.png

Link to post
Share on other sites
15 minutes ago, Vambium said:

I have done no overclocking to the CPU. It is running at stock speeds. I under volted it to 1.15V to reduce the temps of the CPU.

Undervolting your CPU won't damage it but it can cause your PC to be unstable. If you haven't done any type of overclocking, your CPU should be running at 4.2 GHz and turbo boosting to 4.5 GHz when needed. You have an excellent cooler, motherboard and CPU. If I were you, I'd set your voltage to how it was(the default), disable turbo boost and manually clock your CPU to 4.5 GHz all from your BIOS.

 

Before you do that, I may know why your CPU is getting in the 80's to 90's. Open your task manager while not gaming or doing anything else and then click on the performance tab and then click on the CPU tab. Screenshot it.

Link to post
Share on other sites
16 minutes ago, Vambium said:

As requested here is the screenshot of the CPU Performance Tab

Aha, just as I suspected. Your CPU is running at near full turbo speed outside of gaming. That's producing heat you don't want while you're not gaming. I'm guessing you have your power plan in Windows set to Maximum Performance. That puts your minimum and maximum processor state to 100% on both.

 

Change the plan to Balanced and then make sure the minimum and maximum processor state are set to 5% min and 100% max. This will clock your CPU around 5% while you're not doing anything and it will clock itself up to what it needs both outside gaming and while gaming.

 

This should help you out with temps. I'd try setting your voltage back to default in the BIOS and then see how things run. Personally though, as I mentioned above, with your hardware, clocking your CPU at its max turbo boost is recommended and should be very stable. Just make sure to disable turbo boost.

 

Also, remember that games using only 2 cores may not clock your CPU to its max turbo boost speed of 4.5 GHz. Meaning that if you're playing something like CSGO and you don't see your CPU clocking to 4.5 GHz, that's because CSGO doesn't use all 4 cores and is going to clock at something between 4.2 and 4.5 GHz. In games that use all your cores though, you should see it clocked at 4.5 GHz.

 

And another thing to note is that some games will require you to simply cap your fps right around the top fps that you can achieve in that particular game. This is a good way to keep your CPU from throttling. It depends on the game so remember that it's not every game. For example, if running a benchmark in a game shows you can achieve a max fps of 82 and an average of 73 fps, then capping your fps at 75 would be ideal(imo anyway). Again, it depends on the game and how well it is optimized, what it does with your CPU/GPU usage, etc, etc. GTA 5 for example requires no capping of fps because it's surprisingly well optimized for letting your hardware do its thing without any limit. Other games don't exactly do that. Where you have each individual graphic setting can have an impact on this as well.

 

All this might seem like a lot to take in but it's actually quite simple. Another question I have relevant to CPU heat is this... What do you have your R6S graphic settings set to?

Link to post
Share on other sites
Posted · Original PosterOP

So I went into my BIOS and set my CPU to 4500mhz and changed the under volt to default and my PC froze after logging into windows and blue screened. Posting this on my phone.

20191202_195846.jpg

Link to post
Share on other sites
Posted · Original PosterOP
35 minutes ago, Intransigent said:

It depends on the game so remember that it's not every game. For example, if running a benchmark in a game shows you can achieve a max fps of 82 and an average of 73 fps, then capping your fps at 75 would be ideal(imo anyway)

In rainbow six siege i can obtain on average 300FPS uncapped. But when I uncap the FPS my CPU Usage goes to 100% and makes the game stutter and FPS lag. Apparently the only thing I can do is cap it at 144hz even though my GPU can get more

Link to post
Share on other sites
44 minutes ago, Vambium said:

So I went into my BIOS and set my CPU to 4500mhz and changed the under volt to default and my PC froze after logging into windows and blue screened. Posting this on my phone.

Perfect. Whatever you do, don't panic. It's completely normal. Go back into your BIOS and clock it at 4.2 GHz with default voltage. It shouldn't give you the blue screen doing so and everything should be fine. In order to achieve 4.4 to 4.5 later, you may have to do some research on overclocking your particular CPU because you may have to use more voltage and possibly some offsetting.

 

4.2 GHz should be fine for now.

34 minutes ago, Vambium said:

In rainbow six siege i can obtain on average 300FPS uncapped. But when I uncap the FPS my CPU Usage goes to 100% and makes the game stutter and FPS lag. Apparently the only thing I can do is cap it at 144hz even though my GPU can get more

If your monitor is 144 Hz, you won't see more than 144 fps anyway. However, if you're like me and like to see your PC achieving more than 144 fps on a 144 Hz monitor, simply cap your fps around 240 or so. When you uncap it and push 300+ frames, that's pushing your CPU a lot. 240 fps won't hit your CPU much at all and you should be getting very cool temps as well.

Link to post
Share on other sites
Posted · Original PosterOP
24 minutes ago, Intransigent said:

simply cap your fps around 240 or so

I capped my FPS at 240 and played the game and I was still getting temps reaching above 80 degrees as well as CPU usage spiking over 95%

240ScreenCap.png

Link to post
Share on other sites
3 minutes ago, Vambium said:

I capped my FPS at 240 and played the game and I was still getting temps reaching above 80 degrees as well as CPU usage spiking over 95%

That screenshot shows your CPU is still clocking to 4.5 GHz. Have you clocked your CPU to 4.2 GHz and disabled turbo boost?

Link to post
Share on other sites
Posted · Original PosterOP

I set it all to default after I changed it from 4500mhz. Somehow it went back up to 4500mhz?

Link to post
Share on other sites
9 minutes ago, Vambium said:

I set it all to default after I changed it from 4500mhz

Then it's going to continue to turbo boost to 4.5 GHz, thus use more voltage, which is showing 1.275 to 1.305. That type of voltage at 4.5 GHz is going to give you more temps around the 70's to 90's. Clock it to 4.2 GHz and disable turbo boost. It should then not clock up to 4.5 GHz and clock to just 4.2 GHz, thus using less voltage.

 

You'll still be able to achieve really high frame rates as losing just 0.3 GHz is only a loss of around 7% speed. So that's around 7% loss in performance. So if you were able to hit around 300 fps in R6S at 4.5 GHz, then using 4.2 GHz will still achieve around 279.

 

You can overclock your CPU to above 4.2 GHz later. Right now, the focus should be on getting that CPU usage and temp down and make sure this is indeed the issue you are having.

Link to post
Share on other sites
Posted · Original PosterOP

I've lowered my CPU to 4200mhz and my temps are still high when playing Rainbow six siege.

CPUUsage4200.png

Link to post
Share on other sites
2 minutes ago, Vambium said:

I've lowered my CPU to 4200mhz and my temps are still high when playing Rainbow six siege.

Perfect. Try capping your fps at 160. Screenshot how you've been screenshooting with CPUID.

Link to post
Share on other sites
3 minutes ago, Vambium said:

These are the temps while playing csgo. They even reached 90 degrees.....

Did you cap your fps to 160?

Link to post
Share on other sites
4 minutes ago, Vambium said:

This is csgo with my FPS capped at 160fps, still getting the same temps

Excellent. In CPU ID, do a similar screenshot playing whatever game. Only in this screenshot, scroll down to your CPU fan speed and show it in the screen shot.

Link to post
Share on other sites
7 minutes ago, Vambium said:

This is while playing csgo with the fan speed settings

That's your GPU clock speeds. Seems CPUID doesn't show your CPU fan speeds for some reason. Now that could mean your CPU fan isn't even spinning/connected. Take a peek at your CPU fan real quick to make sure it's actually spinning.

 

If it is spinning, then good. Have you by chance ever setup a CPU fan curve? Or is it just at default.

Link to post
Share on other sites
Posted · Original PosterOP

Sorry my bad, misread your question. Here is my CPU fan speeds as well as my other ones. I've set my fan speeds to aggressive in hopes of it cooling down everything more

CPUFanSpeed.png

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×