Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Oalei

Manjaro login problem

13 minutes ago, Sauron said:

I can't know if I don't see the message. Maybe try again and film it so you can freeze frame on the error.

You know what fuck it, it's always been like that before anyway and have no problems. It's unmounting something, I'm tired already missed it too many times. 

Recommended Posts

Try entering your username (when it says login) and then password, then show what happens. I ran into this before, and it usually is an easy fix (usually ending either in reinstalling your Desktop Environment, or the whole OS (tho it is unlikely reinstalling the OS is needed)). If you need to reinstall your Desktop Environment, no problem with your other files (they will be fine)

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, SafyreLyons-5LT said:

Try entering your username (when it says login) and then password, then show what happens. I ran into this before, and it usually is an easy fix (usually ending either in reinstalling your Desktop Environment, or the whole OS (tho it is unlikely reinstalling the OS is needed)). If you need to reinstall your Desktop Environment, no problem with your other files (they will be fine)

I forgot my username I think. Well this is stupid.

Login incorrect.

Link to post
Share on other sites
Just now, Oalei said:

I forgot my username I think. Well this is stupid.

Login incorrect.

Well that is a rip.

Not all is lost, try this

put root all lowercase for Login and put in the password when you use Sudo commands. That also means when installing the desktop environment again you wont have to do "sudo ___" every time

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, SafyreLyons-5LT said:

Well that is a rip.

Not all is lost, try this

put root all lowercase for Login and put in the password when you use Sudo commands. That also means when installing the desktop environment again you wont have to do "sudo ___" every time

IDK a single thing you're talking about,  I'm using manjaro for pure gaming on steam and web browsing. I literally don't know a single thing about Linux except alsamixer.

Link to post
Share on other sites
Just now, Oalei said:

IDK a single thing you're talking about,  I'm using manjaro for pure gaming on steam and web browsing. I literally don't know a single thing about Linux except alsamixer.

Okay, uh basically on login type "root"
then use the password you use to install applications (like chrome and steam)

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, SafyreLyons-5LT said:

Okay, uh basically on login type "root"
then use the password you use to install applications (like chrome and steam)

I did it but still "Login incorrect".

Link to post
Share on other sites
Just now, Oalei said:

Nvm it needs my administrator password. What now? 

show me what you see so i can confirm that this will work

Link to post
Share on other sites
Posted · Original PosterOP
Just now, SafyreLyons-5LT said:

show me what you see so i can confirm that this will work

Well that happened, I can give commands now.

1562833511142-1580706420.jpg

Link to post
Share on other sites
Just now, Oalei said:

Well that happened, I can give commands now.

1562833511142-1580706420.jpg

quick question, does the desktop environment matter to you? Or can I just send what is needed for the default?

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, SafyreLyons-5LT said:

quick question, does the desktop environment matter to you? Or can I just send what is needed for the default?

As long as I don't have to reinstall everything. I'm a freaking casual dude IDK the difference.

Link to post
Share on other sites
2 minutes ago, Oalei said:

As long as I don't have to reinstall everything. I'm a freaking casual dude IDK the difference.

Quote

sudo pacman -S plasma kio-extras

Run the command above (if asked enter admin password). This will give you KDE plasma which is one of many environments to use. Nothing should have to be reinstalled after this

Link to post
Share on other sites
Posted · Original PosterOP
6 minutes ago, SafyreLyons-5LT said:

Run the command above (if asked enter admin password). This will give you KDE plasma which is one of many environments to use. Nothing should have to be reinstalled after this

So what do I choose? Maybe just enter? 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, SafyreLyons-5LT said:

just enter

Infinite failed retrieving files and Errors. 

1562834641974459324032.jpg

Link to post
Share on other sites
Just now, Oalei said:

Infinite failed retrieving files and Errors. 

1562834641974459324032.jpg

Uhhhhhh... wtf... So I never seen Manjaro fail to find those files before. Enter the command again and before you hit enter show me what you see. If this fails again we can luckily just keep throwing desktop environments at it until it works.

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, SafyreLyons-5LT said:

Uhhhhhh... wtf... So I never seen Manjaro fail to find those files before. Enter the command again and before you hit enter show me what you see. If this fails again we can luckily just keep throwing desktop environments at it until it works.

Well there is 2. Maybe I should've just press 1 for default.

Don't mind my beautiful face pls. 

1562834968118-1222622714.jpg

15628349966091384147874.jpg

Link to post
Share on other sites
1 minute ago, Oalei said:

Well there is 2. Maybe I should've just press 1 for default.

Don't mind my beautiful face pls. 

1562834968118-1222622714.jpg

15628349966091384147874.jpg

Try 2, I forgot that wasn't the default

 

Link to post
Share on other sites
Posted · Original PosterOP
11 minutes ago, SafyreLyons-5LT said:

Uhhhhhh... wtf... So I never seen Manjaro fail to find those files before. Enter the command again and before you hit enter show me what you see. If this fails again we can luckily just keep throwing desktop environments at it until it works.

Same problem, maybe connect to internet? 

Link to post
Share on other sites

Look up how to do it on Google as I do not know myself, at least not on Manjaro. Then try the command again with either one working

Link to post
Share on other sites
Posted · Original PosterOP
Just now, SafyreLyons-5LT said:

Oh well yeah that would probably help.

Yeah how thou I'm stuck. Idk commands that much. 

Link to post
Share on other sites
1 minute ago, Oalei said:

Yeah how thou I'm stuck. Idk commands that much. 

do "wifi-menu" as a command then select your wifi with arrow keys then type the correct password. Once done do "ping -c 3 www.google.com" to make sure it works.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×