Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Low GPU Usage on 3D Mark?

Ghozer
 Share

Running a 7700K Currently @ Stock, with an Asus GTX1070

if I run Firestrike, my GPU usage sits at 100% and I get a reasonable score..

if I try TimeSpy, my GPU usage sits at around 4% and won't go any higher, the score seems 'ok' but i'm not sure why it would only use 4% of my GPU..

Also, if I play something like ARK:Survival Evolved with VSync enabled, my GPU usage is only around 20% but I still drop below 60FPS, and usage doesn't increase to try and keep at as high as possible..

Have checked the card and re-seated, have used DDU and reinstalled GPU drivers...

Surely it should use as much GPU as possible to get as high FPS as possible?


Any suggestions?

Link to comment
Share on other sites

Link to post
Share on other sites

Maybe a false reading on the software?

You cannot get an OK result with only 4% usage.

Ryzen 3600 @ 4.5ghz all cores | Asrock B550M Steel Legend | Radeon RX580 | 2x Samsung 16gb c-die 2666 @ 3600mhz cl16 | 500gb WD SN750 | 9 TB HDD | Deepcool Gammax 400 w/ 2 delta 4000rpm push pull | Antec Neo Eco Zen 500w

Link to comment
Share on other sites

Link to post
Share on other sites

It could be a cpu bottleneck but that wouldn't be my first guess. It's still something to check as sometimes the cpu could be throttling or have some program putting a lot of load on the cpu. I would also try changing your 3d settings in the nvidia control panel to high performance mode for global settings rather than nvidia optimized. 

Link to comment
Share on other sites

Link to post
Share on other sites

CPU never passes about 12% during loading and tests (Other than CPU specific test, which obviously runs it to 100%)

nothing running and putting load on CPU..

3D Settings in nVidia control panel are set to high performance mode, I always set that before checking any benchmarks etc...

Watching GPU_Z and TaskManager on my 2nd screen while test is running, GPU sits at around 4% during the test... and CPU about 1%

 

Link to comment
Share on other sites

Link to post
Share on other sites

Well in a game, you shouldn’t be using vsync, not if you want more frames. 

 

What is it doing in unigine benchmarks?

Main RIg Corsair Air 540, I7 8700k, ASUS ROG Strix Z370-H, G.Skill TridentZ 32GB, EVGA 1080TI SC Black, EVGA 850 GQ, Acer KG251Q 1920x1080@240hz 

 

Spare RIg Corsair Air 540, I7 4770K, Asus Maximus VI Extreme, G.Skill Ares 32Gb, EVGA 1080sc & 1060 SSC, Corsair CX850M, Acer GD235hz 1920x1080@120hz

 

Link to comment
Share on other sites

Link to post
Share on other sites

I don't want tearing, and only on a 60Hz panel, hence VSync when in game - my point is, if there's more GPU % available, it should be using it to keep it up at 60fps, Surely?

even with Vsync on, it shouldn't drop below 60, when there's still 80% gpu usage available...

I don't know, i'll try Unigine next... will report back!

Link to comment
Share on other sites

Link to post
Share on other sites

My Timespy score: https://www.3dmark.com/3dm/30486960?

Comparing to other similar builds...
https://www.3dmark.com/compare/spy/5112543/spy/2000337/spy/4540307#

:( why's my score so low?

 

my Firestrike Score: https://www.3dmark.com/3dm/30486870?

Again, comparing to other results online i'm anywhere from 3000-5000 points behind similar configuration systems...

 

On Unigine Valley I get:

FPS: 163.5
Score: 6842
Min FPS: 32.6
Max FPS: 250.3

On Unigine Superposition I get:
Score: 12427
Min FPS: 72.09
Avg: 92.95
Max: 121.61
GPU temp max: 67c
Utilization Max: 99%

What's going on with 3D Mark? :/
 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×