Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Booting issues

 Share

Hi guys. New to Linus but really enjoying his videos

 

Have a issue with a new build I'm doing for my nephew that won't post/boot

 

On the ez debug LEDs the CPU lights and goes out but the dram does nothing. With no ram inserted both lights come on and stay

Have dismantled all the way down to just CPU, fan and ram 

 

Could it be a faulty ram stick or MB?

 

The system is

Ryzen 5 2600

MSI b350 gaming plus MB

Xpg ddr4 2400

Coolermaster masterwatt lite 500

Gigabyte 120gb ssd

MSI Radeon rx580

 

Any help would really be appreciated

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Is there a Mem OK button? If so, try that. If not, then uhhhh- try 1 stick of ram in every slot, then the other. If no combo of ram and position work, RMA your board. If your new board shows the same issue; RMA your RAM. If both fail, RMA your CPU. I suspect Mobo, personally. My first MSI board had the same issue, wouldn't power on with RAM installed. It ended up being dead

Brands I wholeheartedly reccomend (though do have flawed products): Apple, Razer, Corsair, Asus, Gigabyte, bequiet!, Noctua, Fractal, GSkill (RAM only)

Wall Of Fame (Informative people/People I like): @Glenwing @DrMacintosh @Schnoz @TempestCatto @LogicalDrm @Dan Castellaneta

Useful threads: 

How To Make Your Own Cloud Storage

Spoiler

 

Guide to Display Cables/Adapters

Spoiler

 

PSU Tier List (Latest)-

Spoiler

 

 

Main PC: See spoiler tag

Laptop: 2020 iPad Pro 12.9" with Magic Keyboard

Spoiler

PCPartPicker Part List: https://pcpartpicker.com/list/gKh8zN

CPU: AMD Ryzen 9 3900X 3.8 GHz 12-Core OEM/Tray Processor  (Purchased For $419.99) 
Motherboard: Asus ROG Crosshair VIII Formula ATX AM4 Motherboard  (Purchased For $356.99) 
Memory: G.Skill Trident Z RGB 32 GB (2 x 16 GB) DDR4-3000 Memory  (Purchased For $130.00) 
Storage: Kingston Predator 240 GB M.2-2280 NVME Solid State Drive  (Purchased For $40.00) 
Storage: Crucial MX300 1.05 TB 2.5" Solid State Drive  (Purchased For $100.00) 
Storage: Western Digital Red 8 TB 3.5" 5400RPM Internal Hard Drive  (Purchased For $180.00) 
Video Card: Gigabyte GeForce RTX 2070 8 GB WINDFORCE Video Card  (Purchased For $370.00) 
Case: Fractal Design Define R6 USB-C ATX Mid Tower Case  (Purchased For $100.00) 
Power Supply: Corsair RMi 1000 W 80+ Gold Certified Fully Modular ATX Power Supply  (Purchased For $120.00) 
Optical Drive: Asus DRW-24B1ST/BLK/B/AS DVD/CD Writer  (Purchased For $75.00) 
Total: $1891.98
Prices include shipping, taxes, and discounts when available
Generated by PCPartPicker 2020-04-02 19:59 EDT-0400

身のなわたしはる果てぞ  悲しわたしはかりけるわたしは

Link to comment
Share on other sites

Link to post
Share on other sites

Yeah im suspect of the board too. Same for all ram slots and get both CPU and dram ez debug lights on with ram removed. Gonna call the shop tomorrow the see what's they'll replace 1st. 

Thanks is for your help. Let you know how I get on

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×