Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

issue with installing Overwatch on Manjaro.

Go to solution Solved by Ashley MLP Fangirl,

ok it turns out i had to click the stop button in lutris, wait a bit, and then start it again. 

i'm trying to install Overwatch using Lutris on my system running Manjaro linux. 

 

if i click install in battle.net, it opens this window and stays stuck there:

947812427_Screenshotfrom2018-11-0402-49-57.png.8a9e9b946c2c946f12c46bc633265fb5.png

i am running a caching server so i don't know if that has something to do with it... 

 

how can i fix this? 

 

UPDATE: 

it's now at this screen: 

1780423433_Screenshotfrom2018-11-0403-35-34.png.9504d02d9430bb35a78ee7091fbac939.png

She/Her

MacBook Pro 13" Early 2015 | i5 5257U | Intel Iris 6100 | 8GB Ram | 120GB SSD | macOS Monterey

Link to comment
Share on other sites

Link to post
Share on other sites

I got OverWatch running on Manjaro myself just a few weeks ago, usually once you make it to the Battle.net application it downloads and runs without a hitch.

 

Did you make sure to get all the dependencies?

 

System specs:

4790k

GTX 1050

16GB DDR3

Samsung evo SSD

a few HDD's

Link to comment
Share on other sites

Link to post
Share on other sites

ok it turns out i had to click the stop button in lutris, wait a bit, and then start it again. 

She/Her

MacBook Pro 13" Early 2015 | i5 5257U | Intel Iris 6100 | 8GB Ram | 120GB SSD | macOS Monterey

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×