Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Wi-fi doesn't work properly on repeater Router setup.

FrezzX
 Share

Hey guys!

I just got fiber installed and i setup two routers in my house, One ''master'' and one repeater. is it wired this way= Modem wired to Master router (WANPort) wired to Second router (LANPort).

Everything that is wired into the repeater router works fine (Pc's,appleTv, etc)) but everything that is connected to it using Wi-fi has connection issues.

For the configuration of the routers I followed this guide https://www.labnol.org/software/add-router-to-wireless-network/19716/

The one thing I cannot do from the guide is disabling DHCP from the repeater router. The router as the ''repeater operation mode on'' I cannot find the option to disable DHCP.

 

The ''Master'' router is an Asus RT-N56U. The ''Repeater'' is an Asus RT-AC68U. 

Link to comment
Share on other sites

Link to post
Share on other sites

If you cannot disable the router function or enable bridging you'll need to find another router.

 

Or just buy an AP.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Windows7ge said:

If you cannot disable the router function or enable bridging you'll need to find another router.

 

Or just buy an AP.

I can only disable DHCP from the ''master'' router for some reason. I tried it and it didnt do anything, phones connected to the wi-fi of the repeater still get randomly disconnected.

Link to comment
Share on other sites

Link to post
Share on other sites

18 minutes ago, Alexsolo said:

The second router you're using, is it connected via LAN in repeater mode?

Yes, it is.

Link to comment
Share on other sites

Link to post
Share on other sites

15 minutes ago, Alexsolo said:

What's the model of the router? Does it have an access point mode?

Asus RT-AC68U. and yes, it does.

Link to comment
Share on other sites

Link to post
Share on other sites

34 minutes ago, Alexsolo said:

I would reset the router and put it into access point mode, which would be more appropriate for your use case. 

I did it and for now, everything's working fine. I have been on my phone for the past 10min and no issue. 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×