Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Acer XB241h 144hz monitor DP logo keeps popping up

MajorFoley
 Share

So whenever i alt tab out of games and alt tab back in the DP logo for display port keeps popping back up. It's especially annoying in games i can't set borderless window mode on. I got sync enabled in my nvidia control panel as well as 144hz selection, although my 2nd monitor (which is not my primary) is only 60 hertz and connected via DVI cable. When i check the settings in just windows 10 display settings and go advanced display settings it lists the refresh rate as 143hz and then clicking display adapter properties for display 1 shows screen refresh rate at 144hz. Running extend these displays.

 

Has anyone else solved this issue?
EDIT: So i just noticed to that when i go to full screen, advanced display settings forces the G-sync monitor back to 60hz,but when i alt tab shows 143hz. Screenshot provided in spoilers. It also does in nvidia control panel

 

Spoiler

hertz.png.56a51603061f18e70bd613f550e9fe0f.png

 

 

Spoiler

1709863154_hertz2.png.18baf6fc4475d917e44455fc965d141a.png

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

That's probably it mode switching or GSync switching, try setting windows framerate to 144hz or game framerate to 60hz?

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, timl132 said:

That's probably it mode switching or GSync switching, try setting windows framerate to 144hz or game framerate to 60hz?

Windows framerate already done that and game framerate the same thing. Was not expecting this to be an issue...

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, MajorFoley said:

Windows framerate already done that and game framerate the same thing. Was not expecting this to be an issue...

Are you sure?, your screenshot say's it isn't.

Link to comment
Share on other sites

Link to post
Share on other sites

16 minutes ago, timl132 said:

Are you sure?, your screenshot say's it isn't.

I screenshotted the issue, heres what it looks like when im not running a game (i cropped the game out in those shots)

 

Spoiler

2107047648_hertz3.png.9e119b41bcbd294180dcbcff8668baf8.png

 

 

Spoiler

1604900295_hertz4.png.6035de0912ea9db5a088fe039c5219c7.png

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, MajorFoley said:

I screenshotted the issue, heres what it looks like when im not running a game (i cropped the game out in those shots)

 

  Hide contents

2107047648_hertz3.png.9e119b41bcbd294180dcbcff8668baf8.png

 

 

  Reveal hidden contents

1604900295_hertz4.png.6035de0912ea9db5a088fe039c5219c7.png

 

 

Hmm weird, and your games are in 1080p mode? Do they really not have a borderless mode?(Yes, I know some don't)

Link to comment
Share on other sites

Link to post
Share on other sites

7 minutes ago, timl132 said:

Hmm weird, and your games are in 1080p mode? Do they really not have a borderless mode?(Yes, I know some don't)

Some older ones don't yes and i tend to play quite a few of those. I tried Destiny 2 and for some weird blood reason that was not affected by the issue.

 

Another thing i just noticed, my screen has a blue pixel on it... Is this a dead pixel?

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, MajorFoley said:

Some older ones don't yes and i tend to play quite a few of those. I tried Destiny 2 and for some weird blood reason that was not affected by the issue.

 

Another thing i just noticed, my screen has a blue pixel on it... Is this a dead pixel?

If it doesn't change when you move your mouse over it, then yes, probably. The only way to know for sure is to check if it's there in the monitor setup or bios too.

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, timl132 said:

If it doesn't change when you move your mouse over it, then yes, probably. The only way to know for sure is to check if it's there in the monitor setup or bios too.

Can't believe this, apparently not a dead pixel but a bright or stuck pixel, supposedly can be fixed with some apps but i doubt it...

 

Link to comment
Share on other sites

Link to post
Share on other sites

 

18 minutes ago, MajorFoley said:

not a dead pixel but a bright or stuck pixel,

Isn't that the same?

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, timl132 said:

 

Isn't that the same?

Apparently not supposedly you using something like Jscreen fix, but i've tried it 3 times for an hour and the dots still there.

Link to comment
Share on other sites

Link to post
Share on other sites

Even older games dont do it and they arent running at 144 hertz on start either...

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×