Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

MajorFoley

Member
  • Content Count

    528
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About MajorFoley

  • Title
    Member

Profile Information

  • Gender
    Not Telling

System

  • CPU
    Intel I5 2500k
  • Motherboard
    Asus p8z68-V
  • RAM
    8GB DDR3 ripjaws 1600
  • GPU
    AMD Radeon HD 6950 2GB
  • Case
    Silverstone raven RV02-E
  • Storage
    120GB SSD, 1TB samsung spinpoint, 2TB seagate
  • PSU
    Silverstone 850W silver
  • Keyboard
    Microsoft sidewinder x4
  • Mouse
    Razer deathadder v2
  • Operating System
    Windows 7 64 bit

Recent Profile Visitors

1,565 profile views
  1. Just seems weird. If a brand account is a part of a main account it should have similar settings. Just surprised it says it doesn't have 2Fa but always asks me to enter 2FA because of the account its connected to. Least the notifications have stopped guess whoever tried to log in gave up. Still changed password for safety precautions and good to know that the 2FA worked.
  2. So i've had a youtube account for a good while and i only just noticed something in my settings. My brand account itself doesnt have the option to let me change passwords nor does it have 2FA on. BUT if i go to the default or owner account it has 2FA active and also lets me change my password. When i log into youtube it does ask me for 2FA thankfully (Text but im thinking of changing it) so i guess its taking most of the settings from the default account but why has google got a system like this? I'm asking because someone has just recently attempted to log into my account (and is still trying
  3. So i've just opened up the box, does this motherboard not come with an I/O shield or is it integrated already?
  4. Yeah i was originallyly going to but im not gonna take chances, its my only current CPU and i was going to go 5900x but i said id wait it out especially since its way out of stock atm. Id rather pay 55 bucks and have someone who knows what they are doing do it instead of loosing 500+ in hardware (AUD prices) but thank you for the suggestions guys, will let you know how i go EDIT: I forgot about this, took it to Centrecom they cleaned it for free on the spot no service charge all is well Happy new year guys!
  5. I might just take it to a local store... theyd probably do it safer... Will see if i can get a hold of em
  6. How would i go about that? How would i know which pins are what? Like shown in the picture they are on the very outside so cleaning might not be an issue with a cotton bud but well like i said dunno
  7. So im putting in a new motherboard an of course like last time my CPU was stuck to the heatsink so gently wiggled it off, however this time i noticed theres a little bit of thermal paste touching a few of the pins on the outside in the middle (photo provided) and now im a little worried about using it. I do have some isopropyl alcohol and cotton buds but ive never encountered a situation like this and i dont know what to do. Thermal paste was the noctua NTH11
  8. So in the case of games like Doom Eternal, will you come back with it when it has its next gen upgrades available to see the difference?
  9. Hi guys so went from 1809 to 1909 today due to 1809 being pretty much defunct. However i wasn't able to get my settings for my folders back which really annoys me. Brink over on another forum created a batch file thats supposed to save file settings like how they are viewed and grouped i believe. It should have worked... except it didn't. The tool itself is here if anyone has had any experience with it https://www.tenforums.com/tutorials/17777-backup-restore-folder-view-settings-windows-10-a.html I really don't want to have to go through each and every folder to set it how i like it
  10. Read and write speed on both pages show 100 and 90 so dunno
  11. Hi guys looking for an SD card for the switch, apparently this model (https://www.amazon.com.au/Samsung-MicroSDXC-Full-Size-MB-ME256GA-AM/dp/B072HRDM55/ref=redir_mobile_desktop?ie=UTF8&*Version*=1&*entries*=0) has been taken over by this one (https://www.amazon.com.au/Samsung-Select-microSDXC-Adapter-MB-ME256HA-dp-B0887P21Z2/dp/B0887P21Z2/ref=dp_ob_title_ce) but they look the same to me. Anyone know the difference?
  12. Hi guys so my Motherboard returned from RMA with an audio issue i had which was high pitches squealing. unfortunately it only seems it is somewhat fixed. I installed the audio drivers from ASUS' website which are Realtek drivers for the x470 prime pro and according to people it sounds like this (lower your volume before listening to either file!) Any ideas? I've tried front panel jacks and back panel jacks. 443653821_pitchedcrackling.mkv
  13. Yeah no need to change anything i still have them downloaded but im probably going to do a clean reinstall soon and wanted to see if there was any later versions but Skii's already answered that.
  14. Ah thanks. Guess it does make it easier when i get that G Pro mouse.
  15. So i got a C920. Last time i had downloaded drivers the file was something like LWS280 which i assume was just logitech webcam software. Has this software since been discontinued with later drivers? It seems to recommend me G hub on their website or log cam software.
×