Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Dual Channel RAM: not booting

Hello there!

 

I bought a prebuilt PC with an i7-8700k, a GTX 1080ti (Palit Jetstream), an Aorus Z370 Ultra Gaming and 2x8GB Kingston HyperX Fury Ram (HX424C15FB2/8).

 

Yesterday i LMed my CPU and therefore opened the Case for the first time and saw that the RAM was put in two slots right beside each other, so dual channel was not active. I then tried to put the RAM into a dual channel configuration but this time the system would not even post (i tried all 4 possible combinations but had no luck). The slots are not faulty because single channel works in all possible combinations and there are also no bent pins and the CPU itself is perfectly even as well. 

 

Any solutions? BIOS is up to date.

 

Greetings from Germany to whereever you are!

 

Felix 

Link to comment
Share on other sites

Link to post
Share on other sites

check out if the CPU cooler is not too tight up, if it's squeezing down the CPU excessively it could harm it's IMC to the point of disabling one of the channels, I had this happen with an old locked i7 8700 build I had, the Hyper 212X was too tight up so the CPU while functioning perfectly normally only worked on single channel even with 2x8 as well and only got sort out after reinstalling the cooler when I sold the system.

 

I it is just for gaming you don't really need the dual channel it'll make little difference considering the other hardware, but that could be a way around it.

Personal Desktop":

CPU: Intel Core i7 8700 @4.45ghz |~| Cooling: Cooler Master Hyper 212X |~| MOBO: Gigabyte Z370M D3H mATX|~| RAM: 16gb DDR4 3333mhzCL16 G.Skill Trident Z |~| GPU: nVidia Founders Edition GTX 1080 Ti |~| PSU: Corsair TX650M 80Plus Gold |~| Boot:  SSD WD Green M.2 2280 240GB |~| Storage: 1x3TB HDD 7200rpm Seagate Barracuda + SanDisk Ultra 3D 1TB |~| Case: Fractal Design Meshify C Mini |~| Display: Toshiba UL7A 4K/60hz |~| OS: Windows 10 Pro.

Luna, the temporary Desktop:

CPU: Intel Core i7 10700KF @ 5.0Ghz (5.1Ghz 4-core) |~| Cooling: bq! Dark Rock 4 Pro |~| MOBO: Gigabyte Z490 UD |~| RAM: 32G Kingston HyperX @ 2666Mhz CL13 |~| GPU: AMD Radeon RX 6800 (Reference) |~| PSU: Corsair HX1000 80+ Platinum |~| Windows Boot Drive: 2x 512GB (1TB total) Plextor SATA SSD (RAID0 volume) |~| Linux Boot Drive: 500GB Kingston A2000 |~| Storage: 4TB WD Black HDD |~| Case: Cooler Master Silencio S600 |~| Display 1 (leftmost): Eizo (unknown model) 1920x1080 IPS @ 60Hz|~| Display 2 (center): BenQ ZOWIE XL2540 1920x1080 TN @ 240Hz |~| Display 3 (rightmost): Wacom Cintiq Pro 24 3840x2160 IPS @ 60Hz 10-bit |~| OS: Windows 10 Pro (games / art) + Linux (distro: NixOS; programming and daily driver)
Link to comment
Share on other sites

Link to post
Share on other sites

Thank's for the suggestion to loosen the cooler a bit. Unfortunately it did not help. 

Of couse i reset the bios. But this did also nothing. I suspect my mobo to be faulty.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×