Jump to content

Far Cry 4 stuttering fixed, runs like butter now on my PC

deathjester

Edit. This lowers texture quality in exchange for non stuttering.

 

Go to My documents\My Games\Far Cry 4

 

Open Gameprofile.xml with wordpad.

 

Hit find. Type "disable". That should find these two settings (they are back to back).

 

DisableLoadingMip0="0" GPUMaxBufferedFrames="0"

 

Change the 0's in quotation marks to "1". Like this.

 

DisableLoadingMip0="1" GPUMaxBufferedFrames="1" 

 

Grats. Game fixed. @ Ubisoft? You are retarded. I can run 2xMSAA ultrad out now better than SMAA ran before on my R9 290. Driving no longer a stuttering mess. Game runs beautifully. Prob still running SMAA for higher FPS but the game looks and runs great now.

 

Also while you are in the gamerprofile? You can also change a setting which makes grass appears like .00001 percent better for a performance hit which is worthless.

 

Click on top of document hit find again. Type ATOC. This setting should come up. Set it to zero.

 

AlphaToCoverage="0" 

 

Hit save in wordpad.

 

http://www.geforce.com/whats-new/guides/far-cry-4-graphics-performance-and-tweaking-guide

^ Comparisons of grass blades shown there. Even Nvidia says the setting is stupid. Worthless setting to have on.

 

Now that this game is fixed? I am going to enjoy it. Happy hunting. Also Nvidia is wrong. Do NOT make this a read only XML file. That will cause game crashes. Leave it alone. It will save. 

CPU:24/7-4770k @ 4.5ghz/4.0 cache @ 1.22V override, 1.776 VCCIN. MB: Z87-G41 PC Mate. Cooling: Hyper 212 evo push/pull. Ram: Gskill Ares 1600 CL9 @ 2133 1.56v 10-12-10-31-T1 150 TRFC. Case: HAF 912 stock fans (no LED crap). HD: Seagate Barracuda 1 TB. Display: Dell S2340M IPS. GPU: Sapphire Tri-x R9 290. PSU:CX600M OS: Win 7 64 bit/Mac OS X Mavericks, dual boot Hackintosh.

Link to comment
Share on other sites

Link to post
Share on other sites

Now do you have a cure for the epic mouse lag that was in FC3 and is now in this one too. (I heard they bypassed DirectX with the mouse input so there is an inherent delay.)

 

 

I have the same issue and cannot offer a fix. However, I can offer an explanation that I have read on other post that seems likely. If someone is more knowledgeable about this topic please feel free to correct me. It has to do with developers taking shortcuts to create multi-platform games. They develop the game to run on a console and then when they port it to PC, instead of taking the time to polish and rewrite certain parts of the game to interact natively with Direct X they simply use a sort of translator which requires more time to work. A majority of people don't notice it because they have slow hardware and their brains are use to the lag. It drives me crazy to the point that I won't even play the game even though I want to.

 

That's my bugbear with FC3 and FC4.

mY sYsTeM iS Not pErfoRmInG aS gOOd As I sAW oN yOuTuBe. WhA t IS a GoOd FaN CuRVe??!!? wHat aRe tEh GoOd OvERclok SeTTinGS FoR My CaRd??  HoW CaN I foRcE my GpU to uSe 1o0%? BuT WiLL i HaVE Bo0tllEnEcKs? RyZEN dOeS NoT peRfORm BetTer wItH HiGhER sPEED RaM!!dId i WiN teH SiLiCON LotTerrYyOu ShoUlD dEsHrOuD uR GPUmy SYstEm iS UNDerPerforMiNg iN WarzONEcan mY Pc Run WiNdOwS 11 ?woUld BaKInG MY GRaPHics card fIX it? MultimETeR TeSTiNG!! aMd'S GpU DrIvErS aRe as goOD aS NviDia's YOU SHoUlD oVERCloCk yOUR ramS To 5000C18

Link to comment
Share on other sites

Link to post
Share on other sites

Now do you have a cure for the epic mouse lag that was in FC3 and is now in this one too. (I heard they bypassed DirectX with the mouse input so there is an inherent delay.)

 

That's my bugbear with FC3 and FC4.

 

Sadly this game seems to want to you to play with a controller. No fix that I have found. There are settings in there, but people said it makes no difference. 

 

I do not seem to be having as much of a problem with it. I am using mouse acceleration and I don't know. Maybe it is my g500 settings or whatever. It is "ok". Not the best mouse aiming I have ever seen, but I can deal with it. Maybe Ubisoft can fix that later. The above fix I posted should be a damn hotfix. All they have to do is change two variables lol.

CPU:24/7-4770k @ 4.5ghz/4.0 cache @ 1.22V override, 1.776 VCCIN. MB: Z87-G41 PC Mate. Cooling: Hyper 212 evo push/pull. Ram: Gskill Ares 1600 CL9 @ 2133 1.56v 10-12-10-31-T1 150 TRFC. Case: HAF 912 stock fans (no LED crap). HD: Seagate Barracuda 1 TB. Display: Dell S2340M IPS. GPU: Sapphire Tri-x R9 290. PSU:CX600M OS: Win 7 64 bit/Mac OS X Mavericks, dual boot Hackintosh.

Link to comment
Share on other sites

Link to post
Share on other sites

The above fix I posted should be a damn hotfix. All they have to do is change two variables lol.

 

I will test that out, I've already been playing with the .xml for the FOV (the slider in game after the patch is just a slider, it doesn't actually tell you what the value is which is pretty unhelpful.)

mY sYsTeM iS Not pErfoRmInG aS gOOd As I sAW oN yOuTuBe. WhA t IS a GoOd FaN CuRVe??!!? wHat aRe tEh GoOd OvERclok SeTTinGS FoR My CaRd??  HoW CaN I foRcE my GpU to uSe 1o0%? BuT WiLL i HaVE Bo0tllEnEcKs? RyZEN dOeS NoT peRfORm BetTer wItH HiGhER sPEED RaM!!dId i WiN teH SiLiCON LotTerrYyOu ShoUlD dEsHrOuD uR GPUmy SYstEm iS UNDerPerforMiNg iN WarzONEcan mY Pc Run WiNdOwS 11 ?woUld BaKInG MY GRaPHics card fIX it? MultimETeR TeSTiNG!! aMd'S GpU DrIvErS aRe as goOD aS NviDia's YOU SHoUlD oVERCloCk yOUR ramS To 5000C18

Link to comment
Share on other sites

Link to post
Share on other sites

deathjester it would have been nice to see people not buy the game instead.  You are one person that just helped Ubisoft keep doing what they are doing which is kill gaming.

Too many ****ing games!  Back log 4 life! :S

Link to comment
Share on other sites

Link to post
Share on other sites

The Buffered frames did nothing when I changed it between 1-5.. HOWEVER I'm not gunna go check the mips.

WIll be back.

 

EDIT - FML - Patch now wiped out my saves.. and have to deal with all that cinematic again..

Will be back reporting this MIP setting when I can get to ingame and check (15mins..or so)

Maximums - Asus Z97-K /w i5 4690 Bclk @106.9Mhz * x39 = 4.17Ghz, 8GB of 2600Mhz DDR3,.. Gigabyte GTX970 G1-Gaming @ 1550Mhz

 

Link to comment
Share on other sites

Link to post
Share on other sites

deathjester it would have been nice to see people not buy the game instead.  You are one person that just helped Ubisoft keep doing what they are doing which is kill gaming.

 

Friend bought it for me. His 780ti was stuttering like crazy. He is a very wealthy guy. He loves Far Cry series. Built his machine for him, troubleshoot it, so he bought it for me. I did not ask him to, I am not even the biggest Far Cry 4 fan. Mainly he wanted to know why his 780ti couldn't play a game at 1080p lol. I sat at his house for hours trying to fix it. Found the fix on my PC called him up and he is very happy.  

 

Game seems ok to be honest. Believe me I am not giving Ubisoft any money. Not when they seem to sabotage their own freakin games by screwing up things in their own ini (xml) file. 

 

I cancelled my pre order of Watch Dogs. I didn't even think about AC Unity (who knows maybe you can fix the xml in that game as well). I agree that Ubisoft does not really deserve support right now, but I just wanted to help people enjoy the game they did pay for. Some people are just really big fans of games and Far Cry would be one of those series.

 

I will probably buy Dragon's Age and I am someone who bought CE edition of ME3 (which sucked compared to first two games), SWTOR (which sucked) and the last DA which sucked. I am still arguing with myself over whether to buy it. In the end, I have read many reviews, Angry Joe likes it (I hold him higher than IGN) and I HOPE Bioware/EA become a good company again.

 

I don't HATE Ubisoft. I want them to do better as far as the PC. I totally understand you not buying it, and I hope Ubisoft gets better in the future. In the end, given all the people having "dark screen problems" it is pretty apparent people are pirating the crap out of this game. Maybe that will get this through their thick heads, that this crap is not ok. 

CPU:24/7-4770k @ 4.5ghz/4.0 cache @ 1.22V override, 1.776 VCCIN. MB: Z87-G41 PC Mate. Cooling: Hyper 212 evo push/pull. Ram: Gskill Ares 1600 CL9 @ 2133 1.56v 10-12-10-31-T1 150 TRFC. Case: HAF 912 stock fans (no LED crap). HD: Seagate Barracuda 1 TB. Display: Dell S2340M IPS. GPU: Sapphire Tri-x R9 290. PSU:CX600M OS: Win 7 64 bit/Mac OS X Mavericks, dual boot Hackintosh.

Link to comment
Share on other sites

Link to post
Share on other sites

deathjester it would have been nice to see people not buy the game instead.  You are one person that just helped Ubisoft keep doing what they are doing which is kill gaming.

Well apart from the fact that FARCRY is an epic series... it wouldn't matter if the dev/pub was a bunch of pricks, people are loyal to the SERIES.

This is why people have this game, not because it's a ubisoft product.

 

If it was any other game done by ubisoft, I'm sure ppl would not buy it..

 

It's GAME loyalty, not Ubisoft loyalty thats making these sales.

 

/Cinematics almost over, willl post in here about the DisableMIPS =  1 having an effect on stutter.

/Subthought - I forced x16 Anisotropic filtering in AMD CCC, looks a bit sharper all round, very very nice.

Maximums - Asus Z97-K /w i5 4690 Bclk @106.9Mhz * x39 = 4.17Ghz, 8GB of 2600Mhz DDR3,.. Gigabyte GTX970 G1-Gaming @ 1550Mhz

 

Link to comment
Share on other sites

Link to post
Share on other sites

Friend bought it for me. His 780ti was stuttering like crazy. He is a very wealthy guy. He loves Far Cry series. Built his machine for him, troubleshoot it, so he bought it for me. I did not ask him to, I am not even the biggest Far Cry 4 fan. Mainly he wanted to know why his 780ti couldn't play a game at 1080p lol. I sat at his house for hours trying to fix it. Found the fix on my PC called him up and he is very happy.  

 

Game seems ok to be honest. Believe me I am not giving Ubisoft any money. Not when they seem to sabotage their own freakin games by screwing up things in their own ini (xml) file.

Would be awesome if you could use FRAPs and do a couple of benchmark runs capturing frametimes.

The stuttering will show up as high latency frames. 

You could then make plot some kind of a graph of it- before and after the fix showing the frametime improvements.

Link to comment
Share on other sites

Link to post
Share on other sites

The Buffered frames did nothing when I changed it between 1-5.. HOWEVER I'm not gunna go check the mips.

WIll be back.

 

EDIT - FML - Patch now wiped out my saves.. and have to deal with all that cinematic again..

Will be back reporting this MIP setting when I can get to ingame and check.

 

Welp you have almost the same PC as mine (I7 does nothing for gaming). My OC is higher and my R9 290 is 1100/1450, which is a pretty mild overclock on a tri-x. Game runs like butter now.

 

My settings are Fullscreen (borderlines window was a mess in cutscenes for me and fullscreen fixed it)

No vsync

Ultra preset.

Set God Rays to enhanced (this used to be the Nvidia Godrays setting before Ubisoft patch).

Trees (tesselation) OFF. That is a sucker setting and something made to limit performance on AMD cards. It also looks worse and messes up the shadows on the trees. Simply a late addition to the game to put GTX 970 ahead of a R9 290.

HBAO + on. The setting below that looks fine, but I have little to no performance hit and it looks a little better.

Motion Blur off (I hate it). 

SMAA. MSAAx2 is playable now, but can't keep a constant 60/smoothness. Would prob be fine on a console controller. Two R9 290's or 780ti's or GTX 970's/80's should be fine with 4xMSAA with the tweak I think. Maybe someone with that setup can test it :).

CPU:24/7-4770k @ 4.5ghz/4.0 cache @ 1.22V override, 1.776 VCCIN. MB: Z87-G41 PC Mate. Cooling: Hyper 212 evo push/pull. Ram: Gskill Ares 1600 CL9 @ 2133 1.56v 10-12-10-31-T1 150 TRFC. Case: HAF 912 stock fans (no LED crap). HD: Seagate Barracuda 1 TB. Display: Dell S2340M IPS. GPU: Sapphire Tri-x R9 290. PSU:CX600M OS: Win 7 64 bit/Mac OS X Mavericks, dual boot Hackintosh.

Link to comment
Share on other sites

Link to post
Share on other sites

Go to My documents\My Games\Far Cry 4

 

Open Gameprofile.xml with wordpad.

 

Hit find. Type "disable".

DisableLoadingMip0="0"

WORKS (I'm using a 270x @ 1125Mhz at the moment) I also left Buffered Frames @ 0 (default)

WHETHER 35-40 or 50-60fps, ZERO STUTTER!

DisableLoadingMip0="1"

FUCK YEAH

ZERO STUTTERING

 

SERIOUSLY!!!!!!!!!

 

 

 

 

Welp you have almost the same PC as mine (I7 does nothing for gaming). My OC is higher and my R9 290 is 1100/1450, which is a pretty mild overclock on a tri-x. Game runs like butter now.

 

My settings are Fullscreen (borderlines window was a mess in cutscenes for me and fullscreen fixed it)

No vsync

Ultra preset.

Set God Rays to enhanced (this used to be the Nvidia Godrays setting before Ubisoft patch).

Trees (tesselation) OFF. That is a sucker setting and something made to limit performance on AMD cards. It also looks worse and messes up the shadows on the trees. Simply a late addition to the game to put GTX 970 ahead of a R9 290.

HBAO + on. The setting below that looks fine, but I have little to no performance hit and it looks a little better.

Motion Blur off (I hate it). 

SMAA. MSAAx2 is playable now, but can't keep a constant 60/smoothness. Would prob be fine on a console controller. Two R9 290's or 780ti's or GTX 970's/80's should be fine with 4xMSAA with the tweak I think. Maybe someone with that setup can test it :).

I just set Ultra with SMAA @ 1080p and got 35-45FPS /w DisableLoadingMip0="1"

ZERO stutters when the game load isn't as high and I can skyrocket to 50-60fps in certain areas, NO Stutter.

 

Thanks man, This is for you.

beer_toast.jpg

THIS IS BIG NEWS, SO YOU GET A BIG IMAGE!

Maximums - Asus Z97-K /w i5 4690 Bclk @106.9Mhz * x39 = 4.17Ghz, 8GB of 2600Mhz DDR3,.. Gigabyte GTX970 G1-Gaming @ 1550Mhz

 

Link to comment
Share on other sites

Link to post
Share on other sites

Would be awesome if you could use FRAPs and do a couple of benchmark runs capturing frametimes.

The stuttering will show up as high latency frames. 

You could then make plot some kind of a graph of it- before and after the fix showing the frametime improvements.

 

It is two variables in the xml. You can change it back in 10 seconds. It works. :) Give it a shot. I might make some vids later or something, but the solution is really easy and I have had a Migraine going on 2 days. This game and trying to help out a friend run it well on a system that should slaughter the game and which I told him would run games well for a few years to come? Actually gave me a freakin headache lol. I don't think anything is worse than building someone their dream machine (and a 780ti was NOT cheap when I built it for him), and having it perform like crap in a game at freakin 1080p, because the developers are idiots.

 

Anyone can post it on the Ubisoft forum I don't care. I just don't feel like going to that scumbag Ubisoft forum with lying idiot mods blaming AMD when their crap doesn't work lol. I will probably get banned for telling them off. So by all means take credit lol. This was just trying crap in the ini (xml) that thankfully worked. I remember Mass Effect 1 had a ton of crap we changed in the ini file to make the game a whole lot prettier.  

CPU:24/7-4770k @ 4.5ghz/4.0 cache @ 1.22V override, 1.776 VCCIN. MB: Z87-G41 PC Mate. Cooling: Hyper 212 evo push/pull. Ram: Gskill Ares 1600 CL9 @ 2133 1.56v 10-12-10-31-T1 150 TRFC. Case: HAF 912 stock fans (no LED crap). HD: Seagate Barracuda 1 TB. Display: Dell S2340M IPS. GPU: Sapphire Tri-x R9 290. PSU:CX600M OS: Win 7 64 bit/Mac OS X Mavericks, dual boot Hackintosh.

Link to comment
Share on other sites

Link to post
Share on other sites

WORKS (I'm using a 270x @ 1125Mhz at the moment)

WHETHER 35-40 or 50-60fps, ZERO STUTTER!

DisableLoadingMip0="1"

FUCK YEAH

ZERO STUTTERING

 

SERIOUSLY!!!!!!!!!

 

Glad it helped man. :)

CPU:24/7-4770k @ 4.5ghz/4.0 cache @ 1.22V override, 1.776 VCCIN. MB: Z87-G41 PC Mate. Cooling: Hyper 212 evo push/pull. Ram: Gskill Ares 1600 CL9 @ 2133 1.56v 10-12-10-31-T1 150 TRFC. Case: HAF 912 stock fans (no LED crap). HD: Seagate Barracuda 1 TB. Display: Dell S2340M IPS. GPU: Sapphire Tri-x R9 290. PSU:CX600M OS: Win 7 64 bit/Mac OS X Mavericks, dual boot Hackintosh.

Link to comment
Share on other sites

Link to post
Share on other sites

Looks like someone else found it first. Here is the guy who figured it out. Wish I would have went to their crappy forum. Would have saved me a lot of time lol. He only changed the MIP. Might be all you have to do.

 

http://forums.ubi.com/showthread.php/954533-EASY-FIX-Stutter-Frame-Skipping-Far-Cry-4!

 

Too funny. That guy has an AMD GPU as well and says he barely speaks English. Ubisoft should hire the guy. Already better than anyone at Ubisoft Kiev or Nvidia Game Works.

 

amd-820x420.jpg

CPU:24/7-4770k @ 4.5ghz/4.0 cache @ 1.22V override, 1.776 VCCIN. MB: Z87-G41 PC Mate. Cooling: Hyper 212 evo push/pull. Ram: Gskill Ares 1600 CL9 @ 2133 1.56v 10-12-10-31-T1 150 TRFC. Case: HAF 912 stock fans (no LED crap). HD: Seagate Barracuda 1 TB. Display: Dell S2340M IPS. GPU: Sapphire Tri-x R9 290. PSU:CX600M OS: Win 7 64 bit/Mac OS X Mavericks, dual boot Hackintosh.

Link to comment
Share on other sites

Link to post
Share on other sites

He only changed the MIP. Might be all you have to do.

 

That's all I changed (besides the usual Mouse accel crap)

Maximums - Asus Z97-K /w i5 4690 Bclk @106.9Mhz * x39 = 4.17Ghz, 8GB of 2600Mhz DDR3,.. Gigabyte GTX970 G1-Gaming @ 1550Mhz

 

Link to comment
Share on other sites

Link to post
Share on other sites

That's all I changed (besides the usual Mouse accel crap)

 

Yeah I did the other first, then MIP. Tricked myself I guess lol. 

CPU:24/7-4770k @ 4.5ghz/4.0 cache @ 1.22V override, 1.776 VCCIN. MB: Z87-G41 PC Mate. Cooling: Hyper 212 evo push/pull. Ram: Gskill Ares 1600 CL9 @ 2133 1.56v 10-12-10-31-T1 150 TRFC. Case: HAF 912 stock fans (no LED crap). HD: Seagate Barracuda 1 TB. Display: Dell S2340M IPS. GPU: Sapphire Tri-x R9 290. PSU:CX600M OS: Win 7 64 bit/Mac OS X Mavericks, dual boot Hackintosh.

Link to comment
Share on other sites

Link to post
Share on other sites

I'll be trying this out when I get off work. If it does work then that will be fantastic.

Link to comment
Share on other sites

Link to post
Share on other sites

I'll have to give this a try this evening! Thanks for posting.

CPU: i9-13900k MOBO: Asus Strix Z790-E RAM: 64GB GSkill  CPU Cooler: Corsair H170i

GPU: Asus Strix RTX-4090 Case: Fractal Torrent PSU: Corsair HX-1000i Storage: 2TB Samsung 990 Pro

 

Link to comment
Share on other sites

Link to post
Share on other sites

Welp tried it again and looked close at stuff. Mip off lowers detail. A good solution if your FPS is horrendous, but prob will have to wait for a cpu threading fix to not get any stutter at high settings.

 

There would be the problem. Sweet core cpu optimization Ubisoft. :(

 

http://gamegpu.ru/action-/-fps-/-tps/far-cry-4-test-gpu.html

 

http--www.gamegpu.ru-images-stories-Test

 

Just playing it ultrad out with radeonpro with double vsync and Riva Tuner locked at 30. Plays smoother and runs at 4x MSAA now. Looks like a synced, framepaced 30 is about the only way to play a damn "next gen" Ubisoft game since they seem to think we are on single core CPU's.

CPU:24/7-4770k @ 4.5ghz/4.0 cache @ 1.22V override, 1.776 VCCIN. MB: Z87-G41 PC Mate. Cooling: Hyper 212 evo push/pull. Ram: Gskill Ares 1600 CL9 @ 2133 1.56v 10-12-10-31-T1 150 TRFC. Case: HAF 912 stock fans (no LED crap). HD: Seagate Barracuda 1 TB. Display: Dell S2340M IPS. GPU: Sapphire Tri-x R9 290. PSU:CX600M OS: Win 7 64 bit/Mac OS X Mavericks, dual boot Hackintosh.

Link to comment
Share on other sites

Link to post
Share on other sites

Hello guys. I'm running this on an overclocked amd 7970M. Everything to ultra, enabled, 30++fps. However i have this microstuttering in some scenes..i did the mips fix but i have yet tried out. I'm sure it will fix that. My questions are:

- Even on ultra 1080p and SMAA (FXAA 2x was too much - at least before mips; i'm going to test it) doesn't even seem to stress the gpu max. Temps are like 86oC max..while in Far Cry 3 i was playing at 97oC for hours (without a problem) but it wasn't even on ultra?!? Then i notised this in the xml file: ResolutionX="1920" ResolutionY="1080" in <RenderProfile line but then after in <CustomQuality>, <quality ResolutionX="1280" ResolutionY="720" OtherQuality="low"

So is the game rendering in 720p and then upscaling to 1080p? wtf..

- I have V-sync on in normal..fps is between 30-60 in like steps (i'm assuming it follows the monitor's intervals). With adaptive is locked at 30fps (which i think is like internal g-sync in a way). What is best for gameplay? Even though i'm experienced i rarely play games (don't have enough time) to go into such small details..

- How the heck i can modify the HIDInputRemapper.xml to have the scroll wheel perform both next and previous weapon????

<Root>	<remapped name="rm_0010_kb_shift" input="MOUSE.MOUSE_PREV_BUTTON" />	<remapped name="rm_0012_kb_c" input="KB.LSHIFT" />	<remapped name="rm_0015_kb_lcontrol" input="KB.Q" />	<remapped name="rm_0016_ms_mb" input="MOUSE.MOUSE_NEXT_BUTTON" />	<remapped name="rm_0018_ms_wheel" input="KB.F" />	<remapped name="rm_0020_kb_q" input="KB.LALT" />	<remapped name="rm_0025_kb_f" input="MOUSE.MOUSE_MIDDLE_BUTTON" />	<remapped name="rm_0102_kb_n" input="MOUSE.WHEEL" />	<remapped name="rm_0103_kb_b" input="" />	<remapped name="rm_0160_kb_alt" input="" /></Root>

Thanks!

Link to comment
Share on other sites

Link to post
Share on other sites

LOL....you guys.
Setting the MIP to 1 will result in high quality texture not to load when u get closer.
This does not apply to all the textures in the game (Big mountain cliffs,ur weapons etc) will be at the quality u set in the option menu....but some assets... like...climbable edges or the actual animal textures or some vegetation and rocks will have low quality textures on them

Link to comment
Share on other sites

Link to post
Share on other sites

LOL....you guys.

Setting the MIP to 1 will result in high quality texture not to load when u get closer.

This does not apply to all the textures in the game (Big mountain cliffs,ur weapons etc) will be at the quality u set in the option menu....but some assets... like...climbable edges or the actual animal textures or some vegetation and rocks will have low quality textures on them

Thanks for providing that tidbit @Rhazzt

@deathjester ^Add to OP (For future users,..As well as your CPU scaling post..?)

 

Is fine for most people..cos it's pretty unplayable/un-enjoyable without it.

Until CPU load fixed, I'm using it, and can deal with that semi-LQ issue.

 

I didn't get a lot of stutter to begin with in this first scene, but the improvement can still be seen when those barrels explode (I could repeat it and get that stutter in the same location 9 times out of 10)

Video has been synced a bit as best it can at the start, yet by the end, there is a clear difference in sync (due to stutters holding the left side back)

Maximums - Asus Z97-K /w i5 4690 Bclk @106.9Mhz * x39 = 4.17Ghz, 8GB of 2600Mhz DDR3,.. Gigabyte GTX970 G1-Gaming @ 1550Mhz

 

Link to comment
Share on other sites

Link to post
Share on other sites

Hmmm, tried the instructions in the OP, but it doesn't seem to work for me.

Still getting loads of random stuttering...especially while driving.  

 

 

Gonna have to tweak the settings a bit (running on the 'NVIDIA' preset).

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×