Jump to content

Why does my *apparently* new CPU have faint lines on top of it/the IHS (squareish)?

I bought the 11900KF a while ago and when I took it out of the box yesterday I noticed the cover of the CPU has faint squareish lines on it?
Roughly looking like a square? Is it actually not new or was this just the after remains of it being tested in the factory? Makes me a bit wary.


Picture (not my CPU, it's just a CPU picture with the lines roughly drawn on them,
they're visible but faint, the actual lines are a bit thinner but paint didn't allow thinner straight lines):

 

s3g3VfK.jpg
 

(And yes, thank you in case for suggesting the 12700/12900 but I won't go 12th gen, as it will require a different motherboard, which means a Z690 for voltage control,

which start at around 200-220 and 'decent' ones at 280 whilst I got my high-end Z590 motherboard at a super sale of just 89, and the CPU was on a slight sale as well,

PLUS I'd need a new cooler because my H110 it's not compatible with 1700 socket, which will then more than double my expenditures for a too little margin of performance difference)

Link to comment
Share on other sites

Link to post
Share on other sites

49 minutes ago, DutchGuyMike said:

I bought the 11900KF a while ago and when I took it out of the box yesterday I noticed the cover of the CPU has faint squareish lines on it?
Roughly looking like a square? Is it actually not new or was this just the after remains of it being tested in the factory? Makes me a bit wary.


Picture (not my CPU, it's just a CPU picture with the lines roughly drawn on them,
they're visible but faint, the actual lines are a bit thinner but paint didn't allow thinner straight lines):

 

s3g3VfK.jpg
 

(And yes, thank you in case for suggesting the 12700/12900 but I won't go 12th gen, as it will require a different motherboard, which means a Z690 for voltage control,

which start at around 200-220 and 'decent' ones at 280 whilst I got my high-end Z590 motherboard at a super sale of just 89, and the CPU was on a slight sale as well,

PLUS I'd need a new cooler because my H110 it's not compatible with 1700 socket, which will then more than double my expenditures for a too little margin of performance difference)

Seeing as you covered the lines you are talking about with MS paint, it's kinda hard to see what you're talking about.

Link to comment
Share on other sites

Link to post
Share on other sites

16 minutes ago, BiotechBen said:

Seeing as you covered the lines you are talking about with MS paint, it's kinda hard to see what you're talking about.

Yeah, I tried to make a picture with the phone but it is terribly hard to get it to be visible (with the naked eye it is very visible).
It almost looks exactly the same but the lines are just a bit thinner. But would this indicate it was used or tested previously?

Link to comment
Share on other sites

Link to post
Share on other sites

32 minutes ago, DutchGuyMike said:

Yeah, I tried to make a picture with the phone but it is terribly hard to get it to be visible (with the naked eye it is very visible).
It almost looks exactly the same but the lines are just a bit thinner. But would this indicate it was used or tested previously?

Well, it was almost certainly put through a stress test as part of QC and QA so it's been in a socket before.

Link to comment
Share on other sites

Link to post
Share on other sites

21 minutes ago, BiotechBen said:

Well, it was almost certainly put through a stress test as part of QC and QA so it's been in a socket before.

Hmmmmmm.. which would be be more likely in that case possibly? Pre-owned or factory orso tested? The box did come fully factory sealed?

Link to comment
Share on other sites

Link to post
Share on other sites

52 minutes ago, DutchGuyMike said:

The box did come fully factory sealed

That's your answer then.  Nothing to worry about

 With all the Trolls, Try Hards, Noobs and Weirdos around here you'd think i'd find SOMEWHERE to fit in!

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, SimplyChunk said:

That's your answer then.  Nothing to worry about

So it was just some factory testing probably ?

Link to comment
Share on other sites

Link to post
Share on other sites

48 minutes ago, DutchGuyMike said:

So it was just some factory testing probably ?

Well if the seal is genuine in itself.  Then there are only two ways it can be added.

 

1.  It's a brand new chip

2.  It's a factory checked/refurbished chip

 

Either way you shouldn't have any problems 

 With all the Trolls, Try Hards, Noobs and Weirdos around here you'd think i'd find SOMEWHERE to fit in!

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×