Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

how to troubleshoot a wheezing capacitor on the motherboard?

Go to solution Solved by Rogerzz,
6 minutes ago, Pumbaa said:

I don't know a lot about electronic parts so i might be very wrong. The board is an Asrock Z370 Extreme4 if that helps, the keyboard is an Ergodox planck EZ . Unfortunately i have nothing at home to make measure it myself. In another forum, someone posted his power draw is 1.5W at 50% backlight. That's little for USB.

 

The sound i hear is high pitched, and loud, close to the upper limit of audible noise for my no longer brand new ears. It is not coming from a speaker. I have difficulties to localize the source. I also cannot easily prepare a setup to show the problem. Right now there is this sound but it might disappear later. I'm afraid that taking the PC apart i may not be able to find any noise, as i went through this a month ago and nothing. It was there for a day, then disappeared forever, until today.

 

So you are saying this sound may not mean something harmful to the hardware?

It's coil whine. It's completely harmless other than being annoying. I have gone through multiple motherboards without a fix and other people on other forums have done so without improvement. Listen to the back of the PC ports, does it make a noise there?

 

What I would suggest for testing purposes is to set a manual OC with a fixed voltage in BIOS and see if the problem persists.

today i finally found the source of a wheezing sound from my PC, which i assume is a capacitor on the motherboard. I have a keyboard with LED backlight connected to a USB 3.1 port of my motherboard. The wheezing sound appears when pressing multiple keys on the board simultaneously. The sound disappears on release, it can be replicated.

 

There are no hardware defects known to me but the audible indicator that something's going terribly wrong.

 

The cause for this damage must not necessarily be the keyboard - other devices have been connected by USB before and it could well be that the damage makes its appearance now simply due to the increased power draw from it. How do i analyse this further, testing for hardware damage on the keyboard and the motherboard?

Link to post
Share on other sites

my first thought is to buy a digital ampmeter that can be connected between USB devices host and device, to measure the power draw. I don't see any popped capacitors. Some have a housing and these are looking fine, too.

Link to post
Share on other sites

No, it's not something going terribly wrong and it's probably not a capacitor but an inductor.  You have solid polymer capacitors on the motherboard, which don't have electrolyte or moving things which could vibrate and make buzzing noise. 

Inductors on the other hand are coils of insulated wire wrapped around a ferrite or other kind of magnetic core, and when current flows through that wire, the wire can vibrate/scratch the magnetic core and you hear that buzz. 

The current may increase when you press multiple keys because you have more leds lit up on the keyboard, or you're sending those keys repeatedly to the computer, who knows.. 

If you hear the noise in speakers or headphones, it could simply be electromagnetic radiation from the power supply feeding the usb ports being picked by the speakers/headphones cable / audio connectors.

 

Link to post
Share on other sites

I don't know a lot about electronic parts so i might be very wrong. The board is an Asrock Z370 Extreme4 if that helps, the keyboard is an Ergodox planck EZ . Unfortunately i have nothing at home to make measure it myself. In another forum, someone posted his power draw is 1.5W at 50% backlight. That's little for USB.

 

Yes, the current increases as more LEDs are lit up, it is this little bit of extra power draw that makes the wheezing start.

 

The sound i hear is high pitched, and loud, close to the upper limit of audible noise for my no longer brand new ears. It is not coming from a speaker. I have difficulties to localize the source. Maybe it's the power supply. I also cannot easily prepare a setup to show the problem. Right now there is this sound but it might disappear later. I'm afraid that taking the PC apart i may not be able to find any noise, as i went through this a month ago and nothing. It was there for a day, then disappeared forever, until today.

 

So you are saying this sound may not mean something harmful to the hardware?

Link to post
Share on other sites
6 minutes ago, Pumbaa said:

I don't know a lot about electronic parts so i might be very wrong. The board is an Asrock Z370 Extreme4 if that helps, the keyboard is an Ergodox planck EZ . Unfortunately i have nothing at home to make measure it myself. In another forum, someone posted his power draw is 1.5W at 50% backlight. That's little for USB.

 

The sound i hear is high pitched, and loud, close to the upper limit of audible noise for my no longer brand new ears. It is not coming from a speaker. I have difficulties to localize the source. I also cannot easily prepare a setup to show the problem. Right now there is this sound but it might disappear later. I'm afraid that taking the PC apart i may not be able to find any noise, as i went through this a month ago and nothing. It was there for a day, then disappeared forever, until today.

 

So you are saying this sound may not mean something harmful to the hardware?

It's coil whine. It's completely harmless other than being annoying. I have gone through multiple motherboards without a fix and other people on other forums have done so without improvement. Listen to the back of the PC ports, does it make a noise there?

 

What I would suggest for testing purposes is to set a manual OC with a fixed voltage in BIOS and see if the problem persists.

Ryzen 5 3600 4.0GHz 1.1V | 16GB @ 3600MHz | GTX 1070 8GB | Corsair RMx 650W | Fractal Meshify C

Link to post
Share on other sites

And now the noise disappeared again. Switched some USB ports but everything is as it was before. No noise 😦

 

It is indeed very annoying but as long as it doesn't harm any hardware i am fine with it. The noise doesn't last very long. I didn't get a chance to listen on the ports but i'll try to localize it next time.

Link to post
Share on other sites

If you say what motherboard you have (maker and model), I could point out what component could be the culprit. 

 

You can then try to gently press down with a finger on that component while you hear the buzzing to see if anything changes, and potentially put some insulator around the component (some heatshrink tube that you can heat up to shrink and squeeze that port), or some putty (soft non conductive material like gum to absorb the vibrations)

Link to post
Share on other sites

Well crap.  You'll want to focus under that vrm heatsink / shroud, you need to look in the area behind the usb connectors on the io shield. So to go any further, you would have to remove heatsink, check components, put the heatsink back... it's a pain in the ass. 

 

Sadly, can't find any picture on the webs with that heatsink removed to show the components between the io shield and the row of mosfets that are part of the vrm. 

Link to post
Share on other sites

I might try this, someday but it does indeed seem a pain in the ass. Probably also a reason why it is so difficult to find pictures from the parts underneath 😅.

I found tons of information about coil whine on the net, that's so much more helpful then whatever i found when searching for motherboard capacitors. First off i'll try to localize the sound next time to see if it comes from PSU, mobo or IO shield.

 

thanks a lot all of you!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×