Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Time to Declare this board Certified?

I have this ASUS P8Z77-V-LK board that I've been trying to troubleshoot for over a week. Basically the issue is that it seems to lock up randomly. I've tried different RAM from my own system and even a brand new 8GB stick we bought for another system. I've reseated the CPU (Core i5-3570k), tried different RAM slot configurations, cleared the CMOS, updated the BIOS, tried different GPUs, tried only onboard, reinstalled Windows, ran Ubuntu from a USB live and every time it would freeze at random. On the integrated GPU, when it does freeze it goes to a solid colour screen (usually white), and with the external GPU it would just freeze at the last frame. 

 

I've had instances where I could game on the system for about 3 hours thinking it was finally stable after disabling ASUS Surge Protection, only to have it lock up repeatedly again the next morning. I've had instances where it would run for an hour and a half playing YouTube until it ultimately froze … or just merely 5 minutes before it dies. I've left it on the BIOS seeing if it would freeze and came back from dinner only to see it booted to the Windows desktop (i.e. it even restarted itself on the BIOS). Is there anything else I should try? It's currently out of the case and I made myself a little bench from a motherboard box. Or should I finally declare it certified?

 

For us it's still a platform worth holding onto since it fits our needs nicely (no competitive gaming, just casual gaming and everyday browsing), and we have plenty of DDR3 available. So if it's possible to save it, it would be nice. 

AMD FX™ 6300 @ 4.20 GHz | ASUS M5A97 R2.0 | MSI GTX 550Ti | 16GB Kingston DDR3 | Samsung 850 EVO 250GB WD 750GB | Antec 300 | ASUS Xonar DG | CoolerMaster Hyper 212 Evo | OCZ 600W | Windows 10 Pro

Sony MDR-V250 | Logitech G610 Orion Brown | Logitech G402 | Samsung C27JG5 

Intel Core™ i5-8520U | WD Blue M.2 250GB / 1TB Seagate FireCuda | 8GB DDR4 | Windows 10 Home | ASUS Vivobook 15 

Intel Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance DDR3 | Samsung 850 EVO 250GB | macOS Catalina  Lenovo IdeaPad P580

iPhone 6s (iOS 13.6.1) | iPad Mini (iOS 9.3.5) | Samsung Galaxy S5e (Android 10)

Link to post
Share on other sites

If it's restarting itself when in the BIOS then something is definitely wrong. Do you have a different CPU that you could try?

Main System: Phobos

AMD Ryzen 7 2700 (8C/16T), ASRock B450 Steel Legend, 16GB G.SKILL Aegis DDR4 3000MHz, AMD Radeon RX 570 4GB (XFX), 960GB Crucial M500, Windows 10 Pro for Workstations/macOS Catalina

 

Secondary System: York

Intel Core i7-2600 (4C/8T), ASUS P8Z68-V/GEN3, 16GB GEIL Enhance Corsa DDR3 1600MHz, Zotac GeForce GTX 550 Ti 1GB, 240GB ADATA Ultimate SU650, Windows 10 Pro

 

General Use Mac: Mid 2011 27" Apple iMac

Intel Core i5-2400 (4C/4T), 16GB Various DDR3 1067MHz, AMD Radeon HD 6970M 1GB, 500GB Crucial MX500, 1TB Seagate BarraCuda, macOS High Sierra 10.13.6/Mac OS X Snow Leopard 10.6.8

Link to post
Share on other sites
1 minute ago, ProjectBox153 said:

If it's restarting itself when in the BIOS then something is definitely wrong. Do you have a different CPU that you could try?

Unfortunately I don't have another Ivy Bridge CPU available. In the odd moments it was sort of stable, I was able to run the Intel Processor Diagnostic tool and it passed all tests. Even ran a stress test for about an hour and a half before it just shut itself off (this is at stock speeds).

 

Ran this thing: 

https://www.intel.ca/content/www/ca/en/support/articles/000005567/processors.html

AMD FX™ 6300 @ 4.20 GHz | ASUS M5A97 R2.0 | MSI GTX 550Ti | 16GB Kingston DDR3 | Samsung 850 EVO 250GB WD 750GB | Antec 300 | ASUS Xonar DG | CoolerMaster Hyper 212 Evo | OCZ 600W | Windows 10 Pro

Sony MDR-V250 | Logitech G610 Orion Brown | Logitech G402 | Samsung C27JG5 

Intel Core™ i5-8520U | WD Blue M.2 250GB / 1TB Seagate FireCuda | 8GB DDR4 | Windows 10 Home | ASUS Vivobook 15 

Intel Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance DDR3 | Samsung 850 EVO 250GB | macOS Catalina  Lenovo IdeaPad P580

iPhone 6s (iOS 13.6.1) | iPad Mini (iOS 9.3.5) | Samsung Galaxy S5e (Android 10)

Link to post
Share on other sites

How have your temps looked? Did you do any logging on it?

Daily driver (looking to upgrade mobo and cpu spring of 2021)   --- The only time I sort by price from high to low is when I am shopping for CPU's and GPU's (looking for a cheap i7-7700k though)
Mobo: ASRock Z170 Extreme7+  CPU: i7-6700K  @ 4.2MHz  Cooling: Corsair H115i Hydro  Memory: TridentZ 32GB @ 3600MHz  GPU: EVGA 2070 FTW3 ULTRA+ (OC'd 50/300)  
PSU: EVGA NEX750B   Storage: (1)950 PRO 512GB (2)ADATA SU800 1TB  Keyboard: Logitech G910  Mouse: Logitech G502   Headset: Logitech G930 headset   UPS: APC XS 1300

Unraid box providing network routing, home automation services, and media services ( I love unraid!)

USB Key: SanDisk 16GB Ultra Fit  Mobo: Intel DX79SR Extreme+  CPU: i7-3820  Memory: 16Gb Kingston HyperX Predator  Storage: (cache)480gb Micron SSD (1)8TB HDD (1) 4TB HDD  
GPU: MSI GTX 1650 4GT LP OC (passed through to Emby)  NIC: Intel I350-T4 4-port Gb (passed through to PFSense)  UPS: APC PRO 1000
Docker Containers: Emby and Home-Assistant-Core  Virtual machines: PFsense ( I love PFSense!)

Family machines
Mobo: Asus Prime H310M-E  CPU: Intel Core i3-9100F  Cooling: Deepcool Gammaxx 400  Memory: Teamgroup Elite Plus DDR4 16GB  Storage: Silicon Power 1TB NVMe M.2  
GPU: Asus GTX 1660 Super 6GB or EVGA 1070 FTW 8GB  PSU: Thermaltake Smart 500W 80+  UPS: APC XS 1300


As well as a number of other machines, a ton of parts, miles of cables, and who knows what else!
Private message me for quicker assistance. I also build and ship custom machines at a really fair price.

Link to post
Share on other sites

Just as I finished that last reply... This is about 40 minutes of YouTube on Ubuntu. Ethernet port is still flashing like it's still accepting traffic.  

20201026_175715.jpg

 

Oh yea I should mention I've tried a different PSU as well with no luck. Using the original supply at the moment with it on the "bench". 

AMD FX™ 6300 @ 4.20 GHz | ASUS M5A97 R2.0 | MSI GTX 550Ti | 16GB Kingston DDR3 | Samsung 850 EVO 250GB WD 750GB | Antec 300 | ASUS Xonar DG | CoolerMaster Hyper 212 Evo | OCZ 600W | Windows 10 Pro

Sony MDR-V250 | Logitech G610 Orion Brown | Logitech G402 | Samsung C27JG5 

Intel Core™ i5-8520U | WD Blue M.2 250GB / 1TB Seagate FireCuda | 8GB DDR4 | Windows 10 Home | ASUS Vivobook 15 

Intel Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance DDR3 | Samsung 850 EVO 250GB | macOS Catalina  Lenovo IdeaPad P580

iPhone 6s (iOS 13.6.1) | iPad Mini (iOS 9.3.5) | Samsung Galaxy S5e (Android 10)

Link to post
Share on other sites
6 minutes ago, cr8tor said:

How have your temps looked? Did you do any logging on it?

Haven't specifically monitored or logged temperatures but that A50 cooler is running at full speed the entire time and the air that comes out of it is cold af (it's been rather chilly here in Vancouver). 

AMD FX™ 6300 @ 4.20 GHz | ASUS M5A97 R2.0 | MSI GTX 550Ti | 16GB Kingston DDR3 | Samsung 850 EVO 250GB WD 750GB | Antec 300 | ASUS Xonar DG | CoolerMaster Hyper 212 Evo | OCZ 600W | Windows 10 Pro

Sony MDR-V250 | Logitech G610 Orion Brown | Logitech G402 | Samsung C27JG5 

Intel Core™ i5-8520U | WD Blue M.2 250GB / 1TB Seagate FireCuda | 8GB DDR4 | Windows 10 Home | ASUS Vivobook 15 

Intel Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance DDR3 | Samsung 850 EVO 250GB | macOS Catalina  Lenovo IdeaPad P580

iPhone 6s (iOS 13.6.1) | iPad Mini (iOS 9.3.5) | Samsung Galaxy S5e (Android 10)

Link to post
Share on other sites
4 minutes ago, BlueChinchillaEatingDorito said:

is running at full speed the entire time

That could indicate a cooling problem.

Nevermind on that, i see its a 3 wire fan so it just runs full speed.

Still, it could be hot if the thermal paste isnt working well.

Maybe run a log with hwinfo and share it?

 

Download HWiNFO here - https://www.hwinfo.com/

 

When you open HWiNFO, choose the option for Sensors only, and if prompted, hit continue. 
Also if prompted, do not download the beta version.

 

How to create a log:
Open HWiNFO and choose sensors only.
Then in the bottom right there is an icon that looks like a spreadsheet with a green plus on it.
Click that button to start logging, the green plus will switch to a red X to let you know its saving data. 
It will also ask you for a file name and where to save it. I save them to my desktop, name it whatever you want.
Let it run for a few minutes.
Then click the spreadsheet again so the red X turns back to a green +.

You now have a log file, share it with us.

 

How to view the log file:
You can view the log using the GenericLogViewer addon here https://www.hwinfo.com/add-ons/
Download, extract, run GenericLogViewer.exe, click the open file button in the top right and point it to the log file you made above.
Use the dropdown in the upper right to choose which category to view 

 

Edited by cr8tor
more words, instructions

Daily driver (looking to upgrade mobo and cpu spring of 2021)   --- The only time I sort by price from high to low is when I am shopping for CPU's and GPU's (looking for a cheap i7-7700k though)
Mobo: ASRock Z170 Extreme7+  CPU: i7-6700K  @ 4.2MHz  Cooling: Corsair H115i Hydro  Memory: TridentZ 32GB @ 3600MHz  GPU: EVGA 2070 FTW3 ULTRA+ (OC'd 50/300)  
PSU: EVGA NEX750B   Storage: (1)950 PRO 512GB (2)ADATA SU800 1TB  Keyboard: Logitech G910  Mouse: Logitech G502   Headset: Logitech G930 headset   UPS: APC XS 1300

Unraid box providing network routing, home automation services, and media services ( I love unraid!)

USB Key: SanDisk 16GB Ultra Fit  Mobo: Intel DX79SR Extreme+  CPU: i7-3820  Memory: 16Gb Kingston HyperX Predator  Storage: (cache)480gb Micron SSD (1)8TB HDD (1) 4TB HDD  
GPU: MSI GTX 1650 4GT LP OC (passed through to Emby)  NIC: Intel I350-T4 4-port Gb (passed through to PFSense)  UPS: APC PRO 1000
Docker Containers: Emby and Home-Assistant-Core  Virtual machines: PFsense ( I love PFSense!)

Family machines
Mobo: Asus Prime H310M-E  CPU: Intel Core i3-9100F  Cooling: Deepcool Gammaxx 400  Memory: Teamgroup Elite Plus DDR4 16GB  Storage: Silicon Power 1TB NVMe M.2  
GPU: Asus GTX 1660 Super 6GB or EVGA 1070 FTW 8GB  PSU: Thermaltake Smart 500W 80+  UPS: APC XS 1300


As well as a number of other machines, a ton of parts, miles of cables, and who knows what else!
Private message me for quicker assistance. I also build and ship custom machines at a really fair price.

Link to post
Share on other sites
4 minutes ago, cr8tor said:

-snip-

I'll try that after class but I'm not sure if it'll stay on long enough to make a log. Now I'm not sure if this cooler can be controlled by the motherboard since it's just a 3-pin fan. It did come with a low noise adapter in the box (which has since died too). 

AMD FX™ 6300 @ 4.20 GHz | ASUS M5A97 R2.0 | MSI GTX 550Ti | 16GB Kingston DDR3 | Samsung 850 EVO 250GB WD 750GB | Antec 300 | ASUS Xonar DG | CoolerMaster Hyper 212 Evo | OCZ 600W | Windows 10 Pro

Sony MDR-V250 | Logitech G610 Orion Brown | Logitech G402 | Samsung C27JG5 

Intel Core™ i5-8520U | WD Blue M.2 250GB / 1TB Seagate FireCuda | 8GB DDR4 | Windows 10 Home | ASUS Vivobook 15 

Intel Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance DDR3 | Samsung 850 EVO 250GB | macOS Catalina  Lenovo IdeaPad P580

iPhone 6s (iOS 13.6.1) | iPad Mini (iOS 9.3.5) | Samsung Galaxy S5e (Android 10)

Link to post
Share on other sites
22 hours ago, cr8tor said:

-snip-

Yea so I don't think it's temperature related. I put off logging sensors until today. It's barely 20 degrees ambient. Plugged in the SSD back in, tried booting into Windows from a cold start and not even a minute in, after opening Edge it just white screened and died. After a restart, didn't even get into the desktop and it died. 

AMD FX™ 6300 @ 4.20 GHz | ASUS M5A97 R2.0 | MSI GTX 550Ti | 16GB Kingston DDR3 | Samsung 850 EVO 250GB WD 750GB | Antec 300 | ASUS Xonar DG | CoolerMaster Hyper 212 Evo | OCZ 600W | Windows 10 Pro

Sony MDR-V250 | Logitech G610 Orion Brown | Logitech G402 | Samsung C27JG5 

Intel Core™ i5-8520U | WD Blue M.2 250GB / 1TB Seagate FireCuda | 8GB DDR4 | Windows 10 Home | ASUS Vivobook 15 

Intel Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance DDR3 | Samsung 850 EVO 250GB | macOS Catalina  Lenovo IdeaPad P580

iPhone 6s (iOS 13.6.1) | iPad Mini (iOS 9.3.5) | Samsung Galaxy S5e (Android 10)

Link to post
Share on other sites

Logs have more than just temps.

They voltages and more.

 

If you don't want to share a log that's cool, im not sure what else to tell you though.

Daily driver (looking to upgrade mobo and cpu spring of 2021)   --- The only time I sort by price from high to low is when I am shopping for CPU's and GPU's (looking for a cheap i7-7700k though)
Mobo: ASRock Z170 Extreme7+  CPU: i7-6700K  @ 4.2MHz  Cooling: Corsair H115i Hydro  Memory: TridentZ 32GB @ 3600MHz  GPU: EVGA 2070 FTW3 ULTRA+ (OC'd 50/300)  
PSU: EVGA NEX750B   Storage: (1)950 PRO 512GB (2)ADATA SU800 1TB  Keyboard: Logitech G910  Mouse: Logitech G502   Headset: Logitech G930 headset   UPS: APC XS 1300

Unraid box providing network routing, home automation services, and media services ( I love unraid!)

USB Key: SanDisk 16GB Ultra Fit  Mobo: Intel DX79SR Extreme+  CPU: i7-3820  Memory: 16Gb Kingston HyperX Predator  Storage: (cache)480gb Micron SSD (1)8TB HDD (1) 4TB HDD  
GPU: MSI GTX 1650 4GT LP OC (passed through to Emby)  NIC: Intel I350-T4 4-port Gb (passed through to PFSense)  UPS: APC PRO 1000
Docker Containers: Emby and Home-Assistant-Core  Virtual machines: PFsense ( I love PFSense!)

Family machines
Mobo: Asus Prime H310M-E  CPU: Intel Core i3-9100F  Cooling: Deepcool Gammaxx 400  Memory: Teamgroup Elite Plus DDR4 16GB  Storage: Silicon Power 1TB NVMe M.2  
GPU: Asus GTX 1660 Super 6GB or EVGA 1070 FTW 8GB  PSU: Thermaltake Smart 500W 80+  UPS: APC XS 1300


As well as a number of other machines, a ton of parts, miles of cables, and who knows what else!
Private message me for quicker assistance. I also build and ship custom machines at a really fair price.

Link to post
Share on other sites
9 minutes ago, cr8tor said:

Logs have more than just temps.

They voltages and more.

 

If you don't want to share a log that's cool, im not sure what else to tell you though.

Well no.. I can't even download the tool before it locked up... I can't record them even if I want to... Not even a minute after powering it on it died... 

 

Edit: Got the portable version. The moment I pressed log, dead. 

AMD FX™ 6300 @ 4.20 GHz | ASUS M5A97 R2.0 | MSI GTX 550Ti | 16GB Kingston DDR3 | Samsung 850 EVO 250GB WD 750GB | Antec 300 | ASUS Xonar DG | CoolerMaster Hyper 212 Evo | OCZ 600W | Windows 10 Pro

Sony MDR-V250 | Logitech G610 Orion Brown | Logitech G402 | Samsung C27JG5 

Intel Core™ i5-8520U | WD Blue M.2 250GB / 1TB Seagate FireCuda | 8GB DDR4 | Windows 10 Home | ASUS Vivobook 15 

Intel Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance DDR3 | Samsung 850 EVO 250GB | macOS Catalina  Lenovo IdeaPad P580

iPhone 6s (iOS 13.6.1) | iPad Mini (iOS 9.3.5) | Samsung Galaxy S5e (Android 10)

Link to post
Share on other sites
2 minutes ago, BlueChinchillaEatingDorito said:

I can't even download the tool before it locked up

Gotcha.

 

Have you reseated your CPU yet? I cant see anything that you have, but i may have missed it.

Also, can you send us a pic of the heatsink compound on both the CPU and heatsink its self?

Daily driver (looking to upgrade mobo and cpu spring of 2021)   --- The only time I sort by price from high to low is when I am shopping for CPU's and GPU's (looking for a cheap i7-7700k though)
Mobo: ASRock Z170 Extreme7+  CPU: i7-6700K  @ 4.2MHz  Cooling: Corsair H115i Hydro  Memory: TridentZ 32GB @ 3600MHz  GPU: EVGA 2070 FTW3 ULTRA+ (OC'd 50/300)  
PSU: EVGA NEX750B   Storage: (1)950 PRO 512GB (2)ADATA SU800 1TB  Keyboard: Logitech G910  Mouse: Logitech G502   Headset: Logitech G930 headset   UPS: APC XS 1300

Unraid box providing network routing, home automation services, and media services ( I love unraid!)

USB Key: SanDisk 16GB Ultra Fit  Mobo: Intel DX79SR Extreme+  CPU: i7-3820  Memory: 16Gb Kingston HyperX Predator  Storage: (cache)480gb Micron SSD (1)8TB HDD (1) 4TB HDD  
GPU: MSI GTX 1650 4GT LP OC (passed through to Emby)  NIC: Intel I350-T4 4-port Gb (passed through to PFSense)  UPS: APC PRO 1000
Docker Containers: Emby and Home-Assistant-Core  Virtual machines: PFsense ( I love PFSense!)

Family machines
Mobo: Asus Prime H310M-E  CPU: Intel Core i3-9100F  Cooling: Deepcool Gammaxx 400  Memory: Teamgroup Elite Plus DDR4 16GB  Storage: Silicon Power 1TB NVMe M.2  
GPU: Asus GTX 1660 Super 6GB or EVGA 1070 FTW 8GB  PSU: Thermaltake Smart 500W 80+  UPS: APC XS 1300


As well as a number of other machines, a ton of parts, miles of cables, and who knows what else!
Private message me for quicker assistance. I also build and ship custom machines at a really fair price.

Link to post
Share on other sites
8 minutes ago, cr8tor said:

Gotcha.

 

Have you reseated your CPU yet? I cant see anything that you have, but i may have missed it.

Also, can you send us a pic of the heatsink compound on both the CPU and heatsink its self?

Yep I've removed the CPU, cleaned it up, reinstalled, and repasted a few days ago. Tried different memory in different slots and configurations, different PSUs, removed the GPU and used only onboard video. Cleared the CMOS, reset BIOS settings to default, updated the BIOS to the latest version. Not sure what else to try. Everything on the board seems to function perfectly, until it locks up randomly. 

 

So this system was functioning well until we moved it to my brother's apartment. A week or so later it developed this issue. So not sure if was possibly damaged in transit, which is why I took everything apart. 

 

Restarting into Safe Mode to see if it would be stable enough to do some logging now that I was able to download the tool. Will report back on how that goes. 

 

Edit: Neverminded the moment I tried opening HWinfo while in Safe Mode the screen went white...

AMD FX™ 6300 @ 4.20 GHz | ASUS M5A97 R2.0 | MSI GTX 550Ti | 16GB Kingston DDR3 | Samsung 850 EVO 250GB WD 750GB | Antec 300 | ASUS Xonar DG | CoolerMaster Hyper 212 Evo | OCZ 600W | Windows 10 Pro

Sony MDR-V250 | Logitech G610 Orion Brown | Logitech G402 | Samsung C27JG5 

Intel Core™ i5-8520U | WD Blue M.2 250GB / 1TB Seagate FireCuda | 8GB DDR4 | Windows 10 Home | ASUS Vivobook 15 

Intel Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance DDR3 | Samsung 850 EVO 250GB | macOS Catalina  Lenovo IdeaPad P580

iPhone 6s (iOS 13.6.1) | iPad Mini (iOS 9.3.5) | Samsung Galaxy S5e (Android 10)

Link to post
Share on other sites
1 minute ago, BlueChinchillaEatingDorito said:

Restarting into Safe Mode to see if it would be stable enough to do some logging now that I was able to download the tool. Will report back on how that goes

good idea.

Daily driver (looking to upgrade mobo and cpu spring of 2021)   --- The only time I sort by price from high to low is when I am shopping for CPU's and GPU's (looking for a cheap i7-7700k though)
Mobo: ASRock Z170 Extreme7+  CPU: i7-6700K  @ 4.2MHz  Cooling: Corsair H115i Hydro  Memory: TridentZ 32GB @ 3600MHz  GPU: EVGA 2070 FTW3 ULTRA+ (OC'd 50/300)  
PSU: EVGA NEX750B   Storage: (1)950 PRO 512GB (2)ADATA SU800 1TB  Keyboard: Logitech G910  Mouse: Logitech G502   Headset: Logitech G930 headset   UPS: APC XS 1300

Unraid box providing network routing, home automation services, and media services ( I love unraid!)

USB Key: SanDisk 16GB Ultra Fit  Mobo: Intel DX79SR Extreme+  CPU: i7-3820  Memory: 16Gb Kingston HyperX Predator  Storage: (cache)480gb Micron SSD (1)8TB HDD (1) 4TB HDD  
GPU: MSI GTX 1650 4GT LP OC (passed through to Emby)  NIC: Intel I350-T4 4-port Gb (passed through to PFSense)  UPS: APC PRO 1000
Docker Containers: Emby and Home-Assistant-Core  Virtual machines: PFsense ( I love PFSense!)

Family machines
Mobo: Asus Prime H310M-E  CPU: Intel Core i3-9100F  Cooling: Deepcool Gammaxx 400  Memory: Teamgroup Elite Plus DDR4 16GB  Storage: Silicon Power 1TB NVMe M.2  
GPU: Asus GTX 1660 Super 6GB or EVGA 1070 FTW 8GB  PSU: Thermaltake Smart 500W 80+  UPS: APC XS 1300


As well as a number of other machines, a ton of parts, miles of cables, and who knows what else!
Private message me for quicker assistance. I also build and ship custom machines at a really fair price.

Link to post
Share on other sites
3 minutes ago, cr8tor said:

good idea.

How long of a log would be best??

AMD FX™ 6300 @ 4.20 GHz | ASUS M5A97 R2.0 | MSI GTX 550Ti | 16GB Kingston DDR3 | Samsung 850 EVO 250GB WD 750GB | Antec 300 | ASUS Xonar DG | CoolerMaster Hyper 212 Evo | OCZ 600W | Windows 10 Pro

Sony MDR-V250 | Logitech G610 Orion Brown | Logitech G402 | Samsung C27JG5 

Intel Core™ i5-8520U | WD Blue M.2 250GB / 1TB Seagate FireCuda | 8GB DDR4 | Windows 10 Home | ASUS Vivobook 15 

Intel Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance DDR3 | Samsung 850 EVO 250GB | macOS Catalina  Lenovo IdeaPad P580

iPhone 6s (iOS 13.6.1) | iPad Mini (iOS 9.3.5) | Samsung Galaxy S5e (Android 10)

Link to post
Share on other sites
5 minutes ago, BlueChinchillaEatingDorito said:

How long of a log would be best??

Until it locks up would be best, otherwise 10 minutes maybe?

While its logging, be sure to use it, see if you can get it to lock up.

You can log for hours at a time if needed (maybe restart the log every now and then though)

Daily driver (looking to upgrade mobo and cpu spring of 2021)   --- The only time I sort by price from high to low is when I am shopping for CPU's and GPU's (looking for a cheap i7-7700k though)
Mobo: ASRock Z170 Extreme7+  CPU: i7-6700K  @ 4.2MHz  Cooling: Corsair H115i Hydro  Memory: TridentZ 32GB @ 3600MHz  GPU: EVGA 2070 FTW3 ULTRA+ (OC'd 50/300)  
PSU: EVGA NEX750B   Storage: (1)950 PRO 512GB (2)ADATA SU800 1TB  Keyboard: Logitech G910  Mouse: Logitech G502   Headset: Logitech G930 headset   UPS: APC XS 1300

Unraid box providing network routing, home automation services, and media services ( I love unraid!)

USB Key: SanDisk 16GB Ultra Fit  Mobo: Intel DX79SR Extreme+  CPU: i7-3820  Memory: 16Gb Kingston HyperX Predator  Storage: (cache)480gb Micron SSD (1)8TB HDD (1) 4TB HDD  
GPU: MSI GTX 1650 4GT LP OC (passed through to Emby)  NIC: Intel I350-T4 4-port Gb (passed through to PFSense)  UPS: APC PRO 1000
Docker Containers: Emby and Home-Assistant-Core  Virtual machines: PFsense ( I love PFSense!)

Family machines
Mobo: Asus Prime H310M-E  CPU: Intel Core i3-9100F  Cooling: Deepcool Gammaxx 400  Memory: Teamgroup Elite Plus DDR4 16GB  Storage: Silicon Power 1TB NVMe M.2  
GPU: Asus GTX 1660 Super 6GB or EVGA 1070 FTW 8GB  PSU: Thermaltake Smart 500W 80+  UPS: APC XS 1300


As well as a number of other machines, a ton of parts, miles of cables, and who knows what else!
Private message me for quicker assistance. I also build and ship custom machines at a really fair price.

Link to post
Share on other sites
7 minutes ago, cr8tor said:

Until it locks up would be best, otherwise 10 minutes maybe?

While its logging, be sure to use it, see if you can get it to lock up.

You can log for hours at a time if needed (maybe restart the log every now and then though)

So it didn't really get far. Just a few minutes in poof. I had YouTube running while it was logging. But... Two things caught my eye, the auxiliary and AUXTIN2 temperatures. Are those supposed to be that high? Googled them quickly and they seem like sensors people don't worry about. I'll try to log again, but I've attached the one I was able to get prior to the lockup so far. 

 

image.png.9bbf37fa79c2c43018a2eca5437a4492.png

Youtube_log.CSV

AMD FX™ 6300 @ 4.20 GHz | ASUS M5A97 R2.0 | MSI GTX 550Ti | 16GB Kingston DDR3 | Samsung 850 EVO 250GB WD 750GB | Antec 300 | ASUS Xonar DG | CoolerMaster Hyper 212 Evo | OCZ 600W | Windows 10 Pro

Sony MDR-V250 | Logitech G610 Orion Brown | Logitech G402 | Samsung C27JG5 

Intel Core™ i5-8520U | WD Blue M.2 250GB / 1TB Seagate FireCuda | 8GB DDR4 | Windows 10 Home | ASUS Vivobook 15 

Intel Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance DDR3 | Samsung 850 EVO 250GB | macOS Catalina  Lenovo IdeaPad P580

iPhone 6s (iOS 13.6.1) | iPad Mini (iOS 9.3.5) | Samsung Galaxy S5e (Android 10)

Link to post
Share on other sites

Ouch, yeah thats hot and likley your problem.

I would bet those are the other heatsinks on the board. Do they feel warmer to the touch then usual?

Good chance they need new thermal paste/pads.

Short term stick a fan on them, see if that helps.

Daily driver (looking to upgrade mobo and cpu spring of 2021)   --- The only time I sort by price from high to low is when I am shopping for CPU's and GPU's (looking for a cheap i7-7700k though)
Mobo: ASRock Z170 Extreme7+  CPU: i7-6700K  @ 4.2MHz  Cooling: Corsair H115i Hydro  Memory: TridentZ 32GB @ 3600MHz  GPU: EVGA 2070 FTW3 ULTRA+ (OC'd 50/300)  
PSU: EVGA NEX750B   Storage: (1)950 PRO 512GB (2)ADATA SU800 1TB  Keyboard: Logitech G910  Mouse: Logitech G502   Headset: Logitech G930 headset   UPS: APC XS 1300

Unraid box providing network routing, home automation services, and media services ( I love unraid!)

USB Key: SanDisk 16GB Ultra Fit  Mobo: Intel DX79SR Extreme+  CPU: i7-3820  Memory: 16Gb Kingston HyperX Predator  Storage: (cache)480gb Micron SSD (1)8TB HDD (1) 4TB HDD  
GPU: MSI GTX 1650 4GT LP OC (passed through to Emby)  NIC: Intel I350-T4 4-port Gb (passed through to PFSense)  UPS: APC PRO 1000
Docker Containers: Emby and Home-Assistant-Core  Virtual machines: PFsense ( I love PFSense!)

Family machines
Mobo: Asus Prime H310M-E  CPU: Intel Core i3-9100F  Cooling: Deepcool Gammaxx 400  Memory: Teamgroup Elite Plus DDR4 16GB  Storage: Silicon Power 1TB NVMe M.2  
GPU: Asus GTX 1660 Super 6GB or EVGA 1070 FTW 8GB  PSU: Thermaltake Smart 500W 80+  UPS: APC XS 1300


As well as a number of other machines, a ton of parts, miles of cables, and who knows what else!
Private message me for quicker assistance. I also build and ship custom machines at a really fair price.

Link to post
Share on other sites
18 hours ago, cr8tor said:

Ouch, yeah thats hot and likley your problem.

I would bet those are the other heatsinks on the board. Do they feel warmer to the touch then usual?

Good chance they need new thermal paste/pads.

Short term stick a fan on them, see if that helps.

I mean, the Southbridge and VRM heatsinks are warm but not 100 degrees Celsius warm. I can touch it without burning my hand so it sort just seems like a bad sensor perhaps? I'm not sure how warm it usually gets since well it's not something I would usually touch when it's in a case hahahaa. But to put into perspective, I've felt CPU coolers hotter than those two little heatsinks where. Plus I was sort of expecting to see smoke if it really was 100 degrees since I have it sitting on a motherboard box at the moment for troubleshooting. Especially since I was able to run the system at one point for about 1 and a half hours like this until well, the inevitable happened. Was there anything else on the log that stood out for you in particular??

AMD FX™ 6300 @ 4.20 GHz | ASUS M5A97 R2.0 | MSI GTX 550Ti | 16GB Kingston DDR3 | Samsung 850 EVO 250GB WD 750GB | Antec 300 | ASUS Xonar DG | CoolerMaster Hyper 212 Evo | OCZ 600W | Windows 10 Pro

Sony MDR-V250 | Logitech G610 Orion Brown | Logitech G402 | Samsung C27JG5 

Intel Core™ i5-8520U | WD Blue M.2 250GB / 1TB Seagate FireCuda | 8GB DDR4 | Windows 10 Home | ASUS Vivobook 15 

Intel Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance DDR3 | Samsung 850 EVO 250GB | macOS Catalina  Lenovo IdeaPad P580

iPhone 6s (iOS 13.6.1) | iPad Mini (iOS 9.3.5) | Samsung Galaxy S5e (Android 10)

Link to post
Share on other sites
22 minutes ago, BlueChinchillaEatingDorito said:

I can touch it without burning my hand

Yeah, they normally will feel warm to the touch, but if it feels like you cant touch it longer than to tap it, thats too hot.

I do wonder if a sensor is bad, but then it would be two of them. I suspect this is related to your issue, whatever damage has happened i suspect is causing the issues along with the bad sensor readings.

I sure wish mobo manufactures would publish the sensor locations a bit more readily. 

 

26 minutes ago, BlueChinchillaEatingDorito said:

Was there anything else on the log that stood out for you in particular

Not a thing. Your voltages look great, temps, ect, all look as expected.

 

I suspect mobo, although i wouldn't be too surprised if the CPU popped up as the culprit just because ive seen weirder stuff.

But with the sensors reading such high temps, valid or not, something on the mobo is out of whack.

Daily driver (looking to upgrade mobo and cpu spring of 2021)   --- The only time I sort by price from high to low is when I am shopping for CPU's and GPU's (looking for a cheap i7-7700k though)
Mobo: ASRock Z170 Extreme7+  CPU: i7-6700K  @ 4.2MHz  Cooling: Corsair H115i Hydro  Memory: TridentZ 32GB @ 3600MHz  GPU: EVGA 2070 FTW3 ULTRA+ (OC'd 50/300)  
PSU: EVGA NEX750B   Storage: (1)950 PRO 512GB (2)ADATA SU800 1TB  Keyboard: Logitech G910  Mouse: Logitech G502   Headset: Logitech G930 headset   UPS: APC XS 1300

Unraid box providing network routing, home automation services, and media services ( I love unraid!)

USB Key: SanDisk 16GB Ultra Fit  Mobo: Intel DX79SR Extreme+  CPU: i7-3820  Memory: 16Gb Kingston HyperX Predator  Storage: (cache)480gb Micron SSD (1)8TB HDD (1) 4TB HDD  
GPU: MSI GTX 1650 4GT LP OC (passed through to Emby)  NIC: Intel I350-T4 4-port Gb (passed through to PFSense)  UPS: APC PRO 1000
Docker Containers: Emby and Home-Assistant-Core  Virtual machines: PFsense ( I love PFSense!)

Family machines
Mobo: Asus Prime H310M-E  CPU: Intel Core i3-9100F  Cooling: Deepcool Gammaxx 400  Memory: Teamgroup Elite Plus DDR4 16GB  Storage: Silicon Power 1TB NVMe M.2  
GPU: Asus GTX 1660 Super 6GB or EVGA 1070 FTW 8GB  PSU: Thermaltake Smart 500W 80+  UPS: APC XS 1300


As well as a number of other machines, a ton of parts, miles of cables, and who knows what else!
Private message me for quicker assistance. I also build and ship custom machines at a really fair price.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×