Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

"All settings were reset to default values" on PC startup

Hello

 

I have a problem that occured around a month ago, and haven't gone away since.

When I start my PC IT prompts me with the message on picture.

If I continue by pressing F2 it starts up like normal, except it usually forgets my time settings, so I have to sync it again.

 

I have tried updating my BIOS to the newest update (from v4.6 to v4.11) but it didn't resolve the issue.

 

What might be happening here?

 

The motherboard is the MSI Z97 PC Mate

IMG_20200913_200921.jpg

Link to post
Share on other sites

Change the CR2032 battery on the motherboard.

Main Rig:-

Ryzen 7 3800X | Asus ROG Strix X570-F Gaming | 16GB Team Group Dark Pro 3600Mhz | Corsair MP600 1TB PCIe Gen 4 | Sapphire 5700 XT Pulse | Corsair H115i Platinum | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Asus TUF GT501 | Samsung C27HG70 1440p 144hz HDR FreeSync 2 | Windows 10 Pro X64 |

 

Server:-

Intel NUC running Server 2019 + Synology DSM218+ with 2 x 4TB Toshiba NAS Ready HDDs (RAID0)

Link to post
Share on other sites
On 9/21/2020 at 9:09 AM, Master Disaster said:

Change the CR2032 battery on the motherboard.

Ah, thank you.
Does make sense considering I've been using the board since 2015 without replacing the battery.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×