Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Samppa221

500 server errors

Recommended Posts

Posted · Original PosterOP

Getting these on multiple threads

 

9a49eb918ba2aa28c1b588f0362f9759.png


Spoiler

CPU: i7-5820k @ 4.4GHz Motherboard: Asus X99 Strix  Graphics Card: Gigabyte 980Ti G1 Gaming Memory: Kingston HyperX Fury 24GB (3x 8GB) Hard Drive: 1TB WD Green SSD: Samsung 950 Pro 250GB CPU Cooling: Corsair H100i Power Supply: EVGA G2 850W Case: Corsair 400c Mouse: Logitech G502 Keyboard: Asus Strix (mx reds)  Monitor: BenQ XL2730Z 1440p@144hz OS: Windows 10 Professional 64-Bit Laptops: Lenovo Y50-70: i7-4720HQ - 16GB RAM - 256GB SSD - GTX 960m 4GB - MacBook Pro (Early 2016) 2,0GHz i5 - 8GB Ram - 256GB SSD Phone: iPhone 7+

 

Link to post
Share on other sites

Same, getting that when I try to view my profile. 


CPU: Intel i7-9800X @ 4.3Ghz  |  CPU Cooler: Noctua NH-D15 Air Cooler |  RAM: Corsair Vengeance RGB Pro 32GB(4x8GB) DDR4-3200  |  Mobo: MSI X299 Gaming Pro Carbon AC  |  SSD: Samsung 970 EVO  1TB M.2-2280 Boot Drive/Some Games)  |  HDD:3X Western Digital Caviar Blue 1TB(Game Drive)  |  GPU: MSI GTX 1070 Gaming X  |  PSU: EVGA P2 850W  |  Case: NZXT Phantom 530 Black  |  Mouse: Corsair M65 RGB Pro  |  Keyboard: Corsair Strafe RGB w/ Cherry MX Silent switches  |  Mouse Pad: Corsair MM300 Extended  |  Monitor: Dell S2718D 2560x1440 @60Hz 

 

Link to post
Share on other sites

Can confirm, although it seems to be gone for me now.


You would think Ubisoft would support the Bulldozer based architectures more given their digging themed names like bulldozer, Piledriver, Steamroller and Excavator.

Link to post
Share on other sites

Same here, it wiil just be the SQL server crapping out while its upgrading the database. 


Main Rig:-

Ryzen 7 2700X @ 4.2Ghz | Asus ROG Strix X370-F Gaming | 16GB Team Group Dark T-Force 3200Mhz | Samsung 970 Evo 500GB NVMe | Asus Rog Strix Vega 64 8GB OC Edition | Coolermaster Master Air 620P | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Coolermaster Master Box MB520P | Samsung C27HG70 1440p 144hz HDR FreeSync 2 | Windows 10 Pro X64 |

Link to post
Share on other sites

Same here, only when I check my profile though. Not too bad


CPU: i7 4790K Motherboard - MSI Z97 G55 SLI RAM - Crucial Ballistix Sport 16 GB GPU - Sapphire R9 380 Nitro 4GB Case - NZXT H2 (White) Storage - 120 GB Kingston SSDnow,2x 1TB WD Blue PSU - Corsair CX750M Cooling - be quiet! Dark Rock Pro 3 Keyboard Cooler Master Quickfire Rapid (Brown Switches)  Mouse - Logitech G502

Link to post
Share on other sites

We're currently working to resolve some of these issues. I'm getting some problems as well.


"It pays to keep an open mind, but not so open your brains fall out." - Carl Sagan.

"If you place a piece of bread somewhere on Earth, and another one on that point's antipodes, well you made yourself an Earth-sandwich." - Michael from Vsauce.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.


×