Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ThePUNisher96

Could bad RAM cause me to lose video signal?

Recommended Posts

Posted · Original PosterOP

Title.

 

I've been having issues with my PC crashing when I enabled XMP to get my G.Skill Ripjaws 16GB sticks to their rated 3600 mhz so I've normally not been running my PC at 3600 mhz.

 

I got a new PSU and that ran hot but everything else in the computer seemed to work fine. Well, fine until I started randomly losing my video signal when gaming or even not gaming. 

 

Could bad RAM theoretically be the cause of my problems? 

Link to post
Share on other sites

Unstable RAM can cause anything to crash. Drivers, apps, services... I don't think you have bad ram though, the amount of people who use ryzen cpus and claim they have bad ram is just much higher than what actual ram hw issues are. You may need to tweak voltages to get it to work.


y'all need to poop more often.

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Levent said:

Unstable RAM can cause anything to crash. Drivers, apps, services... I don't think you have bad ram though, the amount of people who use ryzen cpus and claim they have bad ram is just much higher than what actual ram hw issues are. You may need to tweak voltages to get it to work.

How do I tweak the voltages/find the right ones?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×