Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Glossy_Girl

1050ti random split second black screen.

Recommended Posts

Posted · Original PosterOP

Hey, for a while i have been getting random split second black screens, mostly while youtube playback and going through sites, and sometimes whilst playing games. I have delt with it for a while but im trying to sell and i would feel bad if i gave anyone a faulty card. Any help? i have a Gigabyte OC 1050ti 4gb ddr5 LP, but just in case it might be something else, i have a i7 4790, 12gb ddr3 1600mhz. Thanks!

Link to post
Share on other sites

Do you have any other symptoms like Bsod or anything? Have you applied an OC on the card? have you tried a different display cable? have you tried DDU?

Link to post
Share on other sites

Ddu ? 

Temps ? 

Tried a different cable ? 

Any OC on it ?


My favorite case is the mechify c and it is the best case and if you say otherwise you're lying 

 

@TofuHaroto so I can see your post 

 

 

I seek to max the letter count on every ... Single ... Site 

only the bravest are capable of such mission

 

Spoiler

Hi

 

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Ohsnaps said:

Do you have any other symptoms like Bsod or anything? Have you applied an OC on the card? have you tried a different display cable? have you tried DDU?

  never had a bsod in my life lmao, lucky me i guess. I have never put any OC settings on it.. I have tried another display cable. but i will try DDU, but what are you saying i should uninstall the drivers and reinstall them again? I should of probably mentioned im using a 4k monitor at 60hz. i have never tried 1080p though...

Link to post
Share on other sites
Just now, Glossy_Girl said:

  never had a bsod in my life lmao, lucky me i guess. I have never put any OC settings on it.. I have tried another display cable. but i will try DDU, but what are you saying i should uninstall the drivers and reinstall them again? I should of probably mentioned im using a 4k monitor at 60hz. i have never tried 1080p though...

Use ddu (display driver uninstaller) you can check a video on how to use it ;)


My favorite case is the mechify c and it is the best case and if you say otherwise you're lying 

 

@TofuHaroto so I can see your post 

 

 

I seek to max the letter count on every ... Single ... Site 

only the bravest are capable of such mission

 

Spoiler

Hi

 

Link to post
Share on other sites
Just now, Glossy_Girl said:

  never had a bsod in my life lmao, lucky me i guess. I have never put any OC settings on it.. I have tried another display cable. but i will try DDU, but what are you saying i should uninstall the drivers and reinstall them again? I should of probably mentioned im using a 4k monitor at 60hz. i have never tried 1080p though...

Resolution shouldnt matter. Yeah i'd use DDU and importantly make sure you uninstall and THEN test it before reinstalling it. That could help us conclude if its a compat issue. If it works fine then reinstall the driver and then check again. How often does this happen?

Link to post
Share on other sites
Posted · Original PosterOP
Just now, TofuHaroto said:

Use ddu (display driver uninstaller) you can check a video on how to use it ;)

Thanks, i will. i will update soon

Link to post
Share on other sites

I had the same issue, it's a driver issue, DDU fixed it


Main PC:

CPU: i5-8600k@5.0GHz | GPU 1: GTX 1660@2070MHz | GPU 2: GT 710 | RAM: 16 GB DDR4 3000MHz | Case: Lian Li PC-O11 Dynamic | PSU: Corsair RM 650i | SSD: Corsair MP510 480GB & Kingston UV400 120GB |  HDD: 2x 2TB WD Black | Motherboard: Gigabyte Z390 Aorus Pro | OS: Windows 10 Pro & Linux Mint 

 

Secondary PC:

CPU: AMD Athlon 3000G | GPU: Vega 3 iGPU | RAM: 8 GB DDR4 3000MHz | Case: Corsair 88R | PSU: Corsair VS650 | SSD: WD Green M.2 SATA 120 GB | Motherboard: MSI A320M-A PRO MAX | OS: Windows 10 Pro

 

Server:

Model: HP DL360e Gen 8 | CPU: 1x Xeon E5-2407 | RAM: 12 GB DDR3 1066MHz | SSD: Kingston A400 120GB | OS: CentOS 8

 

Laptop:

Model: MacBook Air Late 2010 | CPU: Core 2 Duo L9600 | RAM: 4 GB DDR3 1066MHz | OS: MacOS Catalina 

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, mbntr said:

I had the same issue, it's a driver issue, DDU fixed it

Really? do you think you could link a video?

Link to post
Share on other sites
Just now, Glossy_Girl said:

Really? do you think you could link a video?

Of ddu or about my problem? unfortunately I didn't film it but it was quite concerning.

This is the official page to download DDU, you will have to boot into safe mode.


Main PC:

CPU: i5-8600k@5.0GHz | GPU 1: GTX 1660@2070MHz | GPU 2: GT 710 | RAM: 16 GB DDR4 3000MHz | Case: Lian Li PC-O11 Dynamic | PSU: Corsair RM 650i | SSD: Corsair MP510 480GB & Kingston UV400 120GB |  HDD: 2x 2TB WD Black | Motherboard: Gigabyte Z390 Aorus Pro | OS: Windows 10 Pro & Linux Mint 

 

Secondary PC:

CPU: AMD Athlon 3000G | GPU: Vega 3 iGPU | RAM: 8 GB DDR4 3000MHz | Case: Corsair 88R | PSU: Corsair VS650 | SSD: WD Green M.2 SATA 120 GB | Motherboard: MSI A320M-A PRO MAX | OS: Windows 10 Pro

 

Server:

Model: HP DL360e Gen 8 | CPU: 1x Xeon E5-2407 | RAM: 12 GB DDR3 1066MHz | SSD: Kingston A400 120GB | OS: CentOS 8

 

Laptop:

Model: MacBook Air Late 2010 | CPU: Core 2 Duo L9600 | RAM: 4 GB DDR3 1066MHz | OS: MacOS Catalina 

Link to post
Share on other sites
3 minutes ago, Glossy_Girl said:

Really? do you think you could link a video?

Just ddu the drivers


My favorite case is the mechify c and it is the best case and if you say otherwise you're lying 

 

@TofuHaroto so I can see your post 

 

 

I seek to max the letter count on every ... Single ... Site 

only the bravest are capable of such mission

 

Spoiler

Hi

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×