Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

Posted (edited) · Original PosterOP

I bought some components for a new workstation and installed everything. I have come to test it outside the case and when I boot it's stuck on qcode 61 which according to Asus website is "NVRAM initialization".

 

My specs are;

Asus prime trx40-pro

Threadripper 2960X

G.Skill TridentZ Royal 2x32GB at 3600 MHz

Radeon RX 5700 XT (8gb DDR6 vRAM)

1200w PSU (overkill I know)

 

I have reseated the RAM, GPU and CPU. I have moved the RAM into different slots (currently using A1 & B1). I've tried it with just 1 stick of RAM. I've also cleared the CMOS.

 

The only things plugged into the computer are a wired keyboard and mouse.

 

 

If anyone has any ideas or suggestions of things to try please let me know.

 

Edit: forgot to add GPU in origional post.

 

Thanks,

Lexi

 

Edited by lexi_o99
Link to post
Share on other sites

Wait you don't have a gpu ?


My favorite case is the mechify c and it is the best case and if you say otherwise you're lying 

 

@TofuHaroto so I can see your post 

 

 

I seek to max the letter count on every ... Single ... Site 

only the bravest are capable of such mission

 

Spoiler

Hi

 

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, TofuHaroto said:

Wait you don't have a gpu ?

Forgot to mention the GPU haha.

It's a Radeon RX 5700 XT (8gb vRAM, DDR6)

 

Link to post
Share on other sites
2 minutes ago, lexi_o99 said:

Forgot to mention the GPU haha.

It's a Radeon RX 5700 XT (8gb vRAM, DDR6)

 

Is this memory buffered ?


My favorite case is the mechify c and it is the best case and if you say otherwise you're lying 

 

@TofuHaroto so I can see your post 

 

 

I seek to max the letter count on every ... Single ... Site 

only the bravest are capable of such mission

 

Spoiler

Hi

 

Link to post
Share on other sites

Nvram initialization.

You can view the codes here.

 

 


 

Lid-less PGA 2700x / ROG B450-I Gaming / Corsair 3000mhz SK Hynix / RTX 2060 / EVGA 750w

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / RTX 2060 / Antec 1000w CP series

Ryzen Athlon 220ge with Vega Graphics / Asus Prime B450M-A / Corsair LED 3000mhz / 550w Antec Office PC.

DFI LanParty UT / Opteron 148 / DDR Corsair XMS Expert / X1800 XT 256MB Bios modded

Asus CrossHair Formula IV / Phenom II x4 B97 / Dominator GT 2000mhz. / EVGA GTX 770

Link to post
Share on other sites
Posted · Original PosterOP
45 minutes ago, TofuHaroto said:

Is this memory buffered ?

Unbuffered I believe.

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, ShrimpBrime said:

Nvram initialization.

You can view the codes here.

 

 

I know what it is, I looked on the Asus website. I put it in my post.

 

My reason for posting here was to find out what it is and how to fix it.

Link to post
Share on other sites
2 minutes ago, lexi_o99 said:

I know what it is, I looked on the Asus website. I put it in my post.

 

My reason for posting here was to find out what it is and how to fix it.

The fix is use different memory. If issue still occures probably a board issue.

 


 

Lid-less PGA 2700x / ROG B450-I Gaming / Corsair 3000mhz SK Hynix / RTX 2060 / EVGA 750w

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / RTX 2060 / Antec 1000w CP series

Ryzen Athlon 220ge with Vega Graphics / Asus Prime B450M-A / Corsair LED 3000mhz / 550w Antec Office PC.

DFI LanParty UT / Opteron 148 / DDR Corsair XMS Expert / X1800 XT 256MB Bios modded

Asus CrossHair Formula IV / Phenom II x4 B97 / Dominator GT 2000mhz. / EVGA GTX 770

Link to post
Share on other sites
1 minute ago, ShrimpBrime said:

The fix is use different memory. If issue still occures probably a board issue.

 

That list....I like it ;)


My favorite case is the mechify c and it is the best case and if you say otherwise you're lying 

 

@TofuHaroto so I can see your post 

 

 

I seek to max the letter count on every ... Single ... Site 

only the bravest are capable of such mission

 

Spoiler

Hi

 

Link to post
Share on other sites
4 minutes ago, oscar7601 said:

Are there any dead bugs or flies inside your PC case?

WHAT ? 

are you trolling 


My favorite case is the mechify c and it is the best case and if you say otherwise you're lying 

 

@TofuHaroto so I can see your post 

 

 

I seek to max the letter count on every ... Single ... Site 

only the bravest are capable of such mission

 

Spoiler

Hi

 

Link to post
Share on other sites
Posted · Original PosterOP
21 minutes ago, oscar7601 said:

Are there any dead bugs or flies inside your PC case?

If that's a debugging joke I like it haha.

 

It's not in a case yet, whenever I do a build I test it outside of the case first.

Link to post
Share on other sites
Posted · Original PosterOP
27 minutes ago, ShrimpBrime said:

The fix is use different memory. If issue still occures probably a board issue.

 

Thank you for your response. I'll try it and see what happens.

Link to post
Share on other sites
8 minutes ago, lexi_o99 said:

Thank you for your response. I'll try it and see what happens.

Right on. I hope it posts up.

GL!


 

Lid-less PGA 2700x / ROG B450-I Gaming / Corsair 3000mhz SK Hynix / RTX 2060 / EVGA 750w

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / RTX 2060 / Antec 1000w CP series

Ryzen Athlon 220ge with Vega Graphics / Asus Prime B450M-A / Corsair LED 3000mhz / 550w Antec Office PC.

DFI LanParty UT / Opteron 148 / DDR Corsair XMS Expert / X1800 XT 256MB Bios modded

Asus CrossHair Formula IV / Phenom II x4 B97 / Dominator GT 2000mhz. / EVGA GTX 770

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×