Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Cthulhu Calamari

Did the Windows update rebrand my MoBo?

NM, it was a one-time thing. I'm never going to underestimate what shenanigans a Windows update can cause, though...

Recommended Posts

Posted · Original PosterOP

I updated Win 10 last night (it's currently Version 10.0.17763 Build 17763), and when I fired up my desktop today, instead of the MSI logo displaying on startup, the Win 10 logo did (and it was stretched out because it didn't account for my 21:9 monitor).

 

Did Microsoft seriously just re-brand my computer with an update? Did this happen to anyone else?

Link to post
Share on other sites
3 minutes ago, Cthulhu Calamari said:

Did Microsoft seriously just re-brand my computer with an update? Did this happen to anyone else?

I think your mixing up the BIOS boot screen and the Windows boot screen. They're different things.


Intel® Xeon® X5675 @ 4.62 GHz 1.4V |NZXT HAVIK 140 & Noctua NA-SRC10 || ASUS P6X58-E WS |Crucial DDR3-1606 8-11-11-28 (2x4GB) || ASUS STRIX GTX 770 || Samsung 860 EVO 1TB 2.5" SSD || WD Green 1TB 3.5" HDD (7.2K RPM) || Fractal Design Meshify C TG (White) || Corsair AX860i & White CableMod ModFlex™ Cables || Logitech G710+ (Cherry MX Browns) |Logitech G502 Proteus Spectrum || Logitech G27 Racing Wheel |Samsung 23.6" 1080p 60Hz PLS (OC'd to 75Hz) || CPU-Z Validation

Link to post
Share on other sites

The boot image can be changed, it is not fixed.

Some motherboards have settings in the uefi to upload any image you want.


My sound system costs more than my PC.        Check out my S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Intel i7 4790k | ASUS GTX770 | ASUS Sabertooth Z97 Mark S | Corsair Vengeance Pro 32GB | NZXT S340 | Seasonic Platinum 760 | modded H100i | Ducky ONE White TKL RGB | Logitech MX Master 2S | 2x Samsung 850 Pro 512GB | WD Red 4TB Samsung 58" 4k TV | 2x Behringer NEKKST K8 | BIC Acoustech H-100II | Scarlett 2i4 | 2x AT2020

 

Link to post
Share on other sites
40 minutes ago, Cthulhu Calamari said:

Did Microsoft seriously just re-brand my computer with an update?

Try clicking on Restart and watch your computer closely as it shuts down.  The MSI logo on boot should appear.

 

An understandable reason why the logo didn't show up is that windows 10 was doing a fast-startup and skipped that screen by booting faster (it's a caching thing they do to make shutdowns and boot up faster).


Parts list for "LogicBox":  https://pcpartpicker.com/list/cHhYZR

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×