Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

HELP NEEDED! Problem with Remote NDIS based Internet Sharing Device

 Share

Hi, I have a weird problem with my Remote NDIS based Internet Sharing Device. I use a internet dongle through a USB port and it was working just fine until one day it decided not to start on its own with windows startup. So when i start windows the device won't connect itself and i see a red cross on the network icon in the system tray and i could find the adapter in network connections. 

After a lot of troubleshooting i found that the Remote NDIS based Internet Sharing Device in the device manager was showing an exclamation mark and i tried to enable it but no luck. Coincidentally one time both my device manager and my network connections page was open. i disabled the RNDIS device and then went to network connections page and refreshed it and voila! now i saw my network adapter (which i didn't before), so i right clicked and enabled it and it got connected but after system restart the problem was as it was and had to do the same procedure again.

After this i have tried uninstalling, changing ports, updating divers, repairing system files etc. and nothing worked. So i did a little more digging and found that in device properties it gives 'device cannot start error code 10' and in the events tab i see these two entries everytime i start my computer,

 

Device USB\VID_05C6&PID_AAFF&MI_00\7&293be8c5&1&0000 had a problem starting.

Driver Name: wceisvista.inf
Class Guid: {4D36E972-E325-11CE-BFC1-08002BE10318}
Service: usbrndis6
Lower Filters: 
Upper Filters: 
Problem: 0xA
Problem Status: 0xC0000001
________________________

 

Device USB\VID_05C6&PID_AAFF&MI_00\7&293be8c5&1&0000 was not migrated due to partial or ambiguous match.

Last Device Instance Id: SWD\IP_TUNNEL_VBUS\Teredo_Tunnel_Device
Class Guid: {4D36E972-E325-11CE-BFC1-08002BE10318}
Location Path: 
Migration Rank: 0xF000FFFFFFFFF132
Present: true
Status: 0xC0000719
 

I have done lot of searching on the web but haven't found any solution yet. I would be really grateful if someone can help me with this. Thanks.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×