Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Random reboots on recently upgraded build

postponed
 Share

Hi, first time poster here. Anyway, here's what's happening.

Current system setup: i5-4690K, Z87 OC Formula, 8 GB RAM Corsair Dominator Platinum, Gigabyte 980 ti, 120GB SSD for system, couple HHDs, 750 W Seasonic Focus+ Gold PSU.

 

I recently got a fresh (a brand new apparently) Z87 OC Formula straight from ASRock RMA, due to bootloop problems, most likely caused by former motherboard Z87M OC Formula. I took the chance to renew the other components of my build: bought a second hand 980 ti and swapped PSU for a brand new 750 W Seasonic; RAM and CPU, as well as drives, remain the same.    

 

So I install everything on the new board, reinstall windows from scratch, drivers go in and everything seems fine, until I run The Witness and the problems start, so here is what happening. Note that no overclocking whatsoever is applied. Bios is up to date (no beta though) and the only "tweaked" thing in the bios is XMP set to Profile 1 for the RAM.

 

Everytime I run a specific game (in my case, The Witness) the PC reboots, cutting the power completely, and this happens after just a few seconds in game. I also tried playing Battlefield 4 for some minutes and the issue didn't show up, BUT it did on Battlefield 5, after a couple of minutes of gameplay: same reboot story.

 

Everything is currently assembled on my very own cardboard testbench (i.e. giant motherboard box). I first thought it was a PSU issue so I re-plugged all the cables on the motherboard, cable from wall plug to psu, changed socket on the wall, no luck.

I then started a round of benchmarks, Valley, Furmark for the GPU, Aida64 and Prime95 for the CPU.
GPU seems to work pretty fine, temps are good and power draw is in line with TDP.
CPU seems to run fine too, hits 3.9 GHz under load. Temperatures however look high in idle (40-ish °C) and low under load (55/60 °C) for a Hyper212 Evo.
What is strange however, is that multiple monitoring softwares (HWinfo, Aida64) read a total power draw from the CPU of around 1.5 W even under 100 % load.

How is this even possible? The motherboard has 2*8 Pin CPU plugs for power and I even tried to swap the cables running from the psu. Could it be related to my issue?

 

On a side note, I tried a solution I found online for my specific motherboard: I tried disabling the audio driver completely, both nVidia and Realtek, then launched The Witness (with VSync enabled this time) and it didn't crash. But I'm not too confident in that solution to always work

Link to comment
Share on other sites

Link to post
Share on other sites

First off, thank you for your detailed post and well sectioned problem description.
Have you tried talking to ASrock about it?
Have you tried disabling XMP?
Do you get a bluescreen or a blackscreen and an imideate reboot as if you pressed the reset button for the motherboard?

As I understand the systems runs stable under very high synthetic load but not under real worldconditions. Is that correct?
HWinfo and Aida64 are most likely just reading the wrong sensor. This can sometimes happen since all motherboards are kind of the same and kind of different at the same time. Some functions the developer assumed would work the same, do not exactly (e.g. reading a sensor but the wrong one).
 

A complete panic andreboot can obviously be caused by software to but hardware appears more likely.
Do you have other hardware to test with that you could swap out one by one? like a different GPU, Memory etc?

Which guides did you give a try so far? Maybe that could help us eliminate some factors from the equation

http://linustechtips.com/main/topic/334934-unofficial-ltt-beginners-guide/ (by Minibois) and a few things that will make our community interaction more pleasent:
1. FOLLOW your own topics                                                                                2.Try to QUOTE people so we can read through things easier
3.Use
PCPARTPICKER.COM - easy and most importantly approved here        4.Mark your topics SOLVED if they are                                
Don't change a running system

Link to comment
Share on other sites

Link to post
Share on other sites

I will go through some of your points going into detail where I didn't go in the first post:

  • Nope, I didn't talk about it to ASRock RMA service yet (which by the way was quite great with me regarding the former RMA procedure)
  • Didn't try disabling XMP yet, but I will give it a chance this weekend
  • The reboot is immediate, exactly as if I pressed the reset button on the motherboard
  • Your thought is correct: the system is doing good under synthetic load, bad sometimes in real world conditions
  • Totally agree with you on the sensor misreading, a such low power consumption is just not real
  • I have some spare hardware I could try, but, except for a couple of RAM block which I know work, I have a spare old-ish GPU and PSU which are not completely granted to work flawlessly, but I can still work with them. Will try maybe starting from the RAM.
  • What I tried until know is the following, not an actual guide but a combination of suggestions let's say:
  1. I tried redoing all power connections in the actual PC and before the PC, and checking mobo was well isolated on the box-bench.
  2. I tried reinstalling with DDU the GPU drivers, still experienced crash in The Witness/BTF5
  3. I tried disabling HDMI nVidia audio device in device manager, still experienced crash in The Witness (stopped testing BTF5)
  4. I tried disabling Realtek audio device in device manager, didn't experience any crash in The Witness (stopped testing BTF5)
  5. And the questions with The Witness is not resolved completely, VSync seems to trigger the crash sometimes. Maybe some CPU bottlenecking the 980ti somehow? I don't really know
Link to comment
Share on other sites

Link to post
Share on other sites

  • 1 month later...

Hi guys, first of all

I just wanted to update you on the topic since situation has somehow evolved despite not being solved:

  • I read about the news that some Seasonic Focus+ Gold PSU were not compatible with high TDP GPUs and that was exactly my situation. I therefore asked for a PSU swap and basically upgraded to a 750W evga G3. This, unfortunately didn't change anything. PC still reboots in game. I was very confindent in this?
  • The CPU power package sensor however now reads correctly, don't know why. Power comsumption is ok.
  • Tested my original couple of RAM blocks with memtest and they worked perfectly both slot pairs A and B.
  • Tested my 980 ti in my brother's PC in both The Witness and BTF5 and it works perfectly, no reboots whatsoever
  • Added an SSD and 2 other blocks of RAM since I found some online bargains but I think this doesn't change anything.
  • Upgraded BIOS to 2.30A (which is in some websites listed as Beta and in some others isn't) nothing changed. Another bios (2.40) seems to be available in ASRock website but its download page leads to a 404 error and nowhere else is it available.
  • BTF5 crashes even in menu, not even touching a button. However, vsync on seems to solve the issue (?). Performance in game is not very good though. around 70 FPS with medium to low graphics. WIll try moving game to newly installed SSD.

Things I would try now that still may deserve some trials:

  • Try another GPU in my system
  • Components were never overclocked. May some overclock of CPU or GPU help for some obscure reasons?
  • Is there anyway (like a log?) what windows uses to register what exactly happened just before the Kernel 41 reboot? Event viewer is not very helpful to me but if you could instruct me on how to let's say monitor windows while crashing, it may be helpful in identifying the issue. I can even upload some HWinfo log during crash to start with.
Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×