Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Cisco 3850-48 Can't open the Express Setup window

Senzelian
 Share

 

 

Hey everyone,

 

I recently got my hands on a Cisco 3850-48 switch and I was following this guide to get it up and running:

https://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst3850/hardware/quick/guide/cat3850_gsg.html#pgfId-66590

 

Now I encountered a problem tho, which is that I cannot open the Express Setup window described in step 8, when entering the address https://10.0.0.1

 

I tried deleting any preconfigured setup multiple times, I tried restarting the switch, I tried different cables, I tried enabling and disabling DHCP, ... Now I'm out of ideas.

I am able to access the console with Putty tho. Maybe that helps :P

 

I hope someone can help me.

05Gb/s - USB 3.2 Gen 1 (USB 3.0, 3.1 Gen1)

10Gb/s - USB 3.2 Gen 2 (USB 3.1 Gen2)

20Gb/s - USB 3.2 Gen 2x2 

40Gb/s - USB 4.0, Thunderbolt 3, Thunderbolt 4

Link to comment
Share on other sites

Link to post
Share on other sites

Did you manually set your IP on the local computer to something in the 10.0.0.0/24 subnet with the gateway of 10.0.0.1?

Current Network Layout:

Current Build Log/PC:

Prior Build Log/PC:

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Lurick said:

Did you manually set your IP on the local computer to something in the 10.0.0.0/24 subnet with the gateway of 10.0.0.1?

I tried that, but that didn't work. :( 
Cisco explicitly even explains to not do that, as the switch acts as a DHCP server in the setup process.

05Gb/s - USB 3.2 Gen 1 (USB 3.0, 3.1 Gen1)

10Gb/s - USB 3.2 Gen 2 (USB 3.1 Gen2)

20Gb/s - USB 3.2 Gen 2x2 

40Gb/s - USB 4.0, Thunderbolt 3, Thunderbolt 4

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Senzelian said:

I tried that, but that didn't work.
Cisco explicitly even explains to not do that, as the switch acts as a DHCP server in the setup process.

Hmmm, I never really deal with express setup so I just go in via the CLI :P

 

What version does "show version" return when in the CLI?

Current Network Layout:

Current Build Log/PC:

Prior Build Log/PC:

Link to comment
Share on other sites

Link to post
Share on other sites

48 minutes ago, Lurick said:

Hmmm, I never really deal with express setup so I just go in via the CLI :P

 

What version does "show version" return when in the CLI?

Current software version seems to be 03.02.02.SE

 

EDIT:
Seems like it works now, with the only problem being, that Chrome tells me the connection wouldn't be safe and that the TLS security-settings might be too old or unsafe. (Rough translation from German to English) Don't know exactly what that means, but I'll see if I can find a solution...

 

EDIT2:
After solving that security issue by enabling SSL 3.0, it prompts me to enter a username and a password. The standard password doesn't work. Great x.x

05Gb/s - USB 3.2 Gen 1 (USB 3.0, 3.1 Gen1)

10Gb/s - USB 3.2 Gen 2 (USB 3.1 Gen2)

20Gb/s - USB 3.2 Gen 2x2 

40Gb/s - USB 4.0, Thunderbolt 3, Thunderbolt 4

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Senzelian said:

Current software version seems to be 03.02.02.SE

 

EDIT:
Seems like it works now, with the only problem being, that Chrome tells me the connection wouldn't be safe and that the TLS security-settings might be too old or unsafe. (Rough translation from German to English) Don't know exactly what that means, but I'll see if I can find a solution...

 

EDIT2:
After solving that security issue by enabling SSL 3.0, it prompts me to enter a username and a password. The standard password doesn't work. Great x.x

What username/password did you try?

cisco/cisco

admin/admin

admin/cisco

cisco/admin

Usually one of those will work :)

Or try the username without a password

Current Network Layout:

Current Build Log/PC:

Prior Build Log/PC:

Link to comment
Share on other sites

Link to post
Share on other sites

17 minutes ago, Lurick said:

What username/password did you try?

cisco/cisco

admin/admin

admin/cisco

cisco/admin

Usually one of those will work :)

Or try the username without a password

I tried this:


y5hygaE.png

 

I also tried resetting the switch be erasing the NVRAM and that seemed to have worked. At least I get asked for a password now when entering enable into the console and cisco seems to be the correct password. So maybe there was an old config on there or something. ?

But now I can't get onto the web interface anymore. ?

Thanks for the list of username/password combinations tho. I will try them out as soon as I get back onto the web interface. ?

 

EDIT:
None of the combinations work :(

It says also something about "level_15_or_view_access". Don't know what that means.
7ISYDxl.jpg

 

 

05Gb/s - USB 3.2 Gen 1 (USB 3.0, 3.1 Gen1)

10Gb/s - USB 3.2 Gen 2 (USB 3.1 Gen2)

20Gb/s - USB 3.2 Gen 2x2 

40Gb/s - USB 4.0, Thunderbolt 3, Thunderbolt 4

Link to comment
Share on other sites

Link to post
Share on other sites

If you can login to it via PuTTY, running "show run" and then posting the full output in this thread would be great.

That way we can see if it really reset to factory settings.

 

But the bigger question here if you ask me is this, what do you want to do with the switch? Chances are, it is easier to do from the CLI.

Link to comment
Share on other sites

Link to post
Share on other sites

Yeah I'd just use the cli.

 

If it's factory default just console into the switch and add a privilege 15 user, then you roll the web interface if you want.

PC : 3600 · Crosshair VI WiFi · 2x16GB RGB 3200 · 1080Ti SC2 · 1TB WD SN750 · EVGA 1600G2 · Define C 

Link to comment
Share on other sites

Link to post
Share on other sites

On 10/29/2018 at 1:49 PM, LAwLz said:

If you can login to it via PuTTY, running "show run" and then posting the full output in this thread would be great.

That way we can see if it really reset to factory settings.

 

But the bigger question here if you ask me is this, what do you want to do with the switch? Chances are, it is easier to do from the CLI.

I don't have any specific plans for the switch. I got it basically for free and am now using it to learn a bit more about networking.
I would like to use it later for a home network (just for the lolz so to say). I know that the CLI would probably do just fine, but I'd prefer the web interface if I can get it to run.

 

There wasn't a "show run" command, so I used the "show running-config" command instead.

Hopefully that's what you meant:
 

Switch#show running-config
Building configuration...

Current configuration : 5433 bytes
!
! Last configuration change at 07:02:13 UTC Thu Nov 1 2018
!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
!
vrf definition Mgmt-vrf
 !
 address-family ipv4
 exit-address-family
 !
 address-family ipv6
 exit-address-family
!
!
no aaa new-model
switch 1 provision ws-c3850-48t
!
!
!
qos wireless-default-untrust
!
crypto pki trustpoint TP-self-signed-4279792756
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-4279792756
 revocation-check none
 rsakeypair TP-self-signed-4279792756
!
!
crypto pki certificate chain TP-self-signed-4279792756
 certificate self-signed 01
  3082023E 308201A7 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 34323739 37393237 3536301E 170D3138 31313031 30373032
  30315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 32373937
  39323735 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100CC0D 6C4975D2 43A59BD2 1CDCD21F 9E1AE65A 6736906F BFB2392B D596EDC8
  1799EB1C 61CF2F29 54700898 CBEDE20A E78775EC E64478FD 1A7AFAE5 108F1624
  A8238F68 E9A21403 4EDF0EEA C4BA4FBE B5F8B541 49EE43B7 674CD9A0 BA42B257
  712FBDBC 6F2B7F4A CD9690EA 0582D20A 7F781EBE 311D29BF 6CE5BFCA 28E4D691
  B6470203 010001A3 66306430 0F060355 1D130101 FF040530 030101FF 30110603
  551D1104 0A300882 06537769 74636830 1F060355 1D230418 30168014 B96C5AD1
  30762B5D 4E458D0B 01118D15 E65AC993 301D0603 551D0E04 160414B9 6C5AD130
  762B5D4E 458D0B01 118D15E6 5AC99330 0D06092A 864886F7 0D010104 05000381
  81008B0C FC81F01A C2F0C14C 6D140F83 AE60A856 B0E7A970 406B8899 A43F6745
  0877DA55 3D98D977 B9137985 D17C0238 1A9EB659 3599A4A7 779B2B1D 22C659B1
  FCCD2E7F D2980D98 41FFAAE0 C5D52CF3 E953E0B4 6478CBB3 C2EB6335 87D60CBA
  CDDCBC5C FAC2FE54 CC8EE26B 9FBCFDBF 46D4FC3C C5F9087B CE54C96F FA5F3BA4 998C
        quit
!
!
!
!
!
diagnostic bootup level minimal
identity policy webauth-global-inactive
 inactivity-timer 3600
spanning-tree mode pvst
spanning-tree extend system-id
!
redundancy
 mode sso
!
!
!
class-map match-any non-client-nrt-class
  match non-client-nrt
!
!
!
!
!
interface GigabitEthernet0/0
 vrf forwarding Mgmt-vrf
 no ip address
 negotiation auto
!
interface GigabitEthernet1/0/1
!
interface GigabitEthernet1/0/2
!
interface GigabitEthernet1/0/3
!
interface GigabitEthernet1/0/4
!
interface GigabitEthernet1/0/5
!
interface GigabitEthernet1/0/6
!
interface GigabitEthernet1/0/7
!
interface GigabitEthernet1/0/8
!
interface GigabitEthernet1/0/9
!
interface GigabitEthernet1/0/10
!
interface GigabitEthernet1/0/11
!
interface GigabitEthernet1/0/12
!
interface GigabitEthernet1/0/13
!
interface GigabitEthernet1/0/14
!
interface GigabitEthernet1/0/15
!
interface GigabitEthernet1/0/16
!
interface GigabitEthernet1/0/17
!
interface GigabitEthernet1/0/18
!
interface GigabitEthernet1/0/19
!
interface GigabitEthernet1/0/20
!
interface GigabitEthernet1/0/21
!
interface GigabitEthernet1/0/22
!
interface GigabitEthernet1/0/23
!
interface GigabitEthernet1/0/24
!
interface GigabitEthernet1/0/25
!
interface GigabitEthernet1/0/26
!
interface GigabitEthernet1/0/27
!
interface GigabitEthernet1/0/28
!
interface GigabitEthernet1/0/29
!
interface GigabitEthernet1/0/30
!
interface GigabitEthernet1/0/31
!
interface GigabitEthernet1/0/32
!
interface GigabitEthernet1/0/33
!
interface GigabitEthernet1/0/34
!
interface GigabitEthernet1/0/35
!
interface GigabitEthernet1/0/36
!
interface GigabitEthernet1/0/37
!
interface GigabitEthernet1/0/38
!
interface GigabitEthernet1/0/39
!
interface GigabitEthernet1/0/40
!
interface GigabitEthernet1/0/41
!
interface GigabitEthernet1/0/42
!
interface GigabitEthernet1/0/43
!
interface GigabitEthernet1/0/44
!
interface GigabitEthernet1/0/45
!
interface GigabitEthernet1/0/46
!
interface GigabitEthernet1/0/47
!
interface GigabitEthernet1/0/48
!
interface GigabitEthernet1/1/1
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface TenGigabitEthernet1/1/3
!
interface TenGigabitEthernet1/1/4
!
interface Vlan1
 no ip address
 shutdown
!
no ip http server
ip http authentication local
ip http secure-server
!
!
!
!
!
line con 0
 stopbits 1
line aux 0
line vty 5 15
!
wsma agent exec
 profile httplistener
 profile httpslistener
wsma agent config
 profile httplistener
 profile httpslistener
wsma agent filesys
 profile httplistener
 profile httpslistener
wsma agent notify
 profile httplistener
 profile httpslistener
!
wsma profile listener httplistener
 transport http
!
wsma profile listener httpslistener
 transport https
ap dot11 24ghz rrm channel dca 1
ap dot11 24ghz rrm channel dca 6
ap dot11 24ghz rrm channel dca 11
ap dot11 5ghz rrm channel dca 36
ap dot11 5ghz rrm channel dca 40
ap dot11 5ghz rrm channel dca 44
ap dot11 5ghz rrm channel dca 48
ap dot11 5ghz rrm channel dca 52
ap dot11 5ghz rrm channel dca 56
ap dot11 5ghz rrm channel dca 60
ap dot11 5ghz rrm channel dca 64
ap dot11 5ghz rrm channel dca 149
ap dot11 5ghz rrm channel dca 153
ap dot11 5ghz rrm channel dca 157
ap dot11 5ghz rrm channel dca 161
ap group default-group
end

05Gb/s - USB 3.2 Gen 1 (USB 3.0, 3.1 Gen1)

10Gb/s - USB 3.2 Gen 2 (USB 3.1 Gen2)

20Gb/s - USB 3.2 Gen 2x2 

40Gb/s - USB 4.0, Thunderbolt 3, Thunderbolt 4

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×