Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

New PC freezes

PythonF
 Share

Hey Everyone,

 

I build a new PC with the following components:

  • 400 W Energmax Powersupply
  • Samsung 840 Pro 256 GB SSD
  • Gigabyte X470 AORUS Ultra Gaming 
  • Ryzen 7 2700X
  • G.Skill DIMM 16 GB DDR4-3000 Kit
  • GeForce GTX 1050 Ti

Occasionally the System freezes and has to be reset and rebooted. If Frozen the Motherboard LEDs are still on and the CPU Fan is still running. The Image on the Screen stays unchanged no matter what I do or how long I wait. This even occured during the Installation of a new Windows Image.

 

What I tried so far:

  • Changed the GTX 1050 to a Quadro FX1800
  • Running Memtest86
  • Changing the Powersupply to 500 W Thermaltake
  • Installing the System on another SSD (840 Pro 128 GB)
  • Stresstesting with Prime95, Benchmarking with Cinebench

The CPU is cooled with a Dark Rock 3 Pro and the temperature stays under 40 °C on normal and around 68 °C during stress testing.

 

The Freeze doesn't seem to be reasoned by heavy load. It happens randomly. Sometimes after 3 h, sometimes 1 min after Booting.

 

Motherboard, CPU, RAM and Graphics Card are just 1 week "old" and I do have every possibilty to send them back. The only two things remaining seem to be the CPU or the Motherboard.

Is there any possibilty that this could be caused by an assembly mistake? It is not the first PC I build and I do not know any mistake, that could cause this kind of Error, especially because I changed the Power Supply with out any improvment. CPU Power is connected (8 Pin) and Motherboard (24 Pin) as well as the SSD.

 

Could you make any assumptions, if it seems to be more a CPU or more Motherboard Damage which causes this ? 

 

Thank you for helping

Fabian

Link to comment
Share on other sites

Link to post
Share on other sites

You can always clear CMOS, and if that doesn't work, do the single stick of RAM trick. However, 400 watts seems a bit low for a 2700X. I see you tried a 500W though...

My Build, v2.1 --- CPU: i7-8700K @ 5.2GHz/1.288v || MoBo: Asus ROG STRIX Z390-E Gaming || RAM: 4x4GB G.SKILL Ripjaws 4 2666 14-14-14-33 || Cooler: Custom Loop || GPU: EVGA GTX 1080 Ti SC Black, on water || PSU: EVGA G2 850W || Case: Corsair 450D || SSD: 850 Evo 250GB, Intel 660p 2TB || Storage: WD Blue 2TB || G502 & Glorious PCGR Fully Custom 80% Keyboard || MX34VQ, PG278Q, PB278Q

Audio --- Headphones: Massdrop x Sennheiser HD 6XX || Amp: Schiit Audio Magni 3 || DAC: Schiit Audio Modi 3 || Mic: Blue Yeti

 

[Under Construction]

 

My Truck --- 2002 F-350 7.3 Powerstroke || 6-speed

My Car --- 2006 Mustang GT || 5-speed || BBK LTs, O/R X, MBRP Cat-back || BBK Lowering Springs, LCAs || 2007 GT500 wheels w/ 245s/285s

 

The Experiment --- CPU: i5-3570K @ 4.0 GHz || MoBo: Asus P8Z77-V LK || RAM: 16GB Corsair 1600 4x4 || Cooler: CM Hyper 212 Evo || GPUs: Asus GTX 750 Ti, || PSU: Corsair TX750M Gold || Case: Thermaltake Core G21 TG || SSD: 840 Pro 128GB || HDD: Seagate Barracuda 2TB

 

R.I.P. Asus X99-A motherboard, April 2016 - October 2018, may you rest in peace. 5820K, if I ever buy you a new board, it'll be a good one.

Link to comment
Share on other sites

Link to post
Share on other sites

You didn't mention this at all in your post, but have you overclocked the CPU? Freezing is often linked to a bad overclock, so get rid of it. And did you manually set the RAM clock/timing in the bios to match the specs?

 

If you haven't overclocked, I'd suggest testing the RAM with memtest86 first, for at least 12 hours (but recommended 24+hours)

 

If the RAM comes out clear, and you haven't overclocked, is the BIOS up to date with the newest one?
Latest bios seems to be F3 for your motherboard, which updated AGESA to 1.0.0.4, this may not seems important, but AGESA is basically the backend for a lot of components, like RAM, and improves overall stability, so I'd suggest you update that. (hopefully during a time when it doesn't freeze up)

CPU: AMD Ryzen 3600 / GPU: Radeon HD7970 GHz 3GB with Noctua Fans / RAM: Corsair Vengeance LPX 2x8GB DDR4-3200
MOBO: MSI B450m Gaming Plus / NVME: Corsair MP510 240GB / Case: TT Core v21 / PSU: Seasonic 750W / OS: Win 11 Pro

Link to comment
Share on other sites

Link to post
Share on other sites

Thank you guys, I will try this.

 

I am monitoring my power consumption and it usually stays below 100 W. The System ist not oc and I didn't change any settings in the bios yet. 

I am planing on oc in the future and maybe with another powersupply if needed. But first I have to get my System running stable.

I will check the bios version and try reseting. 

 

I will keep you up-to-date if anything changes.

Link to comment
Share on other sites

Link to post
Share on other sites

Updating the Bios seemd to have helped. 

Unfortunately I wanted to upgrade my main drive and bought a Samsung 970 EVO 500 GB SSD. 

I wasn't even able to run a complete Windows 10 Installation. It always froze before completion. 

The Firmware on the SSD is up to date.

I tried to run the installation process with only 8 GB RAM (I tested both, I also tried every avaible ram sots).

I also tried some OC, but I am not experienced at all. I was following this guide: https://overclocking.guide/gigabyte-x470-overclocking-guide/ But It didn't help.

I didn't observe any crash on the SATA SSD but the System on the M.2 SSD Crashed multiple times and didn't keep running longer than 10 mins.

I could sell the EVO 970 and buy a SATA 500 GB SSD but that doesn't seem to be the right decision. 

Do you have any Ideas left, that could couse that? 

I found this Forum Entry: https://community.amd.com/thread/226197 which discusses a similar probelm.

My guess now is, that there is some major problem with my Motherboard.

Link to comment
Share on other sites

Link to post
Share on other sites

I am still struggeling with the new SSD. I contacted Gigabyte and they suggested that the power supply could still be the problem.

Both of my power supplys are only ATX 2.3. Do you have any experience with problems about using ATX 2.3 and not ATX 2.4? 

I guess the power consumption of the SSD could be to low and the Power supply cuts the power in some way?

Further more I changed from AHCI to RAID and I disabled UEFI CSM but that did not help. Is it necessary to run RAID? The SSD has been detected on AHCI with NVME Raid mode disabled.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×