Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

DayZ .63 won't launch

ajdrigs
 Share

Okay so I installed DayZ I launched it and it worked fine, I figured out that it was .62 and the server I want to play is .63 so I switch to the .63 branch and suddenly my DayZ won't launch I click play and Steam says "preparing to launch DayZ" then it says running then just stops and the game doesn't even try to launch, I've done two full reinstalls of Steam and I've verified the cache 1.6 trillion times, So I figured I'd try to launch the DayZ_x64.exe and I get "System Error" "The program can't start because api-ms-win-crt-string-l1-1-0.dll is missing from your computer, Try reinstalling the program to fix this problem" I've tried so many things and nothing has worked so far so I figured I'd come here.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×