Jump to content

Crosshair 6 Hero / FanXpert 4 Fan Control Issue

EDIT: I fixed the issue by completely wiping then reinstalling AI Suite 3. Wiping then reinstalling a program should be the first solution one goes to, but I guess I just thought having run the installer was enough. Oh well. Still confused as to why the problem started, though -I can understand the fan control issues, but the overclock settings shouldn't have been affected.


I noticed 3 things earlier today:

-My overclocks weren't in effect, CPU and RAM clocks and voltages were all default.

-My HDD was at 44-45 degrees, which is way too high given that I strapped an NF-F12 directly to the drive bay at full speed and it wasn't particularly hot in the room.

-My GPU, on a liquid loop with the radiator fan (120mm) set to reach full speed at 70 degrees (and only ever went above 65 in F@H, and even then generally sat at 68) went to 84 degrees playing Warframe.


I figured I screwed up some program that managed motherboard-related settings when I uninstalled a couple components of AI Suite 3 a couple days ago, so I ran the installer to put everything with AI Suite 3 back in place and when that did nothing I went into the BIOS to check the overclock settings. The only setting that had changed was the FID for p0 (Pstate overclocking), so I changed that back and restarted, and then all the settings took effect again -All my frequencies and voltages were normal.


But, my temps hadn't changed. I opened up FanXpert and set it to 'full speed' and my temps all went down to acceptable levels, so I know it's just the fan curves that are at fault. I set it back to normal, started changing fan curves, and... Nothing happened. I tried setting every fan curve to max out across the board, and nothing happened. Now, I'd never touched the 'auto fan tuning' thing, but there were enough popups that implied that would make it work better that I decided to try it. I let it run, it said I now had access to RPM settings (which was quite promising, as I'd been annoyed that I couldn't change that), and when I went back to the configuration screen I found everything grayed out. I could not change any setting for any fan, I could just choose between silent/standard/turbo/full presets, with which I found that anything below full just turns off every fan besides the CPU rad fans.


I am running out of ideas and I'm working with borrowed patience. Anyone have any idea what's going on?

"Do as I say, not as I do."

-Because you actually care if it makes sense.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now