Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

how to cap fps in portal

i am getting a lot of screen tear in portal and i know i need to cap my fps to 60 as thats what my monitor runs at and im getting 300 fps in game but i cant figure out how to do it.

Link to comment
Share on other sites

Link to post
Share on other sites

Turn on V-Sync or if your monitor/gpu supports it, use freesync/gsync

Specs:

 Gaming PC: i5 3570, 16GB 1600MHz, GTX 780 3GB, Transcend 128GB, WD 500GB, Seagate 500GB, Thermaltake 600W Smart, S340 w/ RGB, Windows 10 Pro

 Server: Xeon E5 2650, 12GB 1600MHz ECC, 8400GS, WD 2TB + 1TB + 1TB, EVGA 500B 500W, Windows 10 Pro

 Laptop: Macbook Pro Retina 2013, i7 4558U, 8GB 1600MHz, Intel Iris Pro 1.5GB, Apple 256GB NVME, Mojave

 

 Internet: $70/month For 500/100, Actually get 525/102

Link to comment
Share on other sites

Link to post
Share on other sites

in the developer console, you can enter "fps_max 60". you might need to do it at the menu before you load your save

Link to comment
Share on other sites

Link to post
Share on other sites

Portal has a "wait for vsync" option in the video settings. Turn it on and see

Link to comment
Share on other sites

Link to post
Share on other sites

capping framerate alone did something but caused inconsistent, weird screen tear. wait for vsync alone did nothing. both together = perfect

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×