Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Unable to download popper files

Leviathen
 Share

Hi guys

 

So for some reason everything i download has the Internet Explorer symbol and cannot be opened as a file... 

I am trying to mod Fallout New Vegas with the NVSE but without the actual file that is just not going to happen, any idea's ahy my pc is suddenly downloading IE links or something...

 

the fuck.PNG

-MSI Z390 ACE                                                                -Samsung M.2 SSD 960 EVO 250 Gb

-I9 9900K 5.0 Ghz                                                            -Samsung SSD 850 EVO 500 GB

-2 x MSI 1080Ti Gaming x 11Gb SLI                              -4Tb + 2Tb Seagate HDD

-Gskill DDR4 Trident Z RGB 32 GB 3000 Mhz              -Corsair RM850X  

-Corsair Obsidian 750D Airflow Edition                       -Corsair Hydro 110i GTX

Link to comment
Share on other sites

Link to post
Share on other sites

.7z is seen as that by windows 10 for some reason, right click and extract with winrar or download 7zip and .. extract. 

Ryzen 5 3600 stock | 2x16GB C13 3200MHz (AFR) | GTX 760 (Sold the VII)| ASUS Prime X570-P | 6TB WD Gold (128MB Cache, 2017)

Samsung 850 EVO 240 GB 

138 is a good number.

 

Link to comment
Share on other sites

Link to post
Share on other sites

It never was like that before how do i turn it back to it just downloading files ? 

-MSI Z390 ACE                                                                -Samsung M.2 SSD 960 EVO 250 Gb

-I9 9900K 5.0 Ghz                                                            -Samsung SSD 850 EVO 500 GB

-2 x MSI 1080Ti Gaming x 11Gb SLI                              -4Tb + 2Tb Seagate HDD

-Gskill DDR4 Trident Z RGB 32 GB 3000 Mhz              -Corsair RM850X  

-Corsair Obsidian 750D Airflow Edition                       -Corsair Hydro 110i GTX

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Leviathen said:

It never was like that before how do i turn it back to it just downloading files ? 

It is still downloading the files, just that explorer is set as the default opening program for that file type. right click the file and choose, open as - then choose winrar/7zip or whatever.

Please quote my post, or put @paddy-stone if you want me to respond to you.

Spoiler
  • PCs:- 
  • Main PC build  https://uk.pcpartpicker.com/list/2K6Q7X
  • ASUS x53e  - i7 2670QM / Sony BD writer x8 / Win 10, Elemetary OS, Ubuntu/ Samsung 830 SSD
  • Lenovo G50 - 8Gb RAM - Samsung 860 Evo 250GB SSD - DVD writer
  •  
  • Displays:-
  • Philips 55 OLED 754 model
  • Panasonic 55" 4k TV
  • LG 29" Ultrawide
  • Philips 24" 1080p monitor as backup
  •  
  • Storage/NAS/Servers:-
  • ESXI/test build  https://uk.pcpartpicker.com/list/4wyR9G
  • Main Server https://uk.pcpartpicker.com/list/3Qftyk
  • Backup server - HP Proliant Gen 8 4 bay NAS running FreeNAS ZFS striped 3x3TiB WD reds
  • HP ProLiant G6 Server SE316M1 Twin Hex Core Intel Xeon E5645 2.40GHz 48GB RAM
  •  
  • Gaming/Tablets etc:-
  • Xbox One S 500GB + 2TB HDD
  • PS4
  • Nvidia Shield TV
  • Xiaomi/Pocafone F2 pro 8GB/256GB
  • Xiaomi Redmi Note 4

 

  • Unused Hardware currently :-
  • 4670K MSI mobo 16GB ram
  • i7 6700K  b250 mobo
  • Zotac GTX 1060 6GB Amp! edition
  • Zotac GTX 1050 mini

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Leviathen said:

It never was like that before how do i turn it back to it just downloading files ? 

It is downloading the correct files. Just right click and extract. It’s just the icon that looks different, the content is the same inside. 

Ryzen 5 3600 stock | 2x16GB C13 3200MHz (AFR) | GTX 760 (Sold the VII)| ASUS Prime X570-P | 6TB WD Gold (128MB Cache, 2017)

Samsung 850 EVO 240 GB 

138 is a good number.

 

Link to comment
Share on other sites

Link to post
Share on other sites

Ok thanks everyone, much appreciated

 

-MSI Z390 ACE                                                                -Samsung M.2 SSD 960 EVO 250 Gb

-I9 9900K 5.0 Ghz                                                            -Samsung SSD 850 EVO 500 GB

-2 x MSI 1080Ti Gaming x 11Gb SLI                              -4Tb + 2Tb Seagate HDD

-Gskill DDR4 Trident Z RGB 32 GB 3000 Mhz              -Corsair RM850X  

-Corsair Obsidian 750D Airflow Edition                       -Corsair Hydro 110i GTX

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×