Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Am i going crazy?

charbel1011
 Share

Iv been dealing with a problem since months that whenever i use 400 dpi it feels really fast for me i reformated my computer i checked for acceleration and still 400 dpi feels fast for me espcially in csgo i play on 1.7 and 400 dpi and it feels like im playing on 800 dpi that problem is really annoying i have the razer deathadder elite and i don't know what's the cause for that? some people told me that the computer won't expect 16k sensor so that's why the problems happen is there any fix? this problem is keeping my aim off on many games....

Link to comment
Share on other sites

Link to post
Share on other sites

I am not sure what it's called but maybe the settings where when you move quickly the mouse moves more quickly too. 

 

EDIT:
It's 'Enhance pointer precision'

My own build: RΛZΞR theme

CPU: Intel Core i5 7600K // CPU cooler: Cryorig H7 // Motherboard: MSI Z270 gaming pro carbon //       

Video Card: MSI Armor gtx 1070 OC 8GB // RAM: Corsair Vengeance 16GB 3200MHz //  

SSD: Samsung EVO 960 500GB // HDD: 2x WD yellow edition 2TB //

Case: NZXT H440 RAZER edition // Power Supply: Corsair RM550x //         

Operating Software: Windows 10 pro 64-bit

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Walt said:

I am not sure what it's called but maybe the settings where when you move quickly the mouse moves more quickly too. 

Is there any fix for that? i really hate that like i wanna use 400 dpi and it keeps feeling like 800 dpi+

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, charbel1011 said:

Is there any fix for that? i really hate that like i wanna use 400 dpi and it keeps feeling like 800 dpi+

Look in mouse settings. 

windows key type: mouse > additional mouse options > pointer options > Enhance pointer precision

My own build: RΛZΞR theme

CPU: Intel Core i5 7600K // CPU cooler: Cryorig H7 // Motherboard: MSI Z270 gaming pro carbon //       

Video Card: MSI Armor gtx 1070 OC 8GB // RAM: Corsair Vengeance 16GB 3200MHz //  

SSD: Samsung EVO 960 500GB // HDD: 2x WD yellow edition 2TB //

Case: NZXT H440 RAZER edition // Power Supply: Corsair RM550x //         

Operating Software: Windows 10 pro 64-bit

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Walt said:

Look in mouse settings. 

windows key type: mouse > additional mouse options > pointer options > Enhance pointer precision

Enhace pointer precision is off my dude :(

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, charbel1011 said:

Enhace pointer precision is off my dude :(

:(

Maybe take a look in razer synapse. Maybe you swapped profiles or something

My own build: RΛZΞR theme

CPU: Intel Core i5 7600K // CPU cooler: Cryorig H7 // Motherboard: MSI Z270 gaming pro carbon //       

Video Card: MSI Armor gtx 1070 OC 8GB // RAM: Corsair Vengeance 16GB 3200MHz //  

SSD: Samsung EVO 960 500GB // HDD: 2x WD yellow edition 2TB //

Case: NZXT H440 RAZER edition // Power Supply: Corsair RM550x //         

Operating Software: Windows 10 pro 64-bit

Link to comment
Share on other sites

Link to post
Share on other sites

7 hours ago, charbel1011 said:

Iv been dealing with a problem since months that whenever i use 400 dpi it feels really fast for me i reformated my computer i checked for acceleration and still 400 dpi feels fast for me espcially in csgo i play on 1.7 and 400 dpi and it feels like im playing on 800 dpi that problem is really annoying i have the razer deathadder elite and i don't know what's the cause for that? some people told me that the computer won't expect 16k sensor so that's why the problems happen is there any fix? this problem is keeping my aim off on many games....

My guess was that you previously didn't have windows mouse speed set to the default exact middle setting, but something lower. Somehow it got reset and now it feels faster. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×