Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GTA V 8gb ram Suttering

So I buyed a pc with MSI 1060 6GB GAMING X+ and i7 7700 and 8gb ddr4 ram

When ime playing GTA Online (Driving) my ram gose up to 7.5gb usage and the Page file gets in use and Disk uage spikes to 100% and that cousing Suttering eny idia how to fix I ordered 8 more gb of ram but I will came in 5 weaks cuse it out of stock at shops near by.

Eny answered will be pleased! Thx

 

OS Windows 10 Pro self installed 

 

Superfetch windows seach and all that shit is off

Link to post
Share on other sites
4 minutes ago, PASHKA said:

Disk uage spikes to 100%

Make some space on your HDD

Want to custom loop?  Ask me more if you are curious

 

Link to post
Share on other sites

Try lowering settings and render distance. It's because you're having to use the page file that makes it stutter.

GTA V can hit 10+Gb of ram usage for me with maxed out settings and max render distance.

PC - CPU Ryzen 5 1600 - GPU XFX GTR RX480 8GB- Motherboard Gigabyte GA-AB350 Gaming - RAM 16GB Corsair Vengeance RGB - Storage 525GB Crucial MX300 SSD + 120GB Kingston SSD   PSU Corsair CX750M - Cooling Stock - Case White NZXT S340

 

Peripherals - Mouse Logitech G502 Proteus Spectrum - Keyboard Logitech G910 Orion Spectrum  Headset Razer Kraken Pro V2's - Displays 2x Acer 24" GF246(1080p, 75hz, Freesync) Steering Wheel & Pedals Logitech G29 Driving Force - Shifter - n Logitech Driving Force

 

         

Link to post
Share on other sites

-turn off background programs

-turn off unnecessary startup processes

-turn down settings

-turn superfetch back on and don't mess with the other windows stuff, that usually causes even bigger problems

NEW PC build: Blank Heaven   minimalist white and black PC     Old S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Ryzen 3950X | AMD Vega Frontier Edition | ASUS X570 Pro WS | Corsair Vengeance LPX 64GB | NZXT H500 | Seasonic Prime Fanless TX-700 | Custom loop | Coolermaster SK630 White | Logitech MX Master 2S | Samsung 980 Pro 1TB + 970 Pro 512GB | Samsung 58" 4k TV | Scarlett 2i4 | 2x AT2020

 

Link to post
Share on other sites
Just now, Damascus said:

Make some space on your HDD

That won't help, its because its using the page file that makes the disk usage go to 100%, having more free space won't stop that.

PC - CPU Ryzen 5 1600 - GPU XFX GTR RX480 8GB- Motherboard Gigabyte GA-AB350 Gaming - RAM 16GB Corsair Vengeance RGB - Storage 525GB Crucial MX300 SSD + 120GB Kingston SSD   PSU Corsair CX750M - Cooling Stock - Case White NZXT S340

 

Peripherals - Mouse Logitech G502 Proteus Spectrum - Keyboard Logitech G910 Orion Spectrum  Headset Razer Kraken Pro V2's - Displays 2x Acer 24" GF246(1080p, 75hz, Freesync) Steering Wheel & Pedals Logitech G29 Driving Force - Shifter - n Logitech Driving Force

 

         

Link to post
Share on other sites

Update your motherboard BIOS. I gained overall performance by updating mine.

 

Simply download the file from your Motherboard manufacturers website and drop the file to a USB stick. Enter the BIOs on boot of the PC and update it.

Link to post
Share on other sites
58 minutes ago, Damascus said:

Make some space on your HDD

400gb left out of 1tb

 

57 minutes ago, Enderman said:

-turn off background programs

-turn off unnecessary startup processes

-turn down settings

-turn superfetch back on and don't mess with the other windows stuff, that usually causes even bigger problems

Suttering at eny setting the lowest to the maxed out and fps when maxed out 75 80 on low 90 100 3 main programs running GTA V Discord antivirus 

 

58 minutes ago, RKRiley said:

Try lowering settings and render distance. It's because you're having to use the page file that makes it stutter.

GTA V can hit 10+Gb of ram usage for me with maxed out settings and max render distance.

Ceeps stutering at eny setting from the lowest to the maxed out BTW can u plz send screen shot of render distance setting plz can't find it 

Thx

Link to post
Share on other sites

GTA V has memory leaking, you need 16gb on Pagefile if you'll play it only with 8gb of system memory at least and even so it might still stutter... try using FastSync It was the best at reducing it for me before I get 16gbs of ram.

Personal Desktop":

CPU: Intel Core i7 8700 @4.45ghz |~| Cooling: Cooler Master Hyper 212X |~| MOBO: Gigabyte Z370M D3H mATX|~| RAM: 16gb DDR4 3333mhzCL16 G.Skill Trident Z |~| GPU: nVidia Founders Edition GTX 1080 Ti |~| PSU: Corsair TX650M 80Plus Gold |~| Boot:  SSD WD Green M.2 2280 240GB |~| Storage: 1x3TB HDD 7200rpm Seagate Barracuda + SanDisk Ultra 3D 1TB |~| Case: Fractal Design Meshify C Mini |~| Display: Toshiba UL7A 4K/60hz |~| OS: Windows 10 Pro.

Luna, the temporary Desktop:

CPU: Intel Core i7 10700KF @ 5.0Ghz (5.1Ghz 4-core) |~| Cooling: bq! Dark Rock 4 Pro |~| MOBO: Gigabyte Z490 UD |~| RAM: 32G Kingston HyperX @ 2666Mhz CL13 |~| GPU: ASUS noVideo RTX 2060SUPER Dual OC |~| PSU: Corsair HX1000 80+ Platinum |~| Windows Boot Drive: 2x 512GB (1TB total) Plextor SATA SSD (RAID0 volume) |~| Linux Boot Drive: 500GB Kingston A2000 |~| Storage: 4TB WD Black HDD |~| Case: Cooler Master Silencio S600 |~| Display 1 (leftmost): Eizo (unknown model) 1920x1080 IPS @ 60Hz|~| Display 2 (center): BenQ ZOWIE XL2540 1920x1080 TN @ 240Hz |~| Display 3 (rightmost): Wacom Cintiq Pro 24 3840x2160 IPS @ 60Hz 10-bit |~| OS: Windows 10 Pro (games / art) + Linux (distro: NixOS; programming and daily driver)
Link to post
Share on other sites
56 minutes ago, Dajh said:

Update your motherboard BIOS. I gained overall performance by updating mine.

 

Simply download the file from your Motherboard manufacturers website and drop the file to a USB stick. Enter the BIOs on boot of the PC and update it.

Mother

Motherbord is brand new but will try 

58 minutes ago, Enderman said:

-turn off background programs

-turn off unnecessary startup processes

-turn down settings

-turn superfetch back on and don't mess with the other windows stuff, that usually causes even bigger problems

Acualy before I went in the "windows stuff" o had stuter only at Pacific bank road and only when live streaming thx I will try reinstall windows

 

50 minutes ago, Dajh said:

Have you updated the Nvidia Drivers recently?

All up to date

Link to post
Share on other sites

if you have a spare ~$70 get another 8GB stick

 

(that PC is unbalanced af... locked i7 with 8GB and a 1060? wat?)

-----> Official Unofficial Favorite Keyswitch Type Survey <-----

 OWNER OF THE FASTEST INTEL GPU ON LTT UNIGINE SUPERPOSITION [lol]

MY RIG "ALCATRAZ"

CPU i7-4770K OC @ 4.3GHz and pushing | COOLING Cryorig M9i (review| MOTHERBOARD ASUS Z87-PROGPU Gigabyte 1650 Super Windforce OC | RAM  16GB Crucial Ballistix Sport DDR3 1600 MHzSSD Samsung 860 Evo 500GB | HDD Toshiba 3TB 7200RPMPSU EVGA SuperNOVA 750WCASE  NZXT H230 | HEADPHONES  Sony WH-1000XM3  | KEYBOARD Corsair STRAFE - Cherry MX Brown | MOUSE  Logitech G602 MONITOR LG 34UM58-P 34" 2560x1080 Ultrawide

HOLA NIGHT THEMERS

GET YOUR ASS ON NIGHT THEME

OTHER TECH I OWN:

2017 Audi Q7 | iPhone Xs Max | Apple Watch Series 3 42mm | 2018 MacBook Pro 15" [i7/560X/16GB/256GB] | Lenovo Flex 3 [i7-5500U, HD5500 (fastest on the forum), 8GB RAM, 256GB Samsung 840 Evo] | Xbox One & Nintendo Switch [Home Theater setup] | DJI Phantom 3 Standard | harmon/kardon CL | Apple AirPods 2 | Jaybird Freedom (two pairs) & X2 [long story, PM if you want to know why I have 3 pairs of Jaybirds]

 

Link to post
Share on other sites
50 minutes ago, Princess Cadence said:

GTA V has memory leaking, you need 16gb on Pagefile if you'll play it only with 8gb of system memory at least and even so it might still stutter... try using FastSync It was the best at reducing it for me before I get 16gbs of ram.

Can u explain what FastSync us plz BTW my page file "Virtual memory" is on custom lowest 8192mb and maximum at 16384mb

 

46 minutes ago, Shiv78 said:

if you have a spare ~$70 get another 8GB stick

 

(that PC is unbalanced af... locked i7 with 8GB and a 1060? wat?)

What ? BTW I ordered 8gb more  ut it's going to came in 5 weaks

Link to post
Share on other sites
3 minutes ago, PASHKA said:

 I will try reinstall windows

That could definitely help.

https://www.howtogeek.com/224342/how-to-clean-install-windows-10/

NEW PC build: Blank Heaven   minimalist white and black PC     Old S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Ryzen 3950X | AMD Vega Frontier Edition | ASUS X570 Pro WS | Corsair Vengeance LPX 64GB | NZXT H500 | Seasonic Prime Fanless TX-700 | Custom loop | Coolermaster SK630 White | Logitech MX Master 2S | Samsung 980 Pro 1TB + 970 Pro 512GB | Samsung 58" 4k TV | Scarlett 2i4 | 2x AT2020

 

Link to post
Share on other sites
18 minutes ago, RKRiley said:

Try lowering settings and render distance. It's because you're having to use the page file that makes it stutter.

GTA V can hit 10+Gb of ram usage for me with maxed out settings and max render distance.

On my old pc I had 16 gb ddr3 it was using 12 14 gb with Google and bunch of other crap

Link to post
Share on other sites
4 minutes ago, PASHKA said:

Can u explain what FastSync

You've to enable Fast Sync on nVidia control settings, once you do so you turn all other Sync methods in-game, your card will run on full potential and as long as your fps is higher than your refresh rate you'll have pretty much a FreeSync feeling.

Personal Desktop":

CPU: Intel Core i7 8700 @4.45ghz |~| Cooling: Cooler Master Hyper 212X |~| MOBO: Gigabyte Z370M D3H mATX|~| RAM: 16gb DDR4 3333mhzCL16 G.Skill Trident Z |~| GPU: nVidia Founders Edition GTX 1080 Ti |~| PSU: Corsair TX650M 80Plus Gold |~| Boot:  SSD WD Green M.2 2280 240GB |~| Storage: 1x3TB HDD 7200rpm Seagate Barracuda + SanDisk Ultra 3D 1TB |~| Case: Fractal Design Meshify C Mini |~| Display: Toshiba UL7A 4K/60hz |~| OS: Windows 10 Pro.

Luna, the temporary Desktop:

CPU: Intel Core i7 10700KF @ 5.0Ghz (5.1Ghz 4-core) |~| Cooling: bq! Dark Rock 4 Pro |~| MOBO: Gigabyte Z490 UD |~| RAM: 32G Kingston HyperX @ 2666Mhz CL13 |~| GPU: ASUS noVideo RTX 2060SUPER Dual OC |~| PSU: Corsair HX1000 80+ Platinum |~| Windows Boot Drive: 2x 512GB (1TB total) Plextor SATA SSD (RAID0 volume) |~| Linux Boot Drive: 500GB Kingston A2000 |~| Storage: 4TB WD Black HDD |~| Case: Cooler Master Silencio S600 |~| Display 1 (leftmost): Eizo (unknown model) 1920x1080 IPS @ 60Hz|~| Display 2 (center): BenQ ZOWIE XL2540 1920x1080 TN @ 240Hz |~| Display 3 (rightmost): Wacom Cintiq Pro 24 3840x2160 IPS @ 60Hz 10-bit |~| OS: Windows 10 Pro (games / art) + Linux (distro: NixOS; programming and daily driver)
Link to post
Share on other sites
5 minutes ago, PASHKA said:

What ? BTW I ordered 8gb more  ut it's going to came in 5 weaks

Do u mean that 8gb is bottle neck ?

Link to post
Share on other sites
Just now, PASHKA said:

with Google

I strongly suggest using Firefox or closing Chrome whenever you go playing since it can be very harsh on your system resources.

Personal Desktop":

CPU: Intel Core i7 8700 @4.45ghz |~| Cooling: Cooler Master Hyper 212X |~| MOBO: Gigabyte Z370M D3H mATX|~| RAM: 16gb DDR4 3333mhzCL16 G.Skill Trident Z |~| GPU: nVidia Founders Edition GTX 1080 Ti |~| PSU: Corsair TX650M 80Plus Gold |~| Boot:  SSD WD Green M.2 2280 240GB |~| Storage: 1x3TB HDD 7200rpm Seagate Barracuda + SanDisk Ultra 3D 1TB |~| Case: Fractal Design Meshify C Mini |~| Display: Toshiba UL7A 4K/60hz |~| OS: Windows 10 Pro.

Luna, the temporary Desktop:

CPU: Intel Core i7 10700KF @ 5.0Ghz (5.1Ghz 4-core) |~| Cooling: bq! Dark Rock 4 Pro |~| MOBO: Gigabyte Z490 UD |~| RAM: 32G Kingston HyperX @ 2666Mhz CL13 |~| GPU: ASUS noVideo RTX 2060SUPER Dual OC |~| PSU: Corsair HX1000 80+ Platinum |~| Windows Boot Drive: 2x 512GB (1TB total) Plextor SATA SSD (RAID0 volume) |~| Linux Boot Drive: 500GB Kingston A2000 |~| Storage: 4TB WD Black HDD |~| Case: Cooler Master Silencio S600 |~| Display 1 (leftmost): Eizo (unknown model) 1920x1080 IPS @ 60Hz|~| Display 2 (center): BenQ ZOWIE XL2540 1920x1080 TN @ 240Hz |~| Display 3 (rightmost): Wacom Cintiq Pro 24 3840x2160 IPS @ 60Hz 10-bit |~| OS: Windows 10 Pro (games / art) + Linux (distro: NixOS; programming and daily driver)
Link to post
Share on other sites
39 minutes ago, Princess Cadence said:

You've to enable Fast Sync on nVidia control settings, once you do so you turn all other Sync methods in-game, your card will run on full potential and as long as your fps is higher than your refresh rate you'll have pretty much a FreeSync feeling.

Oh okey thx I give it a try :D

 

38 minutes ago, Princess Cadence said:

I strongly suggest using Firefox or closing Chrome whenever you go playing since it can be very harsh on your system resources.

Only 3 apps running the GTA Discord and antivirus

 

39 minutes ago, Princess Cadence said:

You've to enable Fast Sync on nVidia control settings, once you do so you turn all other Sync methods in-game, your card will run on full potential and as long as your fps is higher than your refresh rate you'll have pretty much a FreeSync feeling.

My GPU when plain on maxed out only used at 50 60%

Link to post
Share on other sites
1 minute ago, PASHKA said:

My GPU when plain on maxed out only used at 50 60%

You could need to DDU in safe mode and reinstall the drivers fresh new for the GPU, this was a pre-build right?

Personal Desktop":

CPU: Intel Core i7 8700 @4.45ghz |~| Cooling: Cooler Master Hyper 212X |~| MOBO: Gigabyte Z370M D3H mATX|~| RAM: 16gb DDR4 3333mhzCL16 G.Skill Trident Z |~| GPU: nVidia Founders Edition GTX 1080 Ti |~| PSU: Corsair TX650M 80Plus Gold |~| Boot:  SSD WD Green M.2 2280 240GB |~| Storage: 1x3TB HDD 7200rpm Seagate Barracuda + SanDisk Ultra 3D 1TB |~| Case: Fractal Design Meshify C Mini |~| Display: Toshiba UL7A 4K/60hz |~| OS: Windows 10 Pro.

Luna, the temporary Desktop:

CPU: Intel Core i7 10700KF @ 5.0Ghz (5.1Ghz 4-core) |~| Cooling: bq! Dark Rock 4 Pro |~| MOBO: Gigabyte Z490 UD |~| RAM: 32G Kingston HyperX @ 2666Mhz CL13 |~| GPU: ASUS noVideo RTX 2060SUPER Dual OC |~| PSU: Corsair HX1000 80+ Platinum |~| Windows Boot Drive: 2x 512GB (1TB total) Plextor SATA SSD (RAID0 volume) |~| Linux Boot Drive: 500GB Kingston A2000 |~| Storage: 4TB WD Black HDD |~| Case: Cooler Master Silencio S600 |~| Display 1 (leftmost): Eizo (unknown model) 1920x1080 IPS @ 60Hz|~| Display 2 (center): BenQ ZOWIE XL2540 1920x1080 TN @ 240Hz |~| Display 3 (rightmost): Wacom Cintiq Pro 24 3840x2160 IPS @ 60Hz 10-bit |~| OS: Windows 10 Pro (games / art) + Linux (distro: NixOS; programming and daily driver)
Link to post
Share on other sites
51 minutes ago, Princess Cadence said:

GTA V has memory leaking, you need 16gb on Pagefile if you'll play it only with 8gb of system memory at least and even so it might still stutter... try using FastSync It was the best at reducing it for me before I get 16gbs of ram.

Btw I was playing more intensive games like BF1 on ultra had 80 90 fps and 0 stuter

 

33 minutes ago, Princess Cadence said:

You could need to DDU in safe mode and reinstall the drivers fresh new for the GPU, this was a pre-build right?

Not quite it dident had Windows and GPU and they gived me 2 ways 1 st they send me the parts and 2nd I pay 10$ and they build it for me so I whent with 2nd one but GPU buyed in next weak and I installed it on my own

Link to post
Share on other sites
11 minutes ago, PASHKA said:

Btw I was playing more intensive games like BF1 on ultra had 80 90 fps and 0 stuter

that's just because GTA V has to load soooooooo many assets and other random shit because of how big the map is.

-----> Official Unofficial Favorite Keyswitch Type Survey <-----

 OWNER OF THE FASTEST INTEL GPU ON LTT UNIGINE SUPERPOSITION [lol]

MY RIG "ALCATRAZ"

CPU i7-4770K OC @ 4.3GHz and pushing | COOLING Cryorig M9i (review| MOTHERBOARD ASUS Z87-PROGPU Gigabyte 1650 Super Windforce OC | RAM  16GB Crucial Ballistix Sport DDR3 1600 MHzSSD Samsung 860 Evo 500GB | HDD Toshiba 3TB 7200RPMPSU EVGA SuperNOVA 750WCASE  NZXT H230 | HEADPHONES  Sony WH-1000XM3  | KEYBOARD Corsair STRAFE - Cherry MX Brown | MOUSE  Logitech G602 MONITOR LG 34UM58-P 34" 2560x1080 Ultrawide

HOLA NIGHT THEMERS

GET YOUR ASS ON NIGHT THEME

OTHER TECH I OWN:

2017 Audi Q7 | iPhone Xs Max | Apple Watch Series 3 42mm | 2018 MacBook Pro 15" [i7/560X/16GB/256GB] | Lenovo Flex 3 [i7-5500U, HD5500 (fastest on the forum), 8GB RAM, 256GB Samsung 840 Evo] | Xbox One & Nintendo Switch [Home Theater setup] | DJI Phantom 3 Standard | harmon/kardon CL | Apple AirPods 2 | Jaybird Freedom (two pairs) & X2 [long story, PM if you want to know why I have 3 pairs of Jaybirds]

 

Link to post
Share on other sites

please use the multi-quote button to reply to multiple people rather than posting many times in a row

Solve your own audio issues  |  First Steps with RPi 3  |  Humidity & Condensation  |  Sleep & Hibernation  |  Overclocking RAM  |  Making Backups  |  Displays  |  4K / 8K / 16K / etc.  |  Do I need 80+ Platinum?

If you can read this you're using the wrong theme.  You can change it at the bottom.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×