Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PCI NVMe adaptor in GigaByte GA-Z68XP-UD4 with 2.0 PCI (will it work?)

bikerchris
 Share

Go to solution Solved by Droidbot,

Will it work? Yes.


Will it work as a boot drive? No..

 

 

Hey all,

 

This is probably a stupid question but can the above work? It's an old mobo but I have a possible spare corsair MP500 NVMe drive that I'd like to re-use. I think it'll work but so far I've seen it only be good for PCI 3.0

 

Cheers!

Link to comment
Share on other sites

Link to post
Share on other sites

I tested an EVO in a Gigabyte X58 board. You can't use it for OS, but it works as a data drive @ around 1.5GBps.

I didn't keep in in there, was just bored and curious about how it'd work.

Link to comment
Share on other sites

Link to post
Share on other sites

From what I remember, you need x79 or Z97 and above generations in order for the M.2 drive to be bootable and supported. For visibility and storage, it might work.

Current Network Layout:

Current Build Log/PC:

Prior Build Log/PC:

Link to comment
Share on other sites

Link to post
Share on other sites

Will it work? Yes.


Will it work as a boot drive? No..

 

 

If I helped, hit the thumbs up icon below my post and pick it as 'Best Answer'

Resident living meme - I swear a lot; if you don't like it fuck off :^)

  My specs and shit down below.

Spoiler

Apollo: i5 4670K @ 4.6Ghz, Corsair H100i, MSI Z87I, EVGA GTX 1070 SC ACX3, Corsair 250D, 840 EVO 120GB, 1TB Seagate Barracuda, SeaSonic 520W PSU. Planned upgrades: 16GB RAM, 480/512GB SSD, new HDD

Sputnik: HP EliteBook 2570p, i5-3360M, 16GB DDR3, 256GB 840 EVO - Running Win10/Sierra dual-boot.  Future upgrades: i7-quad

Comet (home server): Atom D2500, 4GB 1066Mhz RAM, 2 x 320GB HDDs, 350W PSU, HAF-Stacker ITX, dual GbE. Cost me $80. back from the dead (mobo failure) bois

Spoiler

Main peripherals

- Corsair Strafe RGB MX Reds

- SteelSeries Siberia 650

- SteelSeries QcK+ CS:GO Camo 

- SteelSeries QcK+ Na'Vi Splash (Secondary pad, used for second rig)

- SteelSeries Rival 700

- SteelSeries Rival 300 (Secondary mouse, used for second rig)

 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Ahh, that's a shame. Thank you all so much for confirming so quickly, really appreciate it. You all guessed right that I was hoping to use it as a boot drive, hey ho!

Link to comment
Share on other sites

Link to post
Share on other sites

  • 1 month later...

Just wanted to follow up, I've plugged the NVMe drive onto the board via a PCI adaptor, and indeed it didn't want to boot. Hey ho! Cheers again Droidbot. 

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, bikerchris said:

Just wanted to follow up, I've plugged the NVMe drive onto the board via a PCI adaptor, and indeed it didn't want to boot. Hey ho! Cheers again Droidbot. 

Yep. You need BIOS/UEFI support for NVMe. Some systems can be hacked to work with NVMe, but sandy is too old for that.

PC Specs - AMD Ryzen 5 5600X MSI B550M Mortar 16GB Crucial Ballistix DDR4-3600 @ CL15 - RX5700XT 660p 1TBGB & 256GB 600p Fractal Define Mini C CM V550 - Pop!_OS 20.04

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×