Jump to content

Z590-A PRO PC restarts after few seconds when XMP is enabled




i5 11600K

RTX 3080

Fury 4x8GB 3600MHz CL17

be quiet! Pure Power 11 FM 850W 80 Plus Gold

Win 11



When I turn my PC off from Windows everything goes well, but it stays off for around 5 seconds and then just starts to boot up again normally - no fallback to default bios setting / windows setting / nothing, just like I'd restart it.

It does not happen when I turn it off by clicking power switch - it shuts down and stays off.


I've spent few days trying to figure this issue out, but everything I could find was about the "quick startup" settings / "restart" settings / letting peri to startup PC etc. most of OS related things. I've tried that but it didn't help.

Today I have decided to troubleshoot with HW, so I was disconencting everything from the outside - didn't help - and from the inside. I've found out that after playing with RAM when default BIOS loaded everything was working properly - PC was not restarting. I have done the power cycles few times and then enabled XMP again - issue is seen again.


So with that new and marvelous finding I've found post from 2017 that someone had the same problem, but on Gigabyte's MB https://www.overclock.net/threads/xmp-causing-strange-restart-behavior.1636911/

It was solved by BIOS update, so I went ahead and tried to do the same. My current version is 7D09v18 2022-09-30 (the newest on MSI site) but the issue is still present when I enabled XMP...


I've ran out of ideas.

Has anyone faced that kind of issue on Z590-A PRO?

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now