Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[asus rog strix b550-f] cannot get windows bootable usb drive to work

I have a 64gb usb stick formatted to FAT32. I was able to use it to flash the bios with version 2604 from ROG STRIX B550-F GAMING | ROG Strix | Gaming Motherboards|ROG - Republic of Gamers|ROG Global (asus.com).

 

I'm trying to use the USB stick to boot windows now from Download Windows 10 (microsoft.com).

 

I tried every usb port on the mobo, i tried disabling secure boot and using legacy CSM mode. I made sure the boot order prioritized my usb drive. It doesn't make sense to me how this is not an easy process. I would like some help troubleshooting maybe there are intricacies about my specific mobo that I'm missing.

 

The mobo detects the ram, cpu, and ssd specs correctly. It doesn't give me any errors about the gpu. The aio cooler, case fans, and gpu fans run. I have a 1080ti, ryzen 5600x, ripjaws 16gb 3600 cl16, samsung 970 evo, and 650w super flower leadex pro psu. 

 

It says cpu fan error because it doesnt detect the aio im running.

 

 

IMG_20220526_004651765.jpg

IMG_20220526_004734275.jpg

IMG_20220526_004707537.jpg

IMG_20220526_004611084.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

I don't know if I should leave this post up. I used this video and it worked. I disabled secure boot and set CSM to legacy only like I had before, but it only ended up working by using EZ mode and booting the usb drive manually. In the video he did this with F7 -> F8, and selected the USB drive.

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×