Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Cant change fan speeds in bios | pls help

 Share

I'm using various Noctua PWM fans and a MSI b450 gaming plus MOBO. I started getting messages saying my CPU or ram was changed and that my CMOS was reset (i didn't change anything). After that all my fans started spinning like crazy. I tried changing the fan speeds in the bios but it literally does nothing (I cant raise or lower the speeds). This problem is affecting all my fans CPU and regular case fans. As a temporary fix, I've been using a fan controller for my regular case fans, but my CPU fans are still plugged into the MOBO and going crazy.

 

Things I've tried that haven't worked:

-Updating bios

-Changing CMOS battery

-Using fan speed programs

 

Link to comment
Share on other sites

Link to post
Share on other sites

Does the bios show the rpm? Could be that the 'mode' is wrong, change fan mode from voltage to PWM or vice versa, see it correct the problem.

Link to comment
Share on other sites

Link to post
Share on other sites

19 hours ago, Sjaakie said:

Does the bios show the rpm? Could be that the 'mode' is wrong, change fan mode from voltage to PWM or vice versa, see it correct the problem.

The bios does show the rpm. tried changing it, and it briefly changed speed and then went back to the original. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Newegg

×